Jump to content

Garden Tractors and Parts on eBay



Photo
- - - - -

Hard starting K3D / 322D Groundsmaster


  • Please log in to reply
11 replies to this topic

#1 cboyette2232 OFFLINE  

cboyette2232
  • Member
  • Member No: 101642
  • 2 Thanks
  • 4 posts
  • Location: Canton, Texas

Posted November 20, 2020 - 10:24 PM

The title says it all. I've had off and on starting problems with this 322D. It has a lot of hours but the compression checked out to be very good. New glow plugs, new fuel, etc. Do any of you have similar experiences? It has a fuel pump but it doesn't seem to need it. I've tried starting with and without it running. It doesn't seem to make any difference.


  • jcp7hp said thank you

#2 jcp7hp OFFLINE  

jcp7hp

    ( ಠ ͜ʖಠ)

  • Senior Member
  • Contributor
  • GTt Junior
  • Member No: 96592
  • 504 Thanks
  • 356 posts
  • Location: Washington county md

Posted November 21, 2020 - 09:21 AM

Could you give a bit more info on what’s making it hard to start? Like it an electrical starter issue, or a battery? Wires?

-Jcp

#3 8tyman8 OFFLINE  

8tyman8

    Member

  • Senior Member
  • GTt Junior
  • Member No: 5455
  • 449 Thanks
  • 750 posts
  • Location: kingston ont canada

Posted November 21, 2020 - 10:55 AM

I have a k3d in a randsomes upfront as well and it is always a bear to start even in the summer I believe the issue is the injectors (spray pattern) but have not yet had time to dignose does your machine have lots of white/gray smoke when starting?
  • jcp7hp said thank you

#4 Doug E. ONLINE  

Doug E.
  • Senior Member
  • Member No: 78641
  • 1284 Thanks
  • 488 posts
  • Location: PNW

Posted November 21, 2020 - 11:06 AM

Have you checked the valve settings? 

 

When you checked the glow plugs, did you clean the carbon out of the holes the glow plugs are in?

 

Also check the glow plugs to see where the heat up.  I had a turbo diesel Mercedes that was hard starting, and I discovered that a couple of the glow plugs heated up in the middle, and not the ends. 

 

D.


Edited by Doug E., November 21, 2020 - 11:10 AM.

  • Mark 149 J. and jcp7hp have said thanks

#5 Cvans OFFLINE  

Cvans
  • Senior Member
  • -GTt Supporter-
  • Member No: 5412
  • 9379 Thanks
  • 7234 posts
  • Location: East central SD.

Posted November 21, 2020 - 02:53 PM

Two things I've learned about starting these older diesels.

#1 and foremost is to have the engine turning over fast enough. The electrical starting system needs to be operating at maximum performance. This is especially true on engines with a lot of hours on them. Try jumping the system and see if it starts better. If so then you need to investigate why. Do a voltage check at the battery and starter post when the engine is cranking. If your readings are different at those places you have a problem. 

#2 is the glow plugs. Do a voltage check at the glow plugs. All of them and do it more than once as the glow plug contactor may not be functioning properly. If I remember correctly you should be showing around 10.5 volts at the glow plugs without the engine cranking. If it's much below that I'd suspect an electrical problem.

Are you seeing white smoke at the exhaust when turning the engine over? Is it trying to fire at all when your having problems? 


Edited by Cvans, November 21, 2020 - 02:56 PM.

  • Mark 149 J. said thank you

#6 cboyette2232 OFFLINE  

cboyette2232
  • Member
  • Member No: 101642
  • 2 Thanks
  • 4 posts
  • Location: Canton, Texas

Posted November 26, 2020 - 08:56 AM

Thank all of you for the suggestions. I'll try them all. The starter does crank ok, but maybe jumping it may give it more RPMs. I will also say glow plug #1 feels pretty hot, #2 just warm, #3 not even warm. This is after having the glow plug switch on for a minute and a half to 2 minutes. There is white smoke while it's cranking. The starting was getting harder and harder, now it won't start at all. Could it be the fuel filter?


  • Mark 149 J. said thank you

#7 Doug E. ONLINE  

Doug E.
  • Senior Member
  • Member No: 78641
  • 1284 Thanks
  • 488 posts
  • Location: PNW

Posted November 26, 2020 - 09:26 AM

If you are getting white smoke, you are getting fuel. 

 

I would suggest checking the glow plugs to start with, or their connections to make sure they are working.   

 

You can pull the glow plugs out and test them with jumper cables attached to a battery.  This will not only test the plugs, it will show you how fast they heat up to a glowing orange as well as confirm that they are glowing at the tip.  If #2 and #3 don't feel hot, I would say those would be your problem. 

 

Regards,

 

Doug


  • Mark 149 J. and cboyette2232 have said thanks

#8 Cvans OFFLINE  

Cvans
  • Senior Member
  • -GTt Supporter-
  • Member No: 5412
  • 9379 Thanks
  • 7234 posts
  • Location: East central SD.

Posted November 27, 2020 - 12:13 PM

Testing the glow plugs by feel from the outside really isn't going to tell you much. As stated by Doug above you need to pull then out and hook them up to 12 volts. You can use an ohm meter to check them while still installed but even that can be misleading. 


  • Mark 149 J. said thank you

#9 cboyette2232 OFFLINE  

cboyette2232
  • Member
  • Member No: 101642
  • 2 Thanks
  • 4 posts
  • Location: Canton, Texas

Posted November 28, 2020 - 08:49 AM

how much voltage are they supposed to be getting?



#10 Doug E. ONLINE  

Doug E.
  • Senior Member
  • Member No: 78641
  • 1284 Thanks
  • 488 posts
  • Location: PNW

Posted November 28, 2020 - 03:12 PM

If you have a 12 volt battery, they should be getting 12 volts.

 

Regards,

 

Doug


  • cboyette2232 said thank you

#11 Cvans OFFLINE  

Cvans
  • Senior Member
  • -GTt Supporter-
  • Member No: 5412
  • 9379 Thanks
  • 7234 posts
  • Location: East central SD.

Posted November 29, 2020 - 01:52 AM

Generally when I watch my volt meters during heating of the glow plugs the voltage will drop to about 10.5 volts.  Glow plugs are a heavy load on your battery and the reason you need your electrical system to be operating at full efficiency.  It's also the reason that I remove those glowing element glow plug indicators. This removes a load and allows more voltage to go directly to the glow plugs.  

Your voltage drop will depend on the capacity of your battery and the number of  glow pugs being heated. 


Edited by Cvans, November 29, 2020 - 01:53 AM.


#12 cboyette2232 OFFLINE  

cboyette2232
  • Member
  • Member No: 101642
  • 2 Thanks
  • 4 posts
  • Location: Canton, Texas

Posted December 02, 2020 - 01:15 PM

I'm getting white / gray smoke, but is it possible I need to bleed the fuel line ?






Top