Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Mf1450 newbie has a question on PTO


  • Please log in to reply
6 replies to this topic

#1 multifaceted OFFLINE  

multifaceted

    New Member

  • New Member
  • Member No: 6548
  • 0 Thanks
  • 3 posts
  • Location: Hampton, New Brunswick

Posted November 06, 2011 - 07:31 PM

I have a fairly decent 1450 that I got for 500 with a new scraper blade. After getting through the basics of a new battery and ammeter, it seems to work with real power. what a tractor! My present issue, is attempting to adjust the neutral foot pedal. When I look at the manual, it shows what appears to be a different placement of the tab and adjuster. This little tractor has had some horrendous repairs and I think it has been broken and rewelded incorrectly. Can someone snap a picture of the linkage under the tractor where the adjuster is located so I can compare? I am betting I will be cutting the tab off and rewelding it differently.
Not really concerned at this point because the brake pads were available and ordered from MF. I will put the new pads on and do whatever it takes to make the adjuster adjust!
The good deal came because the previous owner KNEW it did not have a neutral return... scary rig after I got it going and tried to use it!!! I found that solution by tracing the hydro pedal linkage and found the push pin was missing on the left side by the linkages. All the PTO stuff is missing, save the pulley at the rear for engaging... any parts out there?
Thanks for a great site!

#2 mjodrey OFFLINE  

mjodrey

    Accumulator

  • Senior Member
  • Contributor
  • Member No: 92
  • 2,343 Thanks
  • 13,481 posts
  • Location: Upper Granville, Nova Scotia, Canada

Posted November 06, 2011 - 07:47 PM

Welcome to the forum,glad to have you with us.

#3 olcowhand OFFLINE  

olcowhand

    Red Tractor Nut & Diesel Addict

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Sponsor
  • Contributor
  • Member No: 20
  • 35,589 Thanks
  • 29,831 posts
  • Location: South Central Kentucky

Posted November 06, 2011 - 07:50 PM

I have the tunnel cover off my modified MF1650 off at the moment, so I'll "try" to remember to get some pics of it tomorrow for you. And WELCOME to GTT Multi!

#4 101 senior OFFLINE  

101 senior

    Member

  • Senior Member
  • Member No: 1393
  • 171 Thanks
  • 326 posts

Posted November 08, 2011 - 06:47 PM

I have the tower, tower bearing, and the first splined shaft that sits in that bearing, Their used. Came out of my 1450 before I sold it.
  • multifaceted said thank you

#5 olcowhand OFFLINE  

olcowhand

    Red Tractor Nut & Diesel Addict

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Sponsor
  • Contributor
  • Member No: 20
  • 35,589 Thanks
  • 29,831 posts
  • Location: South Central Kentucky

Posted November 08, 2011 - 07:20 PM

I forgot to take the pics with all I've had going on, but hope to upload some tomorrow.

#6 multifaceted OFFLINE  

multifaceted

    New Member

  • New Member
  • Member No: 6548
  • 0 Thanks
  • 3 posts
  • Location: Hampton, New Brunswick

Posted November 09, 2011 - 08:55 PM

I have the tower, tower bearing, and the first splined shaft that sits in that bearing, Their used. Came out of my 1450 before I sold it.


What do you have in mind for a price?

Not quite sure what you mean by tower, can you send a picture? I can figure out whats what if I see the parts.
Thanks,
Steve

#7 multifaceted OFFLINE  

multifaceted

    New Member

  • New Member
  • Member No: 6548
  • 0 Thanks
  • 3 posts
  • Location: Hampton, New Brunswick

Posted November 09, 2011 - 08:57 PM

Glad to be here... mjodrey, you are not far from me!
Steve

Edited by multifaceted, November 10, 2011 - 08:11 PM.
forgot to reference the comment





Top