Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

My '73 Sovereign 3416H


  • Please log in to reply
20 replies to this topic

#1 olesoverign OFFLINE  

olesoverign

    Member

  • Member
  • Member No: 5923
  • 0 Thanks
  • 12 posts
  • Location: Farmington Hills MI

Posted October 31, 2011 - 09:01 AM

Tranny not pulling til she warms up. Ck'd fluid was slightly low filled to threads on fill plug. Have never changed 1)Axle Housing oil, 2)Gear box oil, in all the 24 plus yrs I've had. I have no leaks, have purchased 80-90 weight trans oil. QUESTION: Should I change, will it help tranny work as it should(better)??:confuse:
olesoverign

#2 Cvans OFFLINE  

Cvans

    Tractorholic

  • Senior Member
  • -GTt Supporter-
  • Member No: 5412
  • 4,519 Thanks
  • 5,033 posts
  • Location: Eastern SD.

Posted October 31, 2011 - 10:38 AM

Have you ever changed the hydro filter? That would be the first place I'd start. If the filter is getting plugged you will starve the hydro pump until the oil warms up and thins out so it can pass through the dirty filter.

#3 cityboy2977 OFFLINE  

cityboy2977

    ordinary average guy

  • Senior Member
  • Member No: 6650
  • 117 Thanks
  • 179 posts
  • Location: Mancelona, Michigan

Posted October 31, 2011 - 11:28 PM

please clarify....
you mean 80-90 weight for the bevel gear box ?
dextronIII for the trans ?

yes, you should do fluid changes all around if you havent in the 24 years you've owned the machine.
NAPA will be cheaper for the filter.........FYI belts to.

#4 olesoverign OFFLINE  

olesoverign

    Member

  • Member
  • Member No: 5923
  • 0 Thanks
  • 12 posts
  • Location: Farmington Hills MI

Posted November 01, 2011 - 08:45 AM

You're correct, have never change hydro filter. Mannual said it was in resevoir, have yet to get into it.
Oh Thanx for the get back!!!!

Edited by olesoverign, November 01, 2011 - 08:54 AM.


#5 olesoverign OFFLINE  

olesoverign

    Member

  • Member
  • Member No: 5923
  • 0 Thanks
  • 12 posts
  • Location: Farmington Hills MI

Posted November 01, 2011 - 08:48 AM

Correct, 80/90 for gear box and axle housing and dextron for tranny. this is what was published in owners mannual. Belts are good.
Oh thanx for the get back!!

#6 Cvans OFFLINE  

Cvans

    Tractorholic

  • Senior Member
  • -GTt Supporter-
  • Member No: 5412
  • 4,519 Thanks
  • 5,033 posts
  • Location: Eastern SD.

Posted November 01, 2011 - 07:29 PM

Please keep us informed as to the results. It's nice to know if we were on the right track. :smile1:

#7 olesoverign OFFLINE  

olesoverign

    Member

  • Member
  • Member No: 5923
  • 0 Thanks
  • 12 posts
  • Location: Farmington Hills MI

Posted November 09, 2011 - 09:52 AM

Hi y'all,
Just got back to my 3416H.
Got hydro filter out, man after researching online, if I can get it they want close to 60.00 for a new one. Any ideas? Called Simplicity Dealer, 80.00 bucks. Help!!
Part #166147, or #2166147. Maybe an alternative? I was told this Filter is servicible,and that the new fiter would fit in exisiting perferated metalhousing. NOT SURE

Edited by olesoverign, November 09, 2011 - 10:01 AM.
add info.


#8 cityboy2977 OFFLINE  

cityboy2977

    ordinary average guy

  • Senior Member
  • Member No: 6650
  • 117 Thanks
  • 179 posts
  • Location: Mancelona, Michigan

Posted November 09, 2011 - 07:56 PM

go to NAPA and ask for a 1068 filter............around $12.

#9 olesoverign OFFLINE  

olesoverign

    Member

  • Member
  • Member No: 5923
  • 0 Thanks
  • 12 posts
  • Location: Farmington Hills MI

Posted November 10, 2011 - 09:46 AM

Tanx 4 getbk,Went to NAPA, had to call his central office to cross reference, found Hydrolic filter, $34.00 and change. Do'nt know # of filter but it looked the same and measured out the same as old one. $34.00 and change better than $50.00 to $80.00 from online source and simplicity dealer. Will update if it works.

Edited by olesoverign, November 10, 2011 - 09:47 AM.
spelling


#10 olesoverign OFFLINE  

olesoverign

    Member

  • Member
  • Member No: 5923
  • 0 Thanks
  • 12 posts
  • Location: Farmington Hills MI

Posted November 10, 2011 - 02:46 PM

2nd reply.
Got filter, fit right in, changed out tranny fluid from resevior. the filter # u gave me was for an oil filter, as we looked it up. This #1579 is a hydrolic or hydro filter. it priced out at 53.57 sold to me for 31.49 plus tax. Still gotta take for drive, will let u know if this helps problem or not. Still can change out bevel drive box fluid, as well as gear housing fluid if problem not completely solved. I was looking at diagrams for the simplicity 7116H and wondered does urs have a resevoir? or do u just fill the pump somewhere?

#11 cityboy2977 OFFLINE  

cityboy2977

    ordinary average guy

  • Senior Member
  • Member No: 6650
  • 117 Thanks
  • 179 posts
  • Location: Mancelona, Michigan

Posted November 13, 2011 - 12:58 PM

only 2 places for fluids besides the motor. hydro & bevel gear box.
  • olesoverign said thank you

#12 sammiefish OFFLINE  

sammiefish

    New Member

  • Member
  • Member No: 7456
  • 8 Thanks
  • 26 posts

Posted November 16, 2011 - 05:50 PM

I think you could also try looking for the Purolator H20247
or the Wix filter 51467
Napa gave me a Napa Gold filter that crossed to the wix #
and it was not $30+.... again.. like $12

  • olesoverign said thank you

#13 olesoverign OFFLINE  

olesoverign

    Member

  • Member
  • Member No: 5923
  • 0 Thanks
  • 12 posts
  • Location: Farmington Hills MI

Posted November 17, 2011 - 07:12 PM

Thanks 4 the input. When I gave NAPA THE SIMPLICITY # they couldn't cross it, they called their office of whse, and when they pulled up hydro filters this one came up, it was almost the identical filter , metal caseing , perforated and all. I was quite happy not to spend $55.00 to$ 80.00 being asked by various peeps on line.

Edited by olesoverign, November 17, 2011 - 07:13 PM.
spelling


#14 olesoverign OFFLINE  

olesoverign

    Member

  • Member
  • Member No: 5923
  • 0 Thanks
  • 12 posts
  • Location: Farmington Hills MI

Posted November 18, 2011 - 07:58 AM

O.K. Peeps, Changed out filter as stated b4, drained trans fluid from reservior. Refilled reservior. Started up, it still took some time for power to get tractor going, I mean it wasn't instant. It got goin much, much better than it had prior.
Still need to take time to change out gear box fluid, and axle housing fluids. This has never been done either. ('73 - 3416H)

#15 MH81 ONLINE  

MH81

    Proud to be Deplorable

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 27,317 Thanks
  • 28,635 posts
  • Location: N. W. PA

Posted November 18, 2011 - 08:24 AM

Glad it's better. The delay could have been purging the air out.
  • olesoverign said thank you




Top