Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

h16 wont start


  • Please log in to reply
6 replies to this topic

#1 rex OFFLINE  

rex

    New Member

  • New Member
  • Member No: 6751
  • 0 Thanks
  • 2 posts
  • Location: ohio

Posted October 08, 2011 - 09:17 PM

I am looking for anyone who has pics of how the wiring is connected on there Bolens H16. I recently picked this unit up for $50. It came with a box of parts, i am trying to get it all back together and make sure it will fire and run before i start in on the restore of the sheet metal. If anyone can help i would appreciate it.

Thanks

#2 Delmar ONLINE  

Delmar
  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 5039
  • 2,323 Thanks
  • 2,416 posts
  • Location: west central missouri

Posted October 08, 2011 - 10:26 PM

welcome to GTT! There should be a service manual for your tractor in the library. Just check the home page and click on manuals. when you download it "save" it instead of just running it. should be under 1556, I think

#3 speedyg OFFLINE  

speedyg

    Tractorholic

  • Senior Member
  • Member No: 4412
  • 71 Thanks
  • 434 posts

Posted October 08, 2011 - 11:52 PM

I think that number is 1656 not 1556

#4 speedyg OFFLINE  

speedyg

    Tractorholic

  • Senior Member
  • Member No: 4412
  • 71 Thanks
  • 434 posts

Posted October 08, 2011 - 11:54 PM

rex what pictures are you looking for? the back of the dash, stator.starter???

#5 mjodrey OFFLINE  

mjodrey

    Accumulator

  • Senior Member
  • Contributor
  • Member No: 92
  • 2,343 Thanks
  • 13,481 posts
  • Location: Upper Granville, Nova Scotia, Canada

Posted October 09, 2011 - 04:35 AM

Rex,welcome to the forum.
The 1656,and the 1556 the same tractor,except the 1656 has a 16hp engine,and the 1556 has a 15hp engine.The wiring harness is the same for both.

#6 rex OFFLINE  

rex

    New Member

  • New Member
  • Member No: 6751
  • 0 Thanks
  • 2 posts
  • Location: ohio

Posted October 21, 2011 - 08:06 PM

Thanks all for the replies, it did get it to start or at least turn over i think one of the 2 safety switches are bad. I bypassed the switches with a jumper from starter sol. to the key switch and she cranked over. Currently I have the motor out, the exhaust port is all stripped out so i will need to fix that, i also have all the tins off so that i can sand and paint this weekend (not too many nice weekends left) and want to get it in paint before winter. I do have one attachement a tiller which i hope to utilize next spring. If all works good i want to look for more attachments. if anyone knows what all can be hooked up to this unit please let me know. I also have a 1962 model 701 with a deck and snow blade which i soon will taking off the deck and putting the snow blade on to plow some snow.

#7 Bolens 1000 OFFLINE  

Bolens 1000

    DR. Bolens

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7
  • 12,695 Thanks
  • 17,206 posts
  • Location: Western NY

Posted October 21, 2011 - 09:07 PM

There were around 35 total attachments that you could buy for the Tubeframe Bolens, the most common ones would be, mower deck,plow,tiller,sno-caster, sickle mower, flail mower ect.


We would love to see some pictures of your tractors when you get a chance




Top