Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

1256 mower deck


  • Please log in to reply
8 replies to this topic

#1 OldBuzzard ONLINE  

OldBuzzard

    Tractorholic

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 805
  • 6,482 Thanks
  • 4,634 posts
  • Location: Oberlin, OH

Posted September 22, 2011 - 11:50 AM

I'm finding that when I lift/lower the mower deck on the 1256 that it only raises 1". I just measured that. Is this correct? It sure seems like that isn't much.

Is it possible that some linkage under there is installed improperly?



#2 mjodrey OFFLINE  

mjodrey

    Accumulator

  • Senior Member
  • Contributor
  • Member No: 92
  • 2,343 Thanks
  • 13,481 posts
  • Location: Upper Granville, Nova Scotia, Canada

Posted September 22, 2011 - 01:24 PM

No ,that is not correct. I am betting that some of the linkage is worn.

#3 OldBuzzard ONLINE  

OldBuzzard

    Tractorholic

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 805
  • 6,482 Thanks
  • 4,634 posts
  • Location: Oberlin, OH

Posted September 22, 2011 - 02:58 PM

I thought it might be, but this tractor/mower doesn't seem to have had that much use.

I'm thinking that some linkage isn't right.

I thought I had seen something on one forum or another, about a deck being installed incorrectly, but I forget which one.

#4 mjodrey OFFLINE  

mjodrey

    Accumulator

  • Senior Member
  • Contributor
  • Member No: 92
  • 2,343 Thanks
  • 13,481 posts
  • Location: Upper Granville, Nova Scotia, Canada

Posted September 22, 2011 - 03:29 PM

Do you have any pics of the linkage ? I believe the 1256 had two different lift linkages( early and late ).

#5 OldBuzzard ONLINE  

OldBuzzard

    Tractorholic

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 805
  • 6,482 Thanks
  • 4,634 posts
  • Location: Oberlin, OH

Posted September 22, 2011 - 03:55 PM

Here ya go. I took pics of both sides and up and down on each side.

UP
000_0526.jpg

DOWN

000_0527.jpg

Attached Thumbnails

  • 000_0529.jpg
  • 000_0528.jpg


#6 mjodrey OFFLINE  

mjodrey

    Accumulator

  • Senior Member
  • Contributor
  • Member No: 92
  • 2,343 Thanks
  • 13,481 posts
  • Location: Upper Granville, Nova Scotia, Canada

Posted September 22, 2011 - 04:22 PM

It's hard to tell,but that looks the the later type lift linkage.I was kind of hoping you had the earlier style,because they definitely used to wear.Check all pin holes in the linkage,and pins too,for wear.

#7 speedyg OFFLINE  

speedyg

    Tractorholic

  • Senior Member
  • Member No: 4412
  • 71 Thanks
  • 434 posts

Posted September 22, 2011 - 04:36 PM

It seems that your wheels on the back of the deck may be to large. It looks like your deck will not level to the ground due to it. Im no pro here, just a thought!

#8 Bolens 1000 ONLINE  

Bolens 1000

    DR. Bolens

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7
  • 12,681 Thanks
  • 17,203 posts
  • Location: Western NY

Posted September 22, 2011 - 06:52 PM

I've never used that style linkage so I'm not too sure if there are any adjustments

#9 Bigdaddydon ONLINE  

Bigdaddydon

    Tractorholic

  • Senior Member
  • Contributor
  • Member No: 1755
  • 75 Thanks
  • 229 posts
  • Location: St louis Missouri

Posted September 22, 2011 - 11:42 PM

Thats the linkage on my 77 G10. There are leveling instructions in the manual, I beleive if you adjust the rod on the left side it will help with lift.. Mine does lift more than an inch but not much more.
  • Bolens 1000 said thank you




Top