Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

2 more TUBEFRAMES!!! G14......oh and a....RARE G11 !!!!!!!!!!!!!!!


  • Please log in to reply
27 replies to this topic

#1 Nascar3244888 OFFLINE  

Nascar3244888

    Tractorholic

  • Senior Member
  • Member No: 1218
  • 164 Thanks
  • 593 posts
  • Location: Douglassville, Pa.

Posted August 13, 2011 - 07:05 PM

So I found these on CL and emailed the guy right away about the G11 tubeframe, and 3 hours later I got a call and the rest is pretty much history. I went and pick the G11 and seen he had a G14 for sale as well. Thanks God I borrowed my uncles f150 because my ranger would not have fit both of them. From what I understand the G11 Tuber was only made in 1976??? But this one has a engine number that indicates that it was built in 78, and he also was the original owner but he said he bought it in 79...So im a bit confused there. He also gave me the original manuals that came with the G11, but the manual doesnt list the G11, but yet its what came with it new??? Anyways I took some pics incase you didnt believe it was a actual G11 Tuber, but so far it looks like it...did I mention it wasnt used much and was complete with a deck and barn dust!!!!! Heres some pics when I brought them home. ENJOY!!!!

Attached Thumbnails

  • 2011-08-13_15-11-44_179.jpg
  • 2011-08-13_15-11-22_328.jpg
  • 2011-08-13_15-13-25_109.jpg
  • 2011-08-13_15-10-04_185.jpg
  • 2011-08-13_15-12-26_345.jpg
  • 2011-08-13_15-12-07_7.jpg
  • 2011-08-13_15-10-11_857.jpg
  • 2011-08-13_15-13-49_195.jpg
  • 2011-08-13_15-12-53_546.jpg
  • 2011-08-13_15-13-12_38.jpg
  • 2011-08-13_15-12-19_977.jpg
  • 2011-08-13_15-12-32_736.jpg
  • 2011-08-13_15-11-14_163.jpg
  • 2011-08-13_15-12-38_343.jpg


#2 Bolens 1000 ONLINE  

Bolens 1000

    DR. Bolens

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7
  • 12,701 Thanks
  • 17,208 posts
  • Location: Western NY

Posted August 13, 2011 - 07:30 PM

WOW!!! What a find!!!!!!!!!!!!!!! :dancingbanana: :dancingbanana: :bounce: :worshippy1: :thumbs:

What ever you do, dont ever get rid of that G11!

I believe the G11 was made from 77'-78'
There's not a whole lot of info on these particular models.
The guy may have bought it in 79' but It probably was a 78 model. Sometimes there would be year old stock that Bolens would sell the next year.

Congrats on the awesome find!

#3 wilberj ONLINE  

wilberj
  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 51
  • 4,213 Thanks
  • 5,218 posts
  • Location: Michigan

Posted August 13, 2011 - 11:35 PM

Great buy!
The G11 is the same as the G10.

#4 mjodrey OFFLINE  

mjodrey

    Accumulator

  • Senior Member
  • Contributor
  • Member No: 92
  • 2,343 Thanks
  • 13,481 posts
  • Location: Upper Granville, Nova Scotia, Canada

Posted August 14, 2011 - 04:31 AM

Wow,what a buy.Those looking in good shape.

#5 Nascar3244888 OFFLINE  

Nascar3244888

    Tractorholic

  • Senior Member
  • Member No: 1218
  • 164 Thanks
  • 593 posts
  • Location: Douglassville, Pa.

Posted August 14, 2011 - 05:09 AM

Thanks Guys!! Neither are in running condition as of now. The G11 was sitting for 2 years but the oil in both are very clean and there is no gas in the G11. The G14 he said was used up till the end of June and then he believes the starter went bad...I think I have some but I would have to check... I forgot to add the price I paid earlier... G11: $180 G14: $92 What a steal I thought. Also I found an old sales and service sticker from a Bolens Dealer on the side of the G14 hood. It said 340 South Liberty St. Orwigsburg Pa....I travel through there all the time and one day soon I want to see where this place was...Hopefully today I can look at the starter for the G14 and hopefully get her going....

#6 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,486 Thanks
  • 39,722 posts
  • Location: Collinsville, Oklahoma

Posted August 14, 2011 - 05:59 AM

Great score, Brad! Both are good looking tractors. Hope not much is involved in getting them going.

#7 jdcrawler OFFLINE  

jdcrawler

    tinkerer

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 1639
  • 3,173 Thanks
  • 1,724 posts
  • Location: Madison, Indiana

Posted August 14, 2011 - 07:14 AM

Nice tractors.
Getting the original manual with them is a big bonus.

#8 Alc ONLINE  

Alc

    Tractorholic

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 1094
  • 5,458 Thanks
  • 6,627 posts
  • Location: Bangor Pa

Posted August 14, 2011 - 07:54 AM

Boy the person that owned them kept them in very good condition . Bet with just a good cleaning the G11 will look like new , Al

#9 Nascar3244888 OFFLINE  

Nascar3244888

    Tractorholic

  • Senior Member
  • Member No: 1218
  • 164 Thanks
  • 593 posts
  • Location: Douglassville, Pa.

Posted August 14, 2011 - 09:32 AM

UPDATE!!! G14 Runs and Drives!!! Does sound like the bearings in the driveshaft are going though. All it needed was a solenoid...starter is fine...even the air filter was new looking!!!

Hopefully going back next weekend for a 36" Snowblower...he also has a plow too but im not sure i need it since i already have one....also the G14 had a custom made 3 point hitch on it. My uncle asked if he could have it for his old allis chalmer b110, and if it doesnt fit than he said I can have it back.....Cant wait for next weekend....LAGC in Dover plus going up to get the snowblower hopefully!!!!

#10 JDBrian OFFLINE  

JDBrian

    Super Moderator

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2507
  • 9,574 Thanks
  • 14,136 posts
  • Location: Hubley, Nova Scotia - Canada

Posted August 14, 2011 - 10:07 AM

Nice Bolens pair. I am gradually learning about these fine tractors. I appreciate the pictures and descriptions.

#11 Nascar3244888 OFFLINE  

Nascar3244888

    Tractorholic

  • Senior Member
  • Member No: 1218
  • 164 Thanks
  • 593 posts
  • Location: Douglassville, Pa.

Posted August 14, 2011 - 01:31 PM

More Updates!!! G11 Runs, Deck Works, BUT IT DOESNT MOVE. All Gears Engauge, Pin is pushed in, but it doesnt move. I took the tin off the top of the trans and if i turn the driveshaft by hand all gears turn as well as the spiral gear on the top, but the big brass gear that connects to the spiral gear isnt turning at all???? Why???, alspo if i push the tractor the gears underneath the big brass gear they seem to turn good, but that too isnt moving the big brass gear??????

#12 Bolens 1000 ONLINE  

Bolens 1000

    DR. Bolens

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7
  • 12,701 Thanks
  • 17,208 posts
  • Location: Western NY

Posted August 14, 2011 - 01:36 PM

If everything checks out... Mabye the rear axle end play was not adjusted and the gears may be stripped out.......

#13 Nascar3244888 OFFLINE  

Nascar3244888

    Tractorholic

  • Senior Member
  • Member No: 1218
  • 164 Thanks
  • 593 posts
  • Location: Douglassville, Pa.

Posted August 14, 2011 - 01:58 PM

If everything checks out... Mabye the rear axle end play was not adjusted and the gears may be stripped out.......


If you stand in the back of the tractor the one on the right seems to have about a half inch of in and out play, not sure why about that either?? just seems like the hub though its weird....

#14 mjodrey OFFLINE  

mjodrey

    Accumulator

  • Senior Member
  • Contributor
  • Member No: 92
  • 2,343 Thanks
  • 13,481 posts
  • Location: Upper Granville, Nova Scotia, Canada

Posted August 14, 2011 - 01:59 PM

Brad,I'd say you did well.

#15 Nascar3244888 OFFLINE  

Nascar3244888

    Tractorholic

  • Senior Member
  • Member No: 1218
  • 164 Thanks
  • 593 posts
  • Location: Douglassville, Pa.

Posted August 14, 2011 - 03:24 PM

Really bad news.. The pics say it all!!!! It literally fell out when I jacked the rear up, it fell out with the wheel attached. Im not 100% sure why this would happen. Does the Big brass gear with the little pinion gears attached rotate all the way around while being driven by the spiral gear correct???? If so This big brass gear does not move. It stays stationary while if turning the axle by hand the gears on the outsides of the big brass gear and also the small ones move fine its just that the big brass one doesnt??? Gears themselves look fine....just trying to figure out why it happened....

Attached Thumbnails

  • 2011-08-14_15-06-31_104.jpg
  • 2011-08-14_15-06-34_640.jpg





Top