Jump to content

Garden Tractors and Parts on eBay



Photo
- - - - -

Firefox question


  • Please log in to reply
8 replies to this topic

#1 mjodrey OFFLINE  

mjodrey

    Accumulator

  • Senior Member
  • Contributor
  • Member No: 92
  • 2,353 Thanks
  • 13,481 posts
  • Location: Upper Granville, Nova Scotia, Canada

Posted August 09, 2011 - 06:25 PM

Has anyone else here been getting this warning ?

"Firefox prevented this page from automatically redirecting to another page"

I have been getting it since yesterday,and it is driving me nuts trying to figure out what's going on.
There is an "allow button" the appears with it,and I have to click on it to "move on".

Any ideas guys?

#2 olcowhand OFFLINE  

olcowhand

    Red Tractor Nut & Diesel Addict

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Sponsor
  • Contributor
  • Member No: 20
  • 38,798 Thanks
  • 30,699 posts
  • Location: South Central Kentucky

Posted August 09, 2011 - 06:29 PM

I use Firefox exclusively for 99.9% of my browsing & I've never gotten that warning.

#3 mjodrey OFFLINE  

mjodrey

    Accumulator

  • Senior Member
  • Contributor
  • Member No: 92
  • 2,353 Thanks
  • 13,481 posts
  • Location: Upper Granville, Nova Scotia, Canada

Posted August 09, 2011 - 06:55 PM

I think I have "fixed" the problem. I was something in my settings.I don't know how it got changed,but it seems to be alright now.

#4 olcowhand OFFLINE  

olcowhand

    Red Tractor Nut & Diesel Addict

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Sponsor
  • Contributor
  • Member No: 20
  • 38,798 Thanks
  • 30,699 posts
  • Location: South Central Kentucky

Posted August 09, 2011 - 07:40 PM

When I do have problems, I always get them fixed, but I'm never sure of exactly what I did that resolved it! LOL

#5 tweidman OFFLINE  

tweidman

    Tractorholic

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 5
  • 251 Thanks
  • 797 posts
  • Location: Ackermanville,Pa

Posted August 09, 2011 - 08:34 PM

I use Firefox too. I have never seen that warning....:confuse:
Hopefully it wont return and then it wont matter that you do know how you fixed it....:blush2:

#6 MH81 OFFLINE  

MH81

    Proud to be Deplorable

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 29,957 Thanks
  • 29,757 posts
  • Location: N. W. PA

Posted August 09, 2011 - 08:48 PM

Sounds like a popup blocker. Check to see if there is something like "Allow redirects". If it's fixed, it should be set to allow. It was possibly in "prompt" mode.

#7 wvbuzzmaster ONLINE  

wvbuzzmaster

    Squeaky Wheel

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 1792
  • 4,714 Thanks
  • 7,423 posts
  • Location: West Virginia

Posted August 09, 2011 - 09:12 PM

I use Firefox and I had a setting changed that opened EVERYTHING as a new window. Of course I knew the problem, I saw the cat on the keyboard earlier lol. The trick was trying to determine what the cat did and how in order to fix it lol.

#8 KennyP OFFLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 35,073 Thanks
  • 44,094 posts
  • Location: Collinsville, Oklahoma

Posted August 10, 2011 - 06:24 AM

Them cats can really change a lot of stuff, Casey. They know how to really screw up a lot of settings by stepping on the right keys.

#9 mjodrey OFFLINE  

mjodrey

    Accumulator

  • Senior Member
  • Contributor
  • Member No: 92
  • 2,353 Thanks
  • 13,481 posts
  • Location: Upper Granville, Nova Scotia, Canada

Posted August 10, 2011 - 05:34 PM

Thanks for the replies guys.As far as I know,it's fixed,and like Daniel said,not real sure what I did.:D:D




Top