Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Need Help ST16 DEAD


  • Please log in to reply
22 replies to this topic

#16 MH81 ONLINE  

MH81

    Proud to be Deplorable

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 27,210 Thanks
  • 28,584 posts
  • Location: N. W. PA

Posted August 06, 2011 - 09:41 PM

Hey, we're all in this together:D

I hope there is another resurrection vid too!

#17 DH1 ONLINE  

DH1

    Electric Tractors

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 62
  • 4,585 Thanks
  • 5,295 posts
  • Location: Markham Ontario Canada

Posted August 06, 2011 - 10:43 PM

Hey, we're all in this together:D

I hope there is another resurrection vid too!


:ditto: today I help you, tomorrow you help me, everybody wins.

#18 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,353 Thanks
  • 39,630 posts
  • Location: Collinsville, Oklahoma

Posted August 07, 2011 - 06:14 AM

DanO, I don't know anything about these, but I'm hoping something will show where the problem is. Your in very good hands with these two. Good luck. I'll be checking this thread for the resurrection.

#19 DanO OFFLINE  

DanO

    Greasemonkey

  • Senior Member
  • Contributor
  • Member No: 1918
  • 153 Thanks
  • 350 posts
  • Location: catskill Area of NYS

Posted August 08, 2011 - 12:23 PM

Well Guys, I Spent Most of the Weekend Messin' with the ST16 AKA LAZARUS, searched on line for info, Did all the test, cleaned all the connections, everything you guys said to do, everything I could think of doing but still did NOT find out what caused Lazarus To Die....However.....I Did Somehow, Someway, as you can see , Manage To get something Right!

‪SEARS SUBURBAN ST16 AKA LAZARUS : UPDATE‬‏ - YouTube

Edited by DanO, August 08, 2011 - 03:34 PM.


#20 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,353 Thanks
  • 39,630 posts
  • Location: Collinsville, Oklahoma

Posted August 08, 2011 - 05:45 PM

:bounce::rolling::dancingbanana: I'm glad Lazarus is risen, again. Thanks for the video. Must have been a bad connection some where. Good luck! I'm thanking the tractor gods right now.
  • DanO said thank you

#21 MH81 ONLINE  

MH81

    Proud to be Deplorable

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 27,210 Thanks
  • 28,584 posts
  • Location: N. W. PA

Posted August 08, 2011 - 05:48 PM

Fan-DanO-tastic!!!

Glad It's among the runners again. Equally glad the CDI is intact & all is well. :dancingbanana:
  • DanO said thank you

#22 DH1 ONLINE  

DH1

    Electric Tractors

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 62
  • 4,585 Thanks
  • 5,295 posts
  • Location: Markham Ontario Canada

Posted August 08, 2011 - 06:15 PM

Glad to here you got it fixed and running again. Be nice to know the reason why it died but sometimes to fix something you need to go over everything, sounds like that's what you did.
Good stuff and hope no more spark troubles.
  • DanO said thank you

#23 DanO OFFLINE  

DanO

    Greasemonkey

  • Senior Member
  • Contributor
  • Member No: 1918
  • 153 Thanks
  • 350 posts
  • Location: catskill Area of NYS

Posted August 08, 2011 - 06:31 PM

I really learned a lot about these Solid State Ignition Systems from all of you this week. Thanks So Much Guys for all the Wise Advice, Tips, Info & Support to see this through to a good ending. Very Rewarding Indeed.....




Top