Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Pto issue


  • Please log in to reply
5 replies to this topic

#1 snowcarver OFFLINE  

snowcarver

    New Member

  • New Member
  • Member No: 5100
  • 0 Thanks
  • 2 posts

Posted July 24, 2011 - 10:25 PM

I just bought a 314 with rear tiller. The issue I have is the pto seems to run all the time. The switch on the dash does nothing. Also when I put the tiller into soil it stops turning. I am not sure if the belts are just not working or if there is another issue any help would be appreciated. Thanks.

#2 Texas Deere and Horse OFFLINE  

Texas Deere and Horse

    RED Wild Hogs, Horses & Deeres

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 1435
  • 14,464 Thanks
  • 15,392 posts
  • Location: East of San Antonio Texas

Posted July 24, 2011 - 10:29 PM

snowcarver, WELCOME to GT tlak, Glad you joined us. There should be a lever on the tiller to engage/disengage the tiller. It runs off of the back of the hydro unit, not the front PTO.

#3 snowcarver OFFLINE  

snowcarver

    New Member

  • New Member
  • Member No: 5100
  • 0 Thanks
  • 2 posts

Posted July 24, 2011 - 10:34 PM

snowcarver, WELCOME to GT tlak, Glad you joined us. There should be a lever on the tiller to engage/disengage the tiller. It runs off of the back of the hydro unit, not the front PTO.


Ok so the switch does not engage the pulley at the back then it always turns. Ok thanks.

#4 Texas Deere and Horse OFFLINE  

Texas Deere and Horse

    RED Wild Hogs, Horses & Deeres

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 1435
  • 14,464 Thanks
  • 15,392 posts
  • Location: East of San Antonio Texas

Posted July 24, 2011 - 10:38 PM

The pulley always turns as long as the hydro is engaged, There should be a lever in between the tractor and the tiller. The belt is freewheeling the tiller and when it hits the ground it stops, if you engage the lever it will till the soil.

#5 JDBrian OFFLINE  

JDBrian

    Super Moderator

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2507
  • 9,574 Thanks
  • 14,136 posts
  • Location: Hubley, Nova Scotia - Canada

Posted July 25, 2011 - 04:59 AM

Welcome to the forum. I have a 314 but don't have a tiller so can't help there. Let us know how the tiller works and maybe you could post some pictures of your tractor.

#6 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,393 Thanks
  • 39,654 posts
  • Location: Collinsville, Oklahoma

Posted July 25, 2011 - 05:39 AM

:welcometogttalk: Just wanted to welcome you to the forum. Glad to see you are getting help with the issue. Enjoy your stay!




Top