Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

GTT site hangs occasionally


  • Please log in to reply
13 replies to this topic

#1 ducky OFFLINE  

ducky

    Senior Member

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 564
  • 1,623 Thanks
  • 3,860 posts
  • Location: Freedom, WI

Posted July 13, 2011 - 10:31 AM

Are we having any problems with the server? The site seems to hang occasionally but all others seem to work fine.

#2 caseguy OFFLINE  

caseguy

    Connoisseur of Rusty Junk

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 906
  • 1,624 Thanks
  • 5,600 posts
  • Location: Edinburg, PA

Posted July 13, 2011 - 05:02 PM

I have been booted a couple of times in past week or so. Also had trouble with "404 not found" errors. I thought it was just my old clunker computer, but it happened yesterday on my wife's 6 Mo. old laptop. Only lasted about 5 minutes and then I was back in business. I know that George has been doing a lot of work on the system of late and just figured it was related to that.

#3 MH81 ONLINE  

MH81

    Proud to be Deplorable

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 27,263 Thanks
  • 28,604 posts
  • Location: N. W. PA

Posted July 13, 2011 - 05:03 PM

I haven't had any Internet for 3 days, had to go to my parents house just to surf.

That said, last night was fine & ok from work at lunch today.

#4 Bolens 1000 ONLINE  

Bolens 1000

    DR. Bolens

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7
  • 12,678 Thanks
  • 17,200 posts
  • Location: Western NY

Posted July 13, 2011 - 05:54 PM

Every once in a while here the page will just keep loading for around 1 minute then after that its fine

#5 NUTNDUN OFFLINE  

NUTNDUN

    Lost in Cyber Space

  • Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 3
  • 10,266 Thanks
  • 15,618 posts
  • Location: Pennsylvania

Posted July 13, 2011 - 06:58 PM

That's not good. Please let me know anytime that happens. Maybe by posting in this thread. I will make some adjustments now and please let me know if you notice any improvement.

#6 NUTNDUN OFFLINE  

NUTNDUN

    Lost in Cyber Space

  • Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 3
  • 10,266 Thanks
  • 15,618 posts
  • Location: Pennsylvania

Posted July 13, 2011 - 07:21 PM

Ok, I made some changes and you might have noticed database errors during the database restart but all is up and running now. Please let me know if it made a difference for the better.

I do know there are times when the forum index hangs for a couple seconds when the site is really busy. I can't get it much faster then what it is until we switch software.

#7 Bolens 1000 ONLINE  

Bolens 1000

    DR. Bolens

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7
  • 12,678 Thanks
  • 17,200 posts
  • Location: Western NY

Posted July 13, 2011 - 08:17 PM

Seems to be loading alot faster now

#8 caseguy OFFLINE  

caseguy

    Connoisseur of Rusty Junk

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 906
  • 1,624 Thanks
  • 5,600 posts
  • Location: Edinburg, PA

Posted July 13, 2011 - 08:28 PM

I didn't mean that it happens all the time. It's happened maybe 3 times over the course of 4 weeks (the 404 error that is) So far today all is fine. Thanks for looking into it George. I just think of it as growing pains LOL. I just start to twitch when I can't get my GTT fix LOL.

#9 NUTNDUN OFFLINE  

NUTNDUN

    Lost in Cyber Space

  • Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 3
  • 10,266 Thanks
  • 15,618 posts
  • Location: Pennsylvania

Posted July 13, 2011 - 08:55 PM

I think part of the problem was the cache was loading the server memory a little too much. I disabled the cache for now until I have more time to tweak it some more.

#10 MH81 ONLINE  

MH81

    Proud to be Deplorable

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 27,263 Thanks
  • 28,604 posts
  • Location: N. W. PA

Posted July 13, 2011 - 11:04 PM

I hadn't had any hangups until just a few minutes ago. Had 3 separate pages stall & require a reload. One was a post, one was a search and one I was just going to page 2 of a thread.

Sorry George. Of course, my ISP has been having issues lately, so take this info with a grain of salt.

#11 ducky OFFLINE  

ducky

    Senior Member

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 564
  • 1,623 Thanks
  • 3,860 posts
  • Location: Freedom, WI

Posted July 14, 2011 - 07:27 AM

George
This may help??
Using Firefox.
When I click on "What's New" and it hangs The status bar at the bottom of the screen indicates the hang is at "Read ssl gstatic.com". This is diplayed in the lower left corner of the browser window.

#12 NUTNDUN OFFLINE  

NUTNDUN

    Lost in Cyber Space

  • Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 3
  • 10,266 Thanks
  • 15,618 posts
  • Location: Pennsylvania

Posted July 14, 2011 - 07:31 AM

I think it is google analytics that is causing the site to hang sometimes. I was able to see it when I went to load this page, it said waiting for aps.google.com. I kind of need the analytics to keep track of how the site is doing but they might be having trouble with it and I can disable it for a little while if it keeps up.

#13 ducky OFFLINE  

ducky

    Senior Member

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 564
  • 1,623 Thanks
  • 3,860 posts
  • Location: Freedom, WI

Posted July 14, 2011 - 07:50 AM

We can live with it. Most of the time "Reload Tab" takes care of it.

Regards.............Ducky

#14 mjodrey OFFLINE  

mjodrey

    Accumulator

  • Senior Member
  • Contributor
  • Member No: 92
  • 2,343 Thanks
  • 13,481 posts
  • Location: Upper Granville, Nova Scotia, Canada

Posted July 14, 2011 - 09:18 AM

I haven't yet had any problems,but if that's it ,I'm sure I can click on the reload button.




Top