Jump to content

Garden Tractors and Parts on eBay



Photo
- - - - -

Massey 14 project


  • Please log in to reply
33 replies to this topic

#31 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 53162 Thanks
  • 53304 posts
  • Location: Collinsville, Oklahoma

Posted March 23, 2018 - 05:12 AM

Lift arms came in today. $8.49 Each and very well built. Only issue i have now with the 3 point is the pivots are all seized and need to lube, heat, and hope they loosen up

Try some Acetone/ATF mix on those!


  • limebuzz, Dayton_King and Mark 149 J. have said thanks

#32 Dayton_King OFFLINE  

Dayton_King
  • Senior Member
  • Member No: 68926
  • 1812 Thanks
  • 1288 posts
  • Location: Salt lake city UT

Posted March 23, 2018 - 06:26 PM

Blew a hydraulic line to the lift cylinder tonight. So I am going to start replacing all the lines and start the 44 year service on it. New front wheel bearings, grease and clean and the Chinese carb I put on it is not doing well. So I will clean a #30

Attached Thumbnails

  • 20180323_182639.jpg

  • limebuzz, KennyP, MFDAC and 1 other said thanks

#33 Dayton_King OFFLINE  

Dayton_King
  • Senior Member
  • Member No: 68926
  • 1812 Thanks
  • 1288 posts
  • Location: Salt lake city UT

Posted March 26, 2018 - 05:27 PM

My buddy Mr. Weston hooked me up with some wheel weights. One is lost in shipping. Hope it gets here tomorrow. I bought the fluid and filter for the trans and new hydraulic lines are made. Hoping to be back in service this weekend. I am going to buy a Brinley Cat 0 adapter for the up coming plow day. Hope I can take the Amf 1414 and the massey.

Attached Thumbnails

  • received_597456883968174.jpeg
  • 20180326_144649.jpg

  • limebuzz, mac102004, KennyP and 2 others have said thanks

#34 Dayton_King OFFLINE  

Dayton_King
  • Senior Member
  • Member No: 68926
  • 1812 Thanks
  • 1288 posts
  • Location: Salt lake city UT

Posted April 08, 2018 - 02:02 PM

My friend posted on Facebook asking for me but he didn't get far. I get 13V at idle. As soon as I throttle up I get sporadic readings. 12v to 18v. I tested my stator and according to the book it's good. I tried 3 different voltage regulators. Still the same. I cleaned the grounds and even went and bought another battery. I am about to pull the engine and install a new stator and completely rewire the whole tractor. Any ideas?

Edited by Dayton_King, April 08, 2018 - 02:04 PM.





Top