Jump to content

Garden Tractors and Parts on eBay



Photo
- - - - -

MF16 Project and questions


  • Please log in to reply
8 replies to this topic

#1 ACmowerguy OFFLINE  

ACmowerguy
  • Senior Member
  • Member No: 67204
  • 459 Thanks
  • 387 posts
  • Location: Winfield, MO

Posted February 21, 2018 - 12:28 AM

Still working on the MF16 when I get time. Its much closer to running. I have looked through the manuals but could not see where the negative battery cable is supposed to attach to the chassis. I used a longer bolt and placed the cable between two nuts but I really don't like mounting anything too snugly on the plastic dash. The only other spot where I could see that it may have mounted would be the bolt at the base of the center support (to which the solenoid mounts).  

 

 

DSCN7030.JPG  

 

DSCN7032.JPG

 

DSCN7033.JPG

 

Maybe it should mount to this bolt near the column?

 

DSCN7035.JPG

 

Also there is a small ground strap for the engine. I have been told it mounts to a hole in the frame but I'm not seeing a hole other than the one the running board mounts to on the RH side of the frame. The other side mounts to the RH front engine mounting bolt I believe. 

 

DSCN7037.JPG

 

 

Thank you for any information! 


  • boyscout862 and Hrlydvdsn have said thanks

#2 secondtry ONLINE  

secondtry
  • Senior Member
  • Member No: 83632
  • 2,249 Thanks
  • 1,584 posts
  • Location: Washington State

Posted February 21, 2018 - 01:55 AM

  Don't know about Massey But every thing I own  One lead goes directly to the engine block. The starter is the highest draw on the battery. It just makes sense to have it as directly connected as possible.   Don


  • boyscout862, new2horses, Leonard VanCamp and 1 other said thanks

#3 James Bosma OFFLINE  

James Bosma
  • Senior Member
  • Contributor
  • Member No: 76126
  • 1,589 Thanks
  • 755 posts
  • Location: Belleville Ontario Canada

Posted February 21, 2018 - 05:45 AM

I have 3 MF 14's

Not sure on proper spot but you are close compared to the MF 14

The ground does bolt under the dash like you have but not on the dash where you have it

Unfortunately the tractors are not at my apt

 

The MF 16 could be different since the engine is rubber mounted

Hopefully someone with a MF 16 can chime in to enlighten us 


  • DMAX, boyscout862 and ACmowerguy have said thanks

#4 DH1 OFFLINE  

DH1

    Electric Tractors

  • Senior Member
  • Contributor
  • Member No: 62
  • 5,467 Thanks
  • 5,625 posts

Posted February 21, 2018 - 08:11 AM

The last pic with the longer bolt in the frame by the engine is where a jumper strap goes to connect the ground of the engine to the frame.

The battery ground goes right to the block of the engine.

 

That's how mine were wired.


  • DMAX, KennyP, Leonard VanCamp and 2 others have said thanks

#5 DMAX ONLINE  

DMAX

    Addicted

  • Site Supporter
  • -GTt Supporter-
  • Member No: 264
  • 469 Thanks
  • 174 posts
  • Location: Eighty Four, Pa

Posted February 21, 2018 - 05:19 PM

Here’s how the engine ground straps are on my 16’s. From the engine mounting straps to the frame where the bolt for the floorboard extensions are. Nice 16 by the way!

Attached Thumbnails

  • 76A286CC-81E2-46AF-A6CC-890D4AB535A1.jpeg

  • ACmowerguy said thank you

#6 ACmowerguy OFFLINE  

ACmowerguy
  • Senior Member
  • Member No: 67204
  • 459 Thanks
  • 387 posts
  • Location: Winfield, MO

Posted February 21, 2018 - 07:31 PM

Here’s how the engine ground straps are on my 16’s. From the engine mounting straps to the frame where the bolt for the floorboard extensions are. Nice 16 by the way!

 

Thank you for the picture!



#7 Hrlydvdsn OFFLINE  

Hrlydvdsn
  • Member
  • Member No: 89244
  • 15 Thanks
  • 31 posts
  • Location: MN

Posted March 16, 2018 - 12:19 PM

Still working on the MF16 when I get time. Its much closer to running. I have looked through the manuals but could not see where the negative battery cable is supposed to attach to the chassis. I used a longer bolt and placed the cable between two nuts but I really don't like mounting anything too snugly on the plastic dash. The only other spot where I could see that it may have mounted would be the bolt at the base of the center support (to which the solenoid mounts).


DSCN7030.JPG

DSCN7032.JPG

DSCN7033.JPG

Maybe it should mount to this bolt near the column?

DSCN7035.JPG

Also there is a small ground strap for the engine. I have been told it mounts to a hole in the frame but I'm not seeing a hole other than the one the running board mounts to on the RH side of the frame. The other side mounts to the RH front engine mounting bolt I believe.

DSCN7037.JPG


Thank you for any information!



#8 Hrlydvdsn OFFLINE  

Hrlydvdsn
  • Member
  • Member No: 89244
  • 15 Thanks
  • 31 posts
  • Location: MN

Posted March 16, 2018 - 12:29 PM

Your negative ground is in the correct place according to your picture and the engine ground mounts to the block wrapping around the mounting plate to the underside of the frame using the same bolt
  • ACmowerguy said thank you

#9 ACmowerguy OFFLINE  

ACmowerguy
  • Senior Member
  • Member No: 67204
  • 459 Thanks
  • 387 posts
  • Location: Winfield, MO

Posted March 16, 2018 - 09:48 PM

Your negative ground is in the correct place according to your picture and the engine ground mounts to the block wrapping around the mounting plate to the underside of the frame using the same bolt

 

Thank You. I think I will try to button it up this weekend! 






Top