Jump to content

Garden Tractors and Parts on eBay



Photo
- - - - -

Case 448 No Spark. Coil maybe?


  • Please log in to reply
5 replies to this topic

#1 rcknrolfender79 OFFLINE  

rcknrolfender79
  • Member
  • Member No: 87870
  • 1 Thanks
  • 10 posts

Posted August 14, 2017 - 04:43 PM

I am working on a case 448. Onan B48M 18hp, It is turning over, getting gas, but not firing at all. I have taken a multimeter and a circuit tester light to it to hopefully narrow down the problem. Ignition switch seems fine. I have no idea where the points/condenser is located to test it. The rectifier I'm not sure as it has power to a red and white wire when key is on.. not seeing any power out of the other white wire though.. not sure if i should see power here or not, I tried it with ignition on and while turning it over but still no power through that wire. On the ignition coil, I am getting constant power to the positive post on the coil with key on as well as in the cranking position, but power isnt coming out anywhere else from the coil. No spark from either wire, and nothing on negative post.

Does this indicate that the problem is the coil? Or could it still be another part like the points/condensor, or maybe a safety switch? Where is the condensor/points located on this. I have the manuals(operator and parts) downloaded.. looking at wiring diagram, have looked at the parts manual as well... I havent seen anything that tells you exactly where parts are located on the tractor.

Also if its the coil, does anyone know of an off brand/ aftermarket one or automotive coil that will work? The OEM coil from Onan starts at about $80 and goes up from there depending where you have to order it from. I dont really want to spend that much on a little coil that should be near only $20 or so.

Sent from my SAMSUNG-SM-J320AZ using Tapatalk

#2 jms180 ONLINE  

jms180

    Tractorholic

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 1266
  • 1,316 Thanks
  • 1,476 posts
  • Location: Harvest Alabama

Posted August 14, 2017 - 05:50 PM

down load you a manul from the site manuals section. I am sure someone with more help will join in soon


Edited by jms180, August 14, 2017 - 05:52 PM.

  • boyscout862 said thank you

#3 rcknrolfender79 OFFLINE  

rcknrolfender79
  • Member
  • Member No: 87870
  • 1 Thanks
  • 10 posts

Posted August 15, 2017 - 03:50 AM

down load you a manul from the site manuals section. I am sure someone with more help will join in soon

I already have them downloaded. Didnt help in this case lol.

Sent from my SAMSUNG-SM-J320AZ using Tapatalk

#4 rcknrolfender79 OFFLINE  

rcknrolfender79
  • Member
  • Member No: 87870
  • 1 Thanks
  • 10 posts

Posted August 15, 2017 - 03:58 AM

My problem is solved...

Turns out nothing was bad. I was searching for the points condensor and thankfully stumbled across 2 wires that were unplugged. They were very well hidden. They were the 2 wires that connected the alternator ring to the rectifier. After connecting the both plugs, crossing my fingers, and , cranking it over... she started without a problem. Woot!

Now I just gotta get that silly "EZ"(my ass) PTO clutch figured out so I can get the mower deck l to engage.

Sent from my SAMSUNG-SM-J320AZ using Tapatalk

#5 TAHOE OFFLINE  

TAHOE
  • Senior Member
  • Contributor
  • Member No: 24522
  • 7,741 Thanks
  • 5,580 posts
  • Location: "Hamiltucky" Ohio

Posted August 15, 2017 - 07:44 AM

Glad you got it running.

 

for your future reference, here is where the points are located on my B48M, in the box right in front of the intake runners

 

 

 

 

onan points box.jpg


  • KennyP said thank you

#6 jms180 ONLINE  

jms180

    Tractorholic

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 1266
  • 1,316 Thanks
  • 1,476 posts
  • Location: Harvest Alabama

Posted August 15, 2017 - 08:03 AM

My problem is solved...

Turns out nothing was bad. I was searching for the points condensor and thankfully stumbled across 2 wires that were unplugged. They were very well hidden. They were the 2 wires that connected the alternator ring to the rectifier. After connecting the both plugs, crossing my fingers, and , cranking it over... she started without a problem. Woot!

Now I just gotta get that silly "EZ"(my ass) PTO clutch figured out so I can get the mower deck l to engage.

Sent from my SAMSUNG-SM-J320AZ using Tapatalk

that is great news if you need any help just ask. there is a bunch nice guys on this forum always willing to help


  • KennyP said thank you




Top