Jump to content

Garden Tractors and Parts on eBay



Photo
- - - - -

Attention! All Members!


  • Please log in to reply
51 replies to this topic

#1 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 35,122 Thanks
  • 44,131 posts
  • Location: Collinsville, Oklahoma

Posted August 05, 2017 - 05:55 AM

I'm seeing posts and PM's of some issues with quotes, pic posting, copy/paste, etc. If those of you having issues will post here we can see how bad this is. Please include your operating system, browser used so the tech can try to help fix this.

I have Windows 8 and use Firefox. I am not having any issues.

Thank you.


  • olcowhand, grnspot110, Alc and 4 others have said thanks

#2 LilysDad ONLINE  

LilysDad

    Millennium Falcon

  • Senior Member
  • Contributor
  • Member No: 10443
  • 12,241 Thanks
  • 9,182 posts
  • Location: N. Illinois, DeKalb County

Posted August 05, 2017 - 06:07 AM

I have W10, Chrome and no issues.


  • KennyP said thank you

#3 boyscout862 ONLINE  

boyscout862
  • Senior Member
  • Member No: 8923
  • 11,844 Thanks
  • 8,686 posts
  • Location: N.E. Connecticut

Posted August 05, 2017 - 06:13 AM

I have VISTA, IE 9(I think), and have problems everywhere. Most of the time pages don't download fully and I have to hit refresh. Sometimes it all locksup. I figure we're just getting old together. I can not get sound when videos are posted. Good Luck, Rick


  • KennyP and 29 Chev have said thanks

#4 Bruce Dorsi ONLINE  

Bruce Dorsi

    Old, but not dead -- yet!

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 1525
  • 3,867 Thanks
  • 2,431 posts
  • Location: New Jersey

Posted August 05, 2017 - 06:18 AM

I'm using IE on Win 7 Pro.

 

I can't use the quote feature, and can't link to manuals from the Manuals Forum.

 

I'm not interested in changing browsers at this time. ...I'll leave GTT if I have to.

 

I read here several times a day, but if I can't help others, there's no point in my being here.


  • Gtractor, MH81, Alc and 3 others have said thanks

#5 Trav1s ONLINE  

Trav1s

    Got points?

  • Senior Member
  • Member No: 5472
  • 2,988 Thanks
  • 4,157 posts
  • Location: Cedar Rapids, IA

Posted August 05, 2017 - 06:46 AM

Odd one out here...

 

About half of my posts are from a Mac (high Sierra) running the most current version of Safari and the other half are from machines running Ubuntu variants and the most current version of Firefox. 


  • KennyP said thank you

#6 jms180 OFFLINE  

jms180

    Tractorholic

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 1266
  • 1,268 Thanks
  • 1,443 posts
  • Location: Harvest Alabama

Posted August 05, 2017 - 06:57 AM

W 10 using Microsoft Edge with no issues


  • KennyP and old coot have said thanks

#7 chieffan OFFLINE  

chieffan
  • Senior Member
  • Contributor
  • Member No: 62695
  • 8,806 Thanks
  • 6,038 posts
  • Location: SW Iowa

Posted August 05, 2017 - 07:01 AM

W7 with Firefox and no problems at all.


  • KennyP said thank you

#8 DougT OFFLINE  

DougT

    Dog Approved

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 584
  • 6,680 Thanks
  • 4,844 posts
  • Location: north central Ohio

Posted August 05, 2017 - 07:17 AM

It's already been stated a few times That the site software and one of the latest updates of IE aren't compatible. Even though they say IE is a bad browser, I always had good luck with it. Firefox seems to slow my computer down. Someone suggested I try Opera. It has a few issues but it doesn't work too bad for the most part. 


  • KennyP said thank you

#9 poncho62 ONLINE  

poncho62
  • Senior Member
  • Member No: 42
  • 1,277 Thanks
  • 1,490 posts
  • Location: Hanover, Ont, Canada

Posted August 05, 2017 - 07:34 AM

Just my opinion, but I noticed some of you are still using W7 or even Vista......Vista is no longer supported with updates from MIicrosoft, I imagine W7 wont be soon. As you likely know,Microsoft has us by the short and curlies regarding this stuff, so why fight it? I am running Windows 10 and have very few troubles. 

 

As for browsers, I have used a lot of different ones and have found out, the simpler the browser the better....Firefox became too complicated, so went to Chrome and Opera. I use Opera for most of my forum stuff and Chrome for video (Youtube, Netflix, etc)

 

Just sayin'



#10 bhts OFFLINE  

bhts

    Bob's Lawn and Garden Tractors

  • Senior Member
  • -GTt Supporter-
  • Sponsor
  • Contributor
  • Member No: 945
  • 1,456 Thanks
  • 2,154 posts
  • Location: ohio

Posted August 05, 2017 - 07:55 AM

There seems to be alot of problems with the site. Some i have is when not looged in i can not read posts or get a pic to inlarge. Then the pop ups lock up everything and i have to leave. I do not always login but do come over alot as do the guest users and if this is the same things they deal with not sure how long they would stay. I do have some of the same problems when i do log in just not as bad. I use win10 and my iphone and the same issue with both.


  • KennyP and 29 Chev have said thanks

#11 HANKG ONLINE  

HANKG
  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 29484
  • 5,983 Thanks
  • 3,291 posts
  • Location: Pt.Pleasant N.J.

Posted August 05, 2017 - 07:59 AM

I'm using IE on Win 7 Pro.
 
I can't use the quote feature, and can't link to manuals from the Manuals Forum.
 
I'm not interested in changing browsers at this time. ...I'll leave GTT if I have to.
 
I read here several times a day, but if I can't help others, there's no point in my being here.

NO NO NO... Bruce you can't leave the void would be like the grand canyon nooooooo.
  • KennyP, boyscout862, WNYTractorTinkerer and 2 others have said thanks

#12 Greasy6020 OFFLINE  

Greasy6020
  • Senior Member
  • Member No: 78477
  • 1,219 Thanks
  • 1,183 posts
  • Location: supposedly frozen wastelands of ontario

Posted August 05, 2017 - 08:07 AM

bad this is. Please include your operating system, browser used so the tech can try to help fix this.
I have Windows 8 and use Firefox. I am not having any issues.

Only copy and paste troubles I have, are my great big hands😂

I'm using my iPhone with whatever browser it came with
  • KennyP and boyscout862 have said thanks

#13 LilysDad ONLINE  

LilysDad

    Millennium Falcon

  • Senior Member
  • Contributor
  • Member No: 10443
  • 12,241 Thanks
  • 9,182 posts
  • Location: N. Illinois, DeKalb County

Posted August 05, 2017 - 08:12 AM

I'm using IE on Win 7 Pro.

 

 

I'm not interested in changing browsers at this time. ...I'll leave GTT if I have to.

 

 

Bruce, it's just not that hard to change browsers, and it doesn't change the operations that much. Guys here will walk you through it. This is no excuse to leave your friends.


  • boyscout862 said thank you

#14 SupplySergeant OFFLINE  

SupplySergeant

    Eggman's Dad

  • Senior Member
  • -GTt Supporter-
  • Member No: 45293
  • 1,616 Thanks
  • 917 posts
  • Location: Harrodsburg, KY

Posted August 05, 2017 - 08:39 AM

Win 10 and Chrome, no issues.


  • KennyP said thank you

#15 olds45512 ONLINE  

olds45512
  • Senior Member
  • Member No: 77943
  • 1,239 Thanks
  • 627 posts
  • Location: Indiana PA

Posted August 05, 2017 - 08:51 AM

Win 10 and Chrome, no issues.


Same here.




Top