Jump to content

Garden Tractors and Parts on eBay



Photo
- - - - -

Ignition Module


  • Please log in to reply
2 replies to this topic

#1 chieffan OFFLINE  

chieffan
  • Senior Member
  • Contributor
  • Member No: 62695
  • 8,799 Thanks
  • 6,034 posts
  • Location: SW Iowa

Posted July 05, 2017 - 03:22 PM

Is anyone have success using an electronic ignition module on a K161?   If so what brand?

 

I put a Prime Line on about a year ago.  Yesterday it ran good, then would not start - no spark.  Coil checked good.  Tried an Atom brand - nothing.  Put a new Prime Line on - nothing.  Read on Smokestack where some of the coils are to hot for the ignition modules and blow them out.  Some will get 3 or 4 fires then gone.  Others get nothing.  Don't think I have the points set up around any more, if I do I have no clue where it may be.



#2 Bolens 1000 ONLINE  

Bolens 1000

    DR. Bolens

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7
  • 14,612 Thanks
  • 17,951 posts
  • Location: Western NY

Posted July 05, 2017 - 04:39 PM

The nova ones I sell say not for coils with more than one magnet, these little Kohlers have that brass rotor with multiple magnets in it.

 

personally I always preferred the points/condenser systems but I'm just old school :D

Everything is still available to create the points system again if worst comes to worst.


  • Cvans and boyscout862 have said thanks

#3 chieffan OFFLINE  

chieffan
  • Senior Member
  • Contributor
  • Member No: 62695
  • 8,799 Thanks
  • 6,034 posts
  • Location: SW Iowa

Posted July 05, 2017 - 08:11 PM

Mine has an aluminum block on the crank but it does have 3 magnets in it so the Nova II won't work, like you said.  Going to be expensive to go back to points again.  And trying to get them set right back in that hole on a RAM is darn tough.  That's why I went to electronic to start with.






Top