Jump to content

Garden Tractors and Parts on eBay



Photo
- - - - -

Bolens 1256, more problems


  • Please log in to reply
24 replies to this topic

#16 hiltu OFFLINE  

hiltu
  • Member
  • Member No: 86259
  • 17 Thanks
  • 37 posts
  • Location: New York

Posted June 06, 2017 - 10:41 PM

What else has been done beside replacing the ignition?

 

Have you been inside the engine??  

 

Loose connecting rod cap? 

 

Rod hitting something?

 

Flyweight on camshaft hitting something?

 

When you turn the engine by hand, do you hear or feel  anything rubbing?

 

Is the hub of the flywheel cracked at the keyway?  (Visible from inside of flywheel.)

 

Piston hitting cylinder head?

 

Carbon build-up on top of piston?

Engine was rebuilt with new piston, rings, connecting rod, and crankshaft with bearings. I purchased the correct connecting rod off of ebay but the engine builder mentioned it looked slightly different than what was replaced and required some machining. The key and keyway for the flywheel are in perfect condition, the flywheel is definitely on tight. No carbon build up. When i rotate the engine by hand, no abnormal noises are heard or felt. I can hear the valves lift and lower. No carbon build up in the engine. I ran the engine at what appeared to be lean as it was running hot for a total of about 2 hours. Incorrect coil was used for the Overnight Solutions HET module. Carb was sent to Bolens 1000 and verified operating proper. New O.S. HET module and the correct coil connected. Good gas and verified spark plug ignites at exactly the the timing mark on the flywheel. I may see if the engine builder would be willing to check the engine and see if something is wrong internally. 



#17 Bolens 1000 OFFLINE  

Bolens 1000

    DR. Bolens

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7
  • 14,289 Thanks
  • 17,852 posts
  • Location: Western NY

Posted June 07, 2017 - 06:17 AM

What was the number on that rod?



#18 Bruce Dorsi ONLINE  

Bruce Dorsi

    Old, but not dead -- yet!

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 1525
  • 3,823 Thanks
  • 2,415 posts
  • Location: New Jersey

Posted June 07, 2017 - 08:48 AM

 I can hear the valves lift and lower. 

 

This scares me.  .....Perhaps your hearing is more acute than mine (it probably is), but I don't recall ever hearing valves lift and close.

 

This may be an indication valve clearances are not correct (excessive clearance). 

 

It is extremely rare, but I have seen two of these Wisconsin engines run with a broken camshaft.  ...They would start and idle, but die when rpm was increased.  ...I'm not suggesting this is your problem, but it is another possibility.


  • Bolens 1000 and 29 Chev have said thanks

#19 Bud W OFFLINE  

Bud W

    New Member

  • Senior Member
  • Contributor
  • Member No: 2359
  • 275 Thanks
  • 260 posts
  • Location: Cly, Pennsylvania

Posted June 07, 2017 - 09:42 AM

On my 1256 that I restored the TRA 12 D engine was rebuilt but leaked oil everywhere. I pulled it apart and put a new gasket set and seals in it. When I had it on the bench turning it over by hand it would clunk and you couldn't turn it any further. Turn it the opposite direction and it would turn but make a little noise. i pulled the crankcase end cover off and the governor gear came off of its shaft. I replaced the governor and put it back together and it is OK. I'm not sure what holds the governor gear on but it slipped off enough to cause it to not turn over without hitting / making noise.



#20 hiltu OFFLINE  

hiltu
  • Member
  • Member No: 86259
  • 17 Thanks
  • 37 posts
  • Location: New York

Posted June 08, 2017 - 05:03 PM

This scares me.  .....Perhaps your hearing is more acute than mine (it probably is), but I don't recall ever hearing valves lift and close.

 

This may be an indication valve clearances are not correct (excessive clearance). 

 

It is extremely rare, but I have seen two of these Wisconsin engines run with a broken camshaft.  ...They would start and idle, but die when rpm was increased.  ...I'm not suggesting this is your problem, but it is another possibility.

I can only hear it when turning the engine over by hand with my ear close to the engine



#21 hiltu OFFLINE  

hiltu
  • Member
  • Member No: 86259
  • 17 Thanks
  • 37 posts
  • Location: New York

Posted June 08, 2017 - 05:06 PM

What was the number on that rod?

Heres the ebay link( I paid $100 for it)

 

http://www.ebay.com/...=STRK:MEBIDX:IT



#22 Bolens 1000 OFFLINE  

Bolens 1000

    DR. Bolens

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7
  • 14,289 Thanks
  • 17,852 posts
  • Location: Western NY

Posted June 08, 2017 - 06:52 PM

Thats the right one!



#23 sodbuster10231 OFFLINE  

sodbuster10231
  • Member
  • Member No: 87263
  • 8 Thanks
  • 17 posts
  • Location: kansas

Posted June 10, 2017 - 07:43 PM

starts to easy for timing to be off. almost sounds like the dreaded kohler knock. check oil for shavings.did you pull spark plug? might be to long and hitting piston? hard to diagnose with a 15sec video.


Edited by sodbuster10231, June 10, 2017 - 07:48 PM.


#24 stiemmy ONLINE  

stiemmy
  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 53712
  • 2,455 Thanks
  • 1,804 posts
  • Location: Freekin cold central WI

Posted June 11, 2017 - 08:55 AM

Definitely doesn't sound good to me. It seems way to loud to be related to to the blower tins. I'd be havin a look at the oil for signs of metal, and havin a talk with the builder. I also wouldn't run it any longer until I personally knew what exactly was goin on with it.

The timing seems good, it wouldn't start that easy if it was off.

The eratic running seems carb related to me. I did read on ur 1st post that you had adjusted the carb, but that doesn't rule out the carb. I'd be havin a second look at that for dirt, and the adjustments.

Just another thought, maybe have a look at all the wire connections, and wire insulation. I have seen engines where some insulation wore off, and was touching ground. The engine would run, but run erratic because of an ignition wire that was wore was bouncing off ground from vibration?

Edited by stiemmy, June 11, 2017 - 09:11 AM.


#25 hiltu OFFLINE  

hiltu
  • Member
  • Member No: 86259
  • 17 Thanks
  • 37 posts
  • Location: New York

Posted June 19, 2017 - 08:11 PM

Going to change the oil this weekend. Haven't played with it much in the last 2 weeks.






Top