Jump to content

Garden Tractors and Parts on eBay



Photo
- - - - -

Still no start


  • Please log in to reply
4 replies to this topic

#1 Macmagee OFFLINE  

Macmagee
  • Member
  • Member No: 86556
  • 30 Thanks
  • 67 posts
  • Location: Pine beach

Posted April 26, 2017 - 02:29 PM

I took the safety switch apart cleaned it up put it back together no start took it apart jumped wires still nothing. Jumped selonoid with screwdriver and it spins over no start. Where do I go from here?

#2 sharkman OFFLINE  

sharkman
  • Senior Member
  • Member No: 34759
  • 305 Thanks
  • 244 posts
  • Location: Sterling, Va

Posted April 26, 2017 - 02:42 PM

do you have spark?


  • Cvans said thank you

#3 Macmagee OFFLINE  

Macmagee
  • Member
  • Member No: 86556
  • 30 Thanks
  • 67 posts
  • Location: Pine beach

Posted April 26, 2017 - 03:08 PM

Yes what I did was wire butted the safety wires together just went back out and pulled wires apart and jumped selonoid and it started. Maybe ignition switch? I am going to unscrew ignition switch and trace the wires off the solonoid jump them and if it starts then it has to be the ignition switch I hope.

#4 Macmagee OFFLINE  

Macmagee
  • Member
  • Member No: 86556
  • 30 Thanks
  • 67 posts
  • Location: Pine beach

Posted April 28, 2017 - 05:30 AM

Got it running it was the blade engagement switch.
  • MH81 said thank you

#5 secondtry OFFLINE  

secondtry
  • Senior Member
  • Member No: 83632
  • 1,350 Thanks
  • 1,090 posts
  • Location: Washington State

Posted April 28, 2017 - 10:54 AM

Did I miss something here, I don't know if we are talking about a push mower or a jumbo jet. Don


  • MH81 and Macmagee have said thanks




Top