Jump to content

Garden Tractors and Parts on eBay



Photo
- - - - -

Craftsman DYT 4000

help !

  • Please log in to reply
21 replies to this topic

#16 denthefish OFFLINE  

denthefish
  • Member
  • Member No: 86533
  • 0 Thanks
  • 9 posts
  • Location: MI

Posted May 02, 2017 - 07:37 PM

I will check the fuel lines tomorrow - the tractor is at my daughters house --- makes it hard to trouble shoot - I have run with it with the gas cap off  - I know I checked all the fuel lines when I installed a gas shut off and gas filter -- HELP !!!!



#17 denthefish OFFLINE  

denthefish
  • Member
  • Member No: 86533
  • 0 Thanks
  • 9 posts
  • Location: MI

Posted May 13, 2017 - 06:37 PM

Hi Help!!!  --- I have a 2000ish DYT 4000 18.5 intek - It will run about 10 minutes just fine  - then starts to sputter almost stall and puffs white smoke like an Indian smoke signal ---- flipping the throttle up and down I can get it to run but will happen again and again  -- I can let it idle all day - no issues  - I replaced/did the following 

 

 

 

air filter's clean - tried running with gas cap off -- new fuel filter --- new fuel -- fuel shut off valve - gas line not collapsed -- new plug - cleaned the carb - changed the head gasket - adjusted valves twice - changed oil and filter - new coil - no mouse nests - fuel pump pumps good with hose off -  - vacuum to fuel pump clear - just ordered a new carburetor ( will put on this week)

 

 

What am I missing ????

 

  

 



#18 denthefish OFFLINE  

denthefish
  • Member
  • Member No: 86533
  • 0 Thanks
  • 9 posts
  • Location: MI

Posted May 23, 2017 - 07:14 PM

Help !!!! help !!!



#19 gopher OFFLINE  

gopher
  • Senior Member
  • Member No: 2755
  • 711 Thanks
  • 730 posts

Posted May 23, 2017 - 09:19 PM

Puffing white smoke sure sounds like head gasket. Intek lousy head design. Did you check that nothing is warped?



#20 3v0 OFFLINE  

3v0
  • Member
  • Member No: 26648
  • 102 Thanks
  • 89 posts
  • Location: Oklahoma

Posted May 23, 2017 - 10:54 PM

Yup a video would help.   

​I have a briggs v twin that runs fine till it warms up then smokes like crazy because the breather vents oil into the intake.    Pull the breather hose off your intake and then run the engine till warm.  If you have the same problem it will not smoke but a lot of oil will come out that breather hose after it warms up.

 

It would be a good idea to tape over the intake where you disconnect the breather hose.  Don't run it out of oil.

 

 

 



#21 3v0 OFFLINE  

3v0
  • Member
  • Member No: 26648
  • 102 Thanks
  • 89 posts
  • Location: Oklahoma

Posted May 23, 2017 - 11:06 PM

FWIW I have noticed that there are at least 2 different versions of the Intek heads.    A while back someone mentioned that briggs issued a service bulletin with new torque specs.  But I have not seen it mentioned since then.  It would be nice to see the actual info from the Briggs.

​I used it on a 31P engine but I would not recommend it unless confirmed.

I wrote about it on my blog.

http://zombieengines...que-update.html

 

Puffing white smoke sure sounds like head gasket. Intek lousy head design. Did you check that nothing is warped?


  • gopher said thank you

#22 denthefish OFFLINE  

denthefish
  • Member
  • Member No: 86533
  • 0 Thanks
  • 9 posts
  • Location: MI

Posted June 17, 2017 - 02:26 PM

Solved !!!! --- I readjusted the valves !!!!! fixed the issue --- thanks for everybodys help !!! :dancingbanana:  :firejumper:







Also tagged with one or more of these keywords: help !

Top