Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

LGT 100 No start, No Voltage at starter


  • Please log in to reply
3 replies to this topic

#1 kiddpitt OFFLINE  

kiddpitt

    Member

  • Member
  • Member No: 3444
  • 27 Thanks
  • 44 posts

Posted June 11, 2011 - 10:09 PM

I need some help please! As stated, my 72 LGT 100 won't start. It wasn't turning over correctly so I tested the starting system according to the service manual.

Here's where I ran into trouble:

4. Test Starter 1-4 Connect voltmeter between test points 1 and 4
Starter Motor does not turn
a. remove and inspect starter
Starter Motor Turns
a. Go to test 5

I had trouble with this test because the first time thru, the starter turned over. When I doubled checked everything the starter did NOT turn over. Note, the service manual says to connect the voltmeter to the negative ground and the starter. I got no reading either time, but the manual does not say what to do with the voltmeter reading. I'm perplexed, because it seems to me that there's no power getting through to the starter.

I also got no reading on test 14 for the starting system, which was the solenoid test. I pulled all the leads from the solenoid and when hooked up to the battery, I got the audible click, but the ohms reading I got was not zero...I got a reading, but not a steady one, it was bouncing all over the place. Does this mean the solenoid is bad? Is that why I get no voltage at the starter?

Tomorrow , or Monday, I'm going to pull the started and hook it up straight to the battery. Has anybody come across this problem before? Am I going in the direction?

#2 Texas Deere and Horse OFFLINE  

Texas Deere and Horse

    RED Wild Hogs, Horses & Deeres

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 1435
  • 14,464 Thanks
  • 15,392 posts
  • Location: East of San Antonio Texas

Posted June 11, 2011 - 11:47 PM

kidd, First off, WELCOME to GT talk, glad you found us.

Do you have 12 volts at the battery side of the solenoid, if you do, jump from the battery side of the solenoid to the switch side of the solenoid and see if the starter turns. If it does, your problem is in the ignition switch or wiring to or from the switch. If it doesn't, you need to jumper to the starter post directly with +12 volt and see if the starter turns, if it does, the solenoid is the issue, if not, it the starter. Be sure to check your battery ground at both ends of the cable, most of the time the ground is the problem. Make sure all connection are clean and tight. Good Luck and keep us posted.

Edited by Texas Deere and Horse, June 12, 2011 - 02:31 AM.

  • MH81 and drbish have said thanks

#3 MH81 ONLINE  

MH81

    Proud to be Deplorable

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 27,302 Thanks
  • 28,628 posts
  • Location: N. W. PA

Posted June 12, 2011 - 01:32 AM

The steps above nail the testing procedure. If I were to guess, the fluctuating continuity at the solenoid is a warning sign that it's going even if you have another problem. I would replace it regardless of other things being the culprit.

#4 kiddpitt OFFLINE  

kiddpitt

    Member

  • Member
  • Member No: 3444
  • 27 Thanks
  • 44 posts

Posted June 12, 2011 - 11:04 AM

That's for the welcome and quick responses!

I got a new solenoid and hooked up all the wires the same as I had taken them off the old solenoid. I had tagged them so I know they were the same. Still no crank. Ran through the diagnostics again, I was still getting no voltage to the starter, but I was getting voltage through the key switch to the PTO switch and then through the PTO switch to the solenoid. Still no voltage at the solenoid ground.

Something was preventing the solenoid from making a connection. Turns out the solenoid ground had been running off the S terminal and the PTO lead off the I terminal. I switched them to match the wiring diagram and it immediately turned over.

I bought the tractor the end of April and it started up and ran no issues until yesterday. Not sure why it suddenly decided it didn't like being wired wrong, but that was the culprit! Thanks again guys!




Top