Jump to content

Garden Tractors and Parts on eBay



Photo
- - - - -

Sears ST/16 selling for $150 it will run when it wants to in MD


  • Please log in to reply
7 replies to this topic

#1 Tinker000 OFFLINE  

Tinker000
  • Member
  • Member No: 85572
  • 30 Thanks
  • 15 posts
  • Location: Harwood, MD

Posted March 03, 2017 - 12:10 PM

Not mine no pics. Think it's near Lexington Park, MD

 

https://smd.craigsli...6027601154.html



#2 LilysDad OFFLINE  

LilysDad

    Millennium Falcon

  • Senior Member
  • Contributor
  • Member No: 10443
  • 12,636 Thanks
  • 9,447 posts
  • Location: N. Illinois, DeKalb County

Posted March 03, 2017 - 01:36 PM

     "it will run when it wants to"  What do you suppose that means?



#3 Cat385B ONLINE  

Cat385B

    HAZMAT CAT

  • Senior Member
  • Contributor
  • Member No: 8002
  • 13,530 Thanks
  • 9,825 posts
  • Location: MN

Posted March 03, 2017 - 01:40 PM

It has a Briggs w/ a updraft carb, is what I take it to mean.


Edited by Cat385B, March 03, 2017 - 01:40 PM.

  • Gtractor and Tecumseh power have said thanks

#4 EricFromPa OFFLINE  

EricFromPa

    Tractorholic

  • Senior Member
  • Contributor
  • Member No: 2135
  • 3,384 Thanks
  • 3,016 posts
  • Location: Bedford County Pa.

Posted March 03, 2017 - 02:08 PM

Bet it's a 16hp OHV Tecumseh with a loose or broken wire on the ignition module.Worked on a few OH120-OH180 engines that had that problem.


  • Gtractor and MH81 have said thanks

#5 TAHOE OFFLINE  

TAHOE
  • Senior Member
  • Contributor
  • Member No: 24522
  • 7,748 Thanks
  • 5,583 posts
  • Location: "Hamiltucky" Ohio

Posted March 03, 2017 - 03:12 PM

As Eric eluded to, I'm betting the charge wire from stator to SSI module is chaffed and grounding itself out or they have a intermittent bad ignition switch grounding out module. 

I wished they had pics.....even though I'm too far away.



#6 Xrperry ONLINE  

Xrperry
  • Senior Member
  • Member No: 73285
  • 971 Thanks
  • 740 posts

Posted March 03, 2017 - 07:46 PM

Sounds like most of mine lol
  • Tecumseh power said thank you

#7 Tecumseh power ONLINE  

Tecumseh power

    Jack of all trades, master of none.

  • Senior Member
  • Member No: 77571
  • 1,454 Thanks
  • 1,104 posts
  • Location: Vintondale pa

Posted March 03, 2017 - 10:18 PM

It has a Briggs w/ a updraft carb, is what I take it to mean.


HAHAHAHA so true!

#8 Tecumseh power ONLINE  

Tecumseh power

    Jack of all trades, master of none.

  • Senior Member
  • Member No: 77571
  • 1,454 Thanks
  • 1,104 posts
  • Location: Vintondale pa

Posted March 03, 2017 - 10:23 PM

As Eric eluded to, I'm betting the charge wire from stator to SSI module is chaffed and grounding itself out or they have a intermittent bad ignition switch grounding out module. 
I wished they had pics.....even though I'm too far away.

Every single Tecumseh I have has had that broken or chaffed wire. Not all caused problems yet but have all been fixed before they have. Very common issue. I even bought a "tested" stator from a popular ebay seller for a customer I put the engine together and then it lost spark. Had to rip it all back apart. That was the first Tecumseh I ever did. A few years ago. I had a few words with the seller about his "testing" procedures. Few years later and those solid state systems are like the back of my hand. And not by choice. Had to learn most of them the hard way. I think we had this discussion before Tahoe. I think you also said you learned because of necessity not choice also.!!! They aren't bad tho. Just like anything else.
  • TAHOE said thank you




Top