Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



- - - - -

got the hydro straightened out


  • Please log in to reply
21 replies to this topic

#16 Guest_jdecker94_*

Guest_jdecker94_*
  • Guests
  • Member No: 0
  • 0 Thanks

Posted June 08, 2011 - 08:04 PM

it drove about 2 miles then i parked it to put the battery in the dodge again, the truck barely started. so its not charging. any suggestions on where i should start? also is this a major problem? also she runs great and the goodyear turfs make some nice road noise. and i chased a deer lol.

#17 NUTNDUN OFFLINE  

NUTNDUN

    Lost in Cyber Space

  • Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 3
  • 10,266 Thanks
  • 15,618 posts
  • Location: Pennsylvania

Posted June 08, 2011 - 08:16 PM

I am not real good with the electrical systems as far as charging. There are guys on here that are really good with it and I am sure they will be able to steer you in the right direction.

#18 caseguy OFFLINE  

caseguy

    Connoisseur of Rusty Junk

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 906
  • 1,624 Thanks
  • 5,600 posts
  • Location: Edinburg, PA

Posted June 08, 2011 - 08:22 PM

It would be really helpful to know what engine you're running. I'm not familiar with the Bolens to know what engine it has.

#19 Guest_jdecker94_*

Guest_jdecker94_*
  • Guests
  • Member No: 0
  • 0 Thanks

Posted June 08, 2011 - 08:23 PM

kohler k532

#20 Guest_jdecker94_*

Guest_jdecker94_*
  • Guests
  • Member No: 0
  • 0 Thanks

Posted June 08, 2011 - 08:32 PM

now i wonder if it has something to do with my voltage regulator. because the whole time i was running it the amp meter was in the negative a hair. like 1/8 of an inch give or take some

#21 NUTNDUN OFFLINE  

NUTNDUN

    Lost in Cyber Space

  • Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 3
  • 10,266 Thanks
  • 15,618 posts
  • Location: Pennsylvania

Posted June 08, 2011 - 08:35 PM

I would start by checking your grounds, especially on the regulator. You should be able to test the leads going to the regulator to see if you have voltage going to the regulator. Also check to see if it is showing anything coming out.

#22 Guest_jdecker94_*

Guest_jdecker94_*
  • Guests
  • Member No: 0
  • 0 Thanks

Posted June 08, 2011 - 08:46 PM

i think tomorrow im going to shine up ALL my connections. and then see what happens.




Top