Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

What is up........


  • Please log in to reply
7 replies to this topic

#1 gonuts OFFLINE  

gonuts

    New Member

  • New Member
  • Member No: 3875
  • 0 Thanks
  • 5 posts

Posted June 05, 2011 - 07:04 PM

I have 3 gt6000 mowers, all are special and have issues....My 917.255980 a 1993 mv18s... is a little hard starting ...but does a great job....after any mowing length time..from 10 minuted to 2 hours it will not start....I have to use another mower...no problem when cold starting....gonuts Whats up looks like a new carb.... has new starter.....turns but no luck until cold......

#2 middleageddeere OFFLINE  

middleageddeere

    Tacos!

  • Senior Member
  • Member No: 2033
  • 243 Thanks
  • 1,082 posts
  • Location: MI

Posted June 05, 2011 - 07:09 PM

First off welcome to GT Talk. I would say it really doesn't matter what the outside of a carb looks like, they can need help anyhow. And it could just be a carb adjustment. Does it die out or just won't re-start?

#3 gonuts OFFLINE  

gonuts

    New Member

  • New Member
  • Member No: 3875
  • 0 Thanks
  • 5 posts

Posted June 05, 2011 - 07:12 PM

Just will not restart .......like no spark......

#4 Alc ONLINE  

Alc

    Tractorholic

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 1094
  • 5,459 Thanks
  • 6,629 posts
  • Location: Bangor Pa

Posted June 06, 2011 - 05:45 AM

Just wondering , did you pull the plug when it doesn't start to see if it's not firing or check for spark ?

#5 MH81 ONLINE  

MH81

    Proud to be Deplorable

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 27,332 Thanks
  • 28,642 posts
  • Location: N. W. PA

Posted June 06, 2011 - 06:57 AM

I am wondering if the cowling / blower is plugged up and is only getting enough air to keep the mag from breaking down while running. As soon as it is shut off, the heat in there builds up and the mag doesn't want to work right.

EDIT: using mag in the generic sense... I'm sure it has some sort of electronics.

#6 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,518 Thanks
  • 39,736 posts
  • Location: Collinsville, Oklahoma

Posted June 06, 2011 - 07:05 AM

I've been wondering if condensers could be part of this problem? I guess first is to find out if there is spark when this happens.

#7 gonuts OFFLINE  

gonuts

    New Member

  • New Member
  • Member No: 3875
  • 0 Thanks
  • 5 posts

Posted June 07, 2011 - 12:33 PM

Just wondering , did you pull the plug when it doesn't start to see if it's not firing or check for spark ?

no I did not....but I will and report back....

#8 gonuts OFFLINE  

gonuts

    New Member

  • New Member
  • Member No: 3875
  • 0 Thanks
  • 5 posts

Posted June 07, 2011 - 12:41 PM

Thanks I have the cowling off for now...I cleaned everything off...fuel pump hand one lose screw and I fixes that...




Top