Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

316 Battery Light


  • Please log in to reply
5 replies to this topic

#1 WestMichigan OFFLINE  

WestMichigan

    New Member

  • New Member
  • Member No: 3065
  • 0 Thanks
  • 2 posts

Posted June 01, 2011 - 01:46 PM

My tractor seems to be eating batteries for lunch. The battery light is intermittently on when running. It seems to be on more often when I have the PTO engaged and am mowing grass. It also seems to be off when I first start up the tractor and the longer I run the more likely it is to be on. I bought the tractor used last fall and have only mowed once so far this year, but I also plowed some snow with it over the winter. When I put a meter on the battery with the PTO off and the tractor idling I read 13.8V so it seems to be charging the battery at least part of the time.

#2 NUTNDUN OFFLINE  

NUTNDUN

    Lost in Cyber Space

  • Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 3
  • 10,266 Thanks
  • 15,618 posts
  • Location: Pennsylvania

Posted June 01, 2011 - 02:26 PM

What kind of voltage is it reading with the pto off and tractor at high idle or mid throttle? I am wondering if the battery light is coming on because it is overcharging? I would expect to see 13.8 volts at mid to high throttle.

#3 WestMichigan OFFLINE  

WestMichigan

    New Member

  • New Member
  • Member No: 3065
  • 0 Thanks
  • 2 posts

Posted June 01, 2011 - 02:30 PM

I have kid duty tonight so I don't know if I will get to check it, but the next time I have it on I will check the voltage with PTO on/off and at low/high throttle and see if there is any difference.

#4 NUTNDUN OFFLINE  

NUTNDUN

    Lost in Cyber Space

  • Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 3
  • 10,266 Thanks
  • 15,618 posts
  • Location: Pennsylvania

Posted June 01, 2011 - 02:46 PM

Could just be a bad light/sensor or it seems like it might be overcharging. I would definitely get some more readings with the multimeter and let us know what you find out.

#5 Texas Deere and Horse OFFLINE  

Texas Deere and Horse

    RED Wild Hogs, Horses & Deeres

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 1435
  • 14,464 Thanks
  • 15,392 posts
  • Location: East of San Antonio Texas

Posted June 01, 2011 - 06:06 PM

Which 316 do you have, Series 1 with a K-341 Kohler, or Series 2 with an Onan?

#6 tm140 OFFLINE  

tm140

    Member

  • Member
  • Member No: 2418
  • 1 Thanks
  • 14 posts

Posted June 11, 2011 - 08:38 AM

Sounds like the voltage regulator is bad




Top