Jump to content

Time to Vote for Tractor of the Month!
Garden Tractors and Parts on eBay



Photo
- - - - -

Site Slow Down or My DSL


  • Please log in to reply
5 replies to this topic

#1 Texas Deere and Horse ONLINE  

Texas Deere and Horse

    RED Wild Hogs, Horses & Deeres

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 1435
  • 14,498 Thanks
  • 15,397 posts
  • Location: East of San Antonio Texas

Posted May 31, 2011 - 10:40 PM

Has anyone else noticed that the site is responding very slowly. I noticed it at about10:10Pm CST tonight. It takes almost 1 minute to get the site to respond. Just thought I would ask. I've had issues with my DSL over the last few months. Thanks

#2 mjodrey OFFLINE  

mjodrey

    Accumulator

  • Senior Member
  • Contributor
  • Member No: 92
  • 2,353 Thanks
  • 13,481 posts
  • Location: Upper Granville, Nova Scotia, Canada

Posted June 01, 2011 - 04:30 AM

Yes I have,but I thought that was just my computer,it does that every once in a while.

#3 NUTNDUN OFFLINE  

NUTNDUN

    Lost in Cyber Space

  • Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 3
  • 10,292 Thanks
  • 15,618 posts
  • Location: Pennsylvania

Posted June 01, 2011 - 05:19 AM

We did have some database errors last night. I am going to check with the host to find out what is going on.

#4 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 32,838 Thanks
  • 42,423 posts
  • Location: Collinsville, Oklahoma

Posted June 01, 2011 - 05:51 AM

Firefox 4 seems a lot slower to me, so I haven't noticed a lot other than when I post pics. Sometimes it takes 30 seconds for it to complete a reply.

#5 NUTNDUN OFFLINE  

NUTNDUN

    Lost in Cyber Space

  • Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 3
  • 10,292 Thanks
  • 15,618 posts
  • Location: Pennsylvania

Posted June 01, 2011 - 05:56 AM

Firefox 4 seems a lot slower to me, so I haven't noticed a lot other than when I post pics. Sometimes it takes 30 seconds for it to complete a reply.


Kenny, did you say you are on dial up in another thread? If you are that would explain the slow load when using pictures. Trust me if anyone has any issues that are site related I want to hear them even if it isn't the site. I don't want the site causing any issues that I can control, even if it means continually upgrading the server.

#6 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 32,838 Thanks
  • 42,423 posts
  • Location: Collinsville, Oklahoma

Posted June 01, 2011 - 06:19 AM

I'm on cable, just not the premium high speed. That's too expensive for my income. It is normally okay, just when i post a pic it can take longer to come up. May be a combination of things, not just the site.




Top