Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

PTO Problem on my 8171


  • Please log in to reply
2 replies to this topic

#1 saleen322 OFFLINE  

saleen322

    New Member

  • Member
  • Member No: 3625
  • 18 Thanks
  • 27 posts
  • Location: Western PA

Posted May 31, 2011 - 05:32 PM

The PTO on my Gravely is slipping. I checked and verified the free play at least 3 times. It has a good 0.5 inch of free play and I checked it from both the lever side and then again from the transmission side to make certain there was nothing binding or dragging. I also set the tractor on a level spot to verify the oil level in the transmission was not low or high. The oil level was correct. When I engage the PTO, it is slow to come up to speed and sometimes it does not. Also, when I hit high grass, it slows or stops completely but the engine RPM does not change. I am now pretty sure the PTO clutch needs replaced. Any thoughts or advice? I know that means the engine comes off and the transmission split. This has to be expensive. Any cost guesstimates? Thanks in advance.

#2 MH81 ONLINE  

MH81

    Proud to be Deplorable

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 27,233 Thanks
  • 28,597 posts
  • Location: N. W. PA

Posted May 31, 2011 - 08:44 PM

Wish I new something of Gravely units so I could help.

I guess this is more of a :bump: than anything else, hope you get an answer soon.

#3 mikebramel OFFLINE  

mikebramel

    Ron Paul

  • Senior Member
  • Member No: 82
  • 176 Thanks
  • 1,009 posts
  • Location: Milwaukee

Posted May 31, 2011 - 09:55 PM

I dont know anything about Gravely but it sounds like you have a mechanically actuated clutch and the friction disks for the clutch are non existent or glazed over




Top