Jump to content

Garden Tractors and Parts on eBay



Photo
- - - - -

1253 runs, but doesn't drive. Help!


  • Please log in to reply
7 replies to this topic

#1 SC Farmer OFFLINE  

SC Farmer
  • Senior Member
  • Member No: 78769
  • 244 Thanks
  • 156 posts
  • Location: Loris, South Carolina

Posted October 28, 2016 - 02:01 PM

Well, I finally got the Bolens 1253 Tecumseh engine to run - runs good after I replaced fuel lines, starter, fuel pump, and solenoid. Cleaned the carb while I was at it.  Anyway, very happy that it fired up and it ran great.  Getting a new battery Monday.

 

Now the bad:  It barely moves.  I checked the differential/transmission (gear, not hydro) and it was down close to a quart of 90 weight oil, so I fixed that.  Still nothing, or very little.  What movement I get is in reverse, low range.  Hardly anything in first, second, or third gear of either range.  The free wheel pin is in and the crontrolled differential knob is all the way out counterclockwise.

 

What's wrong?  Any ideas?   :wallbanging:

 

Frustrated with it today, but tomorrow is another day...:)

 

Jim



#2 glgrumpy OFFLINE  

glgrumpy

    Getting Out!

  • Senior Member
  • -GTt Supporter-
  • Member No: 8360
  • 8,354 Thanks
  • 7,733 posts
  • Location: Huntington, IN 46750 North East in State

Posted October 28, 2016 - 02:35 PM

Which clutch on these, the belt tensioner or the one with fiber on the pulley sheaves?  Adjustment of belt or worn fibers. OR, maybe just the shaft tightness if that type of clutch?  Try turning just the drive shaft at front and see if trans rolls ok?  How about any pins in driveshaft joints being sheared and stuff slipping on shaft most times and does kinda catch with no pressures on it? 


  • SC Farmer said thank you

#3 Bruce Dorsi ONLINE  

Bruce Dorsi

    Old, but not dead -- yet!

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 1525
  • 3,860 Thanks
  • 2,428 posts
  • Location: New Jersey

Posted October 28, 2016 - 04:33 PM

Tension spring on idler pulley for drive belts ? 

 

Clutch facings worn ?

 

Rubber coupling on drive shaft split ?

 

Splines inside hub where it slides onto trans input shaft worn and slipping ?

 

Key missing or sheared between right hub and axle shaft ?

 

Excessive rear-axle end play which needs adjustment ?

 

Hopefully, not problems inside the transaxle, but also a  possibility.


  • Bolens 1000, Alc, WrenchinOnIt and 1 other said thanks

#4 chieffan OFFLINE  

chieffan
  • Senior Member
  • Contributor
  • Member No: 62695
  • 8,799 Thanks
  • 6,034 posts
  • Location: SW Iowa

Posted October 28, 2016 - 07:01 PM

Jack the rear end up to clear the floor with both wheels.  Turn the drive shaft with the transaxle in a gear and see if the wheels will turn.  Engine at idle of course.  If there is not lot of resistance when you try to stop a rear wheel check the input shaft and see if it is turning.  May have a key missing or sheared.  Since it is not wanting to move in any gear I doubt it is inside the transaxle but before power gets that far.  If you can stop the rear wheels AND the drive shaft it is probably a belt or clutch slipping.   Good luck.


  • WrenchinOnIt and SC Farmer have said thanks

#5 EricFromPa ONLINE  

EricFromPa

    Tractorholic

  • Senior Member
  • Contributor
  • Member No: 2135
  • 3,222 Thanks
  • 2,907 posts
  • Location: Bedford County Pa.

Posted October 29, 2016 - 01:34 AM

Could be the bearing on the front of the driveshaft installed the wrong way or the nut is loose.Both will cause the clutch to not fully engage.


  • SC Farmer said thank you

#6 SC Farmer OFFLINE  

SC Farmer
  • Senior Member
  • Member No: 78769
  • 244 Thanks
  • 156 posts
  • Location: Loris, South Carolina

Posted October 29, 2016 - 05:24 AM

Great input from everyone!  Thanks to all!  I will put it up on jack stands this morning and check each of the above suggestions and hope for the best.  I'm hoping for slipping belts!

 

I'll update this post tonight or in the morning...


  • EricFromPa said thank you

#7 SC Farmer OFFLINE  

SC Farmer
  • Senior Member
  • Member No: 78769
  • 244 Thanks
  • 156 posts
  • Location: Loris, South Carolina

Posted October 29, 2016 - 10:28 AM

Well, I did as Chieffan recommended, checked all that needed to be checked. Nada.  But then...

 

Lightning struck!  I earlier said that the free wheeling pin was in.  I was wrong!   It was NOT in.  I got it in, and that was all it took.  Geeze.  I felt like the guy who calls the electrician 'cause the TV doesn't work, only to find out it wasn't plugged in!

 

I lowered the tractor off of the jack stands, put it in high third gear, and it flew!  Yay!  Has a bit of a growl in the tranny, but I understand that is common.  Yes?

 

Thanks again for the suggestions ya'll - if I had not done as suggested, I would not have found the problem!


  • Alc, Bruce Dorsi, EricFromPa and 1 other said thanks

#8 Bruce Dorsi ONLINE  

Bruce Dorsi

    Old, but not dead -- yet!

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 1525
  • 3,860 Thanks
  • 2,428 posts
  • Location: New Jersey

Posted October 29, 2016 - 01:40 PM

 

 

Lightning struck!  I earlier said that the free wheeling pin was in.  I was wrong!   It was NOT in.  I got it in, and that was all it took.  Geeze.  I felt like the guy who calls the electrician 'cause the TV doesn't work, only to find out it wasn't plugged in!

 

I lowered the tractor off of the jack stands, put it in high third gear, and it flew!  Yay!  Has a bit of a growl in the tranny, but I understand that is common.  Yes?  Yes.

 

Thanks again for the suggestions ya'll - if I had not done as suggested, I would not have found the problem!

 

Don't feel bad -- you're not the first person who has done that.

 

I even made service calls to people's houses, only to arrive and find the free-wheeling pin was not engaged.  :wallbanging:

 

Most of the time we didn't have the heart to charge them for their mistake since we were probably in the area for pick-ups or delivery.


  • Bolens 1000, Alc, WrenchinOnIt and 1 other said thanks




Top