Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Fuel valve and deck question


  • Please log in to reply
8 replies to this topic

#1 Alc ONLINE  

Alc

    Tractorholic

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 1094
  • 5,459 Thanks
  • 6,629 posts
  • Location: Bangor Pa

Posted May 29, 2011 - 06:37 AM

I ran out of gas yesterday on the 318 and when switched to reserve it still didn't start . Blew into the lines and neither was below the fuel level . Filled the tank and all is fine but I'm wondering what happened to the reserve line in the tank . Has anyone had a switch or tank apart ? The other question is I raised the deck higher and noticed that it didn't stay level , the rear it higher then the front , I would have thought it should have .? Maybe it wasn't level before I raised it :blush2::blush2:

#2 MH81 ONLINE  

MH81

    Proud to be Deplorable

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 27,335 Thanks
  • 28,642 posts
  • Location: N. W. PA

Posted May 29, 2011 - 08:46 AM

When you ran out of gas, were you on uneven ground and is there a fuel pump on it?
If the fuel was out of the line & it couldn't prime... or if the pump is weak and couldn't get it uphill?

Wish I could help you more.

#3 Alc ONLINE  

Alc

    Tractorholic

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 1094
  • 5,459 Thanks
  • 6,629 posts
  • Location: Bangor Pa

Posted May 29, 2011 - 09:43 AM

The 318 has a 2 position fuel valve On & Reserve kind of like a motorcycle , almost seems like the pickup for the reserve has a hole or broke off inside the tank . It's not that big of a deal just will need to CHECK the fuel before using it !!!!!:wallbanging:

#4 Texas Deere and Horse OFFLINE  

Texas Deere and Horse

    RED Wild Hogs, Horses & Deeres

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 1435
  • 14,464 Thanks
  • 15,392 posts
  • Location: East of San Antonio Texas

Posted May 29, 2011 - 09:48 AM

Al, If the deck isn't level when you rase it, it's not level when it's down. You need to get the tractor on a flat level surface and check it. I hope this helps.
  • Alc said thank you

#5 Littledeere ONLINE  

Littledeere

    Tractorholic

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 2778
  • 1,545 Thanks
  • 1,443 posts
  • Location: Ruckersville VA

Posted May 29, 2011 - 02:38 PM

There are 2 lines that run from the switch to the tank one for the reserve and one reg line most of the time they don't get used and the pickup falls off or clogs up I put new ones in my last tractor I put together because they fell apart.
  • Alc said thank you

#6 Gary400 OFFLINE  

Gary400

    JD,junkie

  • Senior Member
  • Contributor
  • Member No: 2316
  • 225 Thanks
  • 768 posts
  • Location: North East Missouri

Posted May 29, 2011 - 10:25 PM

my 318 will only run on reserve . it used to run on on and i switched it to reserve and all was good until i went back to on and it died .

#7 Texas Deere and Horse OFFLINE  

Texas Deere and Horse

    RED Wild Hogs, Horses & Deeres

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 1435
  • 14,464 Thanks
  • 15,392 posts
  • Location: East of San Antonio Texas

Posted May 29, 2011 - 10:40 PM

Gary, Will your switch go completely around or does it have stops, so you can't go the wrong direction. I wonder if you went backwards and turned the valve to the blank side of the valve.
  • MH81 said thank you

#8 Gary400 OFFLINE  

Gary400

    JD,junkie

  • Senior Member
  • Contributor
  • Member No: 2316
  • 225 Thanks
  • 768 posts
  • Location: North East Missouri

Posted May 29, 2011 - 10:50 PM

it has stops with off in the middle i think . id have to look at it again its been like this for a long time .

#9 Texas Deere and Horse OFFLINE  

Texas Deere and Horse

    RED Wild Hogs, Horses & Deeres

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 1435
  • 14,464 Thanks
  • 15,392 posts
  • Location: East of San Antonio Texas

Posted May 29, 2011 - 11:04 PM

I had one that the stop was broken off and you could turn it the wrong way. You might want to pull the valve apart and see if it's got some junk in the line going into the main line at the valve connection. Or there could be junk in the tank that has settled down on the main line outlet.




Top