Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Hydraulic Lift Problem


  • Please log in to reply
7 replies to this topic

#1 chieffan OFFLINE  

chieffan
  • Senior Member
  • Contributor
  • Member No: 62695
  • 6,147 Thanks
  • 4,491 posts
  • Location: SW Iowa

Posted September 27, 2016 - 12:21 PM

After I got the 1655 White running and drive it was on to the hydraulic lift.  Could only get the cylinder to move one way.  Switched the lines at the valve that run to the cylinder and it work the opposite direction.  Motor pull down a little when it hit the end of the stroke both ways.  Figured the valve was bad.  Put a different valve on and now the cylinder won't move at all.  Motor pulls down when the control is move in either direction.  This valve is off a JD garden tractor but is a 2 way valve.  The in and out on this valve is opposite of the original.  I have it hooked up so the line from the pump goes to the IN and the OUT goes to the filter.  Diagram don't show which way the oil flows.  Do I have it hooked up backwards?

 

Called my local tractor mechanic this afternoon and from the way it was action it sounded to him like it was reversed on the hoses.  Switch the in and out hoses and it works like a charm.  Now I can move forward and build a couple arms for the 3 point and will have it going.


Edited by chieffan, September 27, 2016 - 01:55 PM.

  • KennyP said thank you

#2 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,419 Thanks
  • 39,669 posts
  • Location: Collinsville, Oklahoma

Posted September 27, 2016 - 04:38 PM

Glad you figured it out!


  • chieffan said thank you

#3 chieffan OFFLINE  

chieffan
  • Senior Member
  • Contributor
  • Member No: 62695
  • 6,147 Thanks
  • 4,491 posts
  • Location: SW Iowa

Posted September 27, 2016 - 05:09 PM

Me too.  It is hard on an old man to be crawling under and out from under a tractor a dozen times.  Even when it is up on a table 30" off the ground and center planks are removed.  Ordered the ball end from the site you suggested.  They must be another of UPS rip off agreements.  'We give you a heck of price break on trailer loads if you load them but we want all you shipping.  Minimum for all other shipments is $15.00."


  • KennyP said thank you

#4 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,419 Thanks
  • 39,669 posts
  • Location: Collinsville, Oklahoma

Posted September 27, 2016 - 05:29 PM

Me too.  It is hard on an old man to be crawling under and out from under a tractor a dozen times.  Even when it is up on a table 30" off the ground and center planks are removed.  Ordered the ball end from the site you suggested.  They must be another of UPS rip off agreements.  'We give you a heck of price break on trailer loads if you load them but we want all you shipping.  Minimum for all other shipments is $15.00."

I know of several others sites that rip you off with shipping! I try to wait until I have a box full to order from those!


  • chieffan said thank you

#5 chieffan OFFLINE  

chieffan
  • Senior Member
  • Contributor
  • Member No: 62695
  • 6,147 Thanks
  • 4,491 posts
  • Location: SW Iowa

Posted September 29, 2016 - 07:39 AM

I learned that UPS trick from US Stove Company.  Needed a 3" X 1" vacuum control, $6.00 . $19.00 minimum shipping. :firejumper: :mad2:


  • KennyP said thank you

#6 SNUFFY OFFLINE  

SNUFFY
  • Senior Member
  • Member No: 47170
  • 184 Thanks
  • 267 posts
  • Location: LOUDON TN

Posted October 01, 2016 - 07:47 AM

Needed a carb gasket....found one on e bay.....$1.99....shipping 3.99 !! Guess they never heard of a stamp !



#7 chieffan OFFLINE  

chieffan
  • Senior Member
  • Contributor
  • Member No: 62695
  • 6,147 Thanks
  • 4,491 posts
  • Location: SW Iowa

Posted October 01, 2016 - 04:57 PM

Never did get the throttle to work right on that L-Head.  Was messing with the other day, trying different linkage setting and ran it out of gas.  Filled the tank and now no spark.  Got to checking this afternoon and found a set of points under the cover under the carb.  Was told all these engines had the Magnitron ignition.  Not this one.  Points are pitted so going after a new set with condenser come Monday morning.  Always something.



#8 chieffan OFFLINE  

chieffan
  • Senior Member
  • Contributor
  • Member No: 62695
  • 6,147 Thanks
  • 4,491 posts
  • Location: SW Iowa

Posted October 06, 2016 - 07:09 AM

Coil was shorted.  No points available any more.  Went with a new Magnetron unit.  Runs better than ever now, even on the NGK plugs that were in it when I brought it home.  Sat for about 10 years and they still fire just fine.  Try that with a Champion plug.


  • Alc said thank you




Top