Jump to content

Vote for Tractor of the Month
Garden Tractors and Parts on eBay

- - - - -


  • Please log in to reply
6 replies to this topic




  • Senior Member
  • Member No: 8367
  • 546 Thanks
  • 434 posts
  • Location: near the highest point in Ohio

Posted September 26, 2016 - 06:57 PM

OK, this might belong in another forum, but it's on a WH, so here goes.


My  WH Raider 10,  with Tec. HH 100.  she's sat since last Sept 2015.


I drained the gas out today to refill with fresh gas and stabil additive.


Before I started her, checked the oil and the dipstick looked like this...


dipstick 001.JPG


this was AFTER I wiped the stick with a rag.   The shiny part of the


dipstick was gone, right at the oil level.  The oil looked still looked clean, changed last fall,


only a few minutes  on it , no more than 1/2 hour.  No smell of gas in oil


fuel shut off was closed. 


I had Penzoil straight 30 wgt in it.  


Any ideas what took off the shiny from the dipstick? 


Now I'm wondering what the inside of the  engine looks like!













  • propane1 said thank you

#2 propane1 ONLINE  

  • Senior Member
  • Member No: 54307
  • 5,863 Thanks
  • 3,107 posts
  • Location: Charlottetown, Prince Edward Island, Canada

Posted September 26, 2016 - 07:31 PM

Jumpins. That's weird.


#3 LilysDad ONLINE  


    Cat Lover

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 10443
  • 9,224 Thanks
  • 7,456 posts
  • Location: N. Illinois, DeKalb County

Posted September 26, 2016 - 07:34 PM

I'm wondering if something was taken off or something was put on.

#4 larrybl OFFLINE  


    Texas Member

  • Site Supporter
  • -GTt Supporter-
  • Contributor
  • Member No: 415
  • 4,757 Thanks
  • 3,233 posts
  • Location: Central Texas

Posted September 26, 2016 - 09:27 PM

What brand of oil are you using? May have additives that ate the finish off the dip stick. ???

#5 MH81 ONLINE  


    God Bless Those Who Served

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 26,652 Thanks
  • 28,312 posts
  • Location: N. W. PA

Posted September 26, 2016 - 09:42 PM

I've seen that before on different brands. Always assumed it was burned on old oil, never considered something took the finish OFF

Wire wheel the back and see if the chrome is still there?

#6 lyall OFFLINE  



  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 2180
  • 1,709 Thanks
  • 1,381 posts
  • Location: State Center, Iowa

Posted September 26, 2016 - 09:48 PM

looks like black paint to me.

I painted one of my dip sticks black so the I could see the oil level.

it is easier to see the oil level with fresh oil.

  • Gtractor, Bmerf, zippy1 and 1 other said thanks

#7 zippy1 OFFLINE  

  • Senior Member
  • Contributor
  • Member No: 50881
  • 601 Thanks
  • 373 posts
  • Location: WI

Posted September 26, 2016 - 11:24 PM

looks like black paint to me.

I painted one of my dip sticks black so the I could see the oil level.

it is easier to see the oil level with fresh oil.

Hot damn, you're thinkin now. I've got that problem, eyes ain't what they used to be, and by the time I twist this way and that to read it, well it's where it ain't sposed to be...

  • lyall, Bmerf and chieffan have said thanks