Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Poor spark - Not no spark.

poor spark

  • Please log in to reply
18 replies to this topic

#16 chieffan ONLINE  

chieffan
  • Senior Member
  • Contributor
  • Member No: 62695
  • 6,138 Thanks
  • 4,490 posts
  • Location: SW Iowa

Posted September 27, 2016 - 07:32 AM

I am using an electronic ignition module. That bypasses the points and condenser.

I like to think it works better.

.

I use several modules on single cylinder engines but have to have a good coil for them to work.  Try a known good coil and see if your problem goes away.  Good luck.



#17 Endmill OFFLINE  

Endmill
  • Member
  • Member No: 83821
  • 8 Thanks
  • 13 posts
  • Location: Raymond, ME.

Posted September 27, 2016 - 06:19 PM

Hi Chieffan

Do you run them in series or parallel?

Thank you

Endmill



#18 Endmill OFFLINE  

Endmill
  • Member
  • Member No: 83821
  • 8 Thanks
  • 13 posts
  • Location: Raymond, ME.

Posted September 29, 2016 - 06:25 AM

It's a fact that if your coil gap isn't set right you will not get an adequate spark. I got it running great. I know that mice got under the cover of my engine. My guess is that the nest moved the old coil. When i replaced it, I did not have the the air gap set properly. I would like to thank-you all very much for your positive input. I am up and running just in time to put it into storage for the winter.

Thanks again

Endmill


  • MH81, Alc, Bruce Dorsi and 1 other said thanks

#19 Cvans ONLINE  

Cvans

    Tractorholic

  • Senior Member
  • -GTt Supporter-
  • Member No: 5412
  • 4,472 Thanks
  • 5,007 posts
  • Location: Eastern SD.

Posted September 29, 2016 - 09:25 AM

Thanks for letting us know what you found out. 






Top