Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Continental 4 cyl randomly bogs/momentarily dies.....


  • Please log in to reply
9 replies to this topic

#1 Diesel1050 ONLINE  

Diesel1050

    Diesel Nut!

  • Senior Member
  • Member No: 69580
  • 343 Thanks
  • 393 posts
  • Location: Minot Maine

Posted September 14, 2016 - 06:30 PM

Have a Toro Groundsmaster 327 with a Continental R08 4 cyl liquid cooled engine. I just replaced the ignition system, and it fires right up. Started mowing tonight, and got 10 minutes in and it started to bog/died, so let off the treadle pedel and it revved right back up, everytime I hit the pedal it does that, 10 minutes later it was fine! Than did it again....any ideas?
  • chieffan said thank you

#2 Mtypython ONLINE  

Mtypython
  • Senior Member
  • Member No: 80530
  • 255 Thanks
  • 289 posts
  • Location: East taunton mass

Posted September 14, 2016 - 06:44 PM

govenor sticking,distributor not advancing, been a long time since ive seen a continental


  • chieffan said thank you

#3 olcowhand ONLINE  

olcowhand

    Red Tractor Nut & Diesel Addict

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Sponsor
  • Contributor
  • Member No: 20
  • 35,572 Thanks
  • 29,821 posts
  • Location: South Central Kentucky

Posted September 14, 2016 - 06:51 PM

Could be some water in the fuel causing jet restrictions.


  • boyscout862 and chieffan have said thanks

#4 propane1 ONLINE  

propane1
  • Senior Member
  • Member No: 54307
  • 6,104 Thanks
  • 3,196 posts
  • Location: Charlottetown, Prince Edward Island, Canada

Posted September 14, 2016 - 07:01 PM

Partly plugged gas cap.

Noel
  • boyscout862 and chieffan have said thanks

#5 MH81 ONLINE  

MH81

    Proud to be Deplorable

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 27,237 Thanks
  • 28,598 posts
  • Location: N. W. PA

Posted September 14, 2016 - 08:46 PM

I had one many years back that would do that hot. Distrib shaft worn just enough that it would vary the points gap. This would cause the timing to come and go or sometimes even cause no spark issues
  • olcowhand, boyscout862 and chieffan have said thanks

#6 Diesel1050 ONLINE  

Diesel1050

    Diesel Nut!

  • Senior Member
  • Member No: 69580
  • 343 Thanks
  • 393 posts
  • Location: Minot Maine

Posted September 15, 2016 - 05:21 AM

I had one many years back that would do that hot. Distrib shaft worn just enough that it would vary the points gap. This would cause the timing to come and go or sometimes even cause no spark issues

I think you nailed it. Let it sit for a week awhile back and it wouldn't start after. Had no spark. New ignition system fixed that....for now.....
  • chieffan said thank you

#7 Diesel1050 ONLINE  

Diesel1050

    Diesel Nut!

  • Senior Member
  • Member No: 69580
  • 343 Thanks
  • 393 posts
  • Location: Minot Maine

Posted September 15, 2016 - 05:28 AM

govenor sticking,distributor not advancing, been a long time since ive seen a continental

Vacumn advance is verifieably working....
  • chieffan said thank you

#8 MH81 ONLINE  

MH81

    Proud to be Deplorable

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 27,237 Thanks
  • 28,598 posts
  • Location: N. W. PA

Posted September 15, 2016 - 06:33 AM

It's something to look at, anyways. None of mine had vac advance, they all were flyweight.
  • chieffan said thank you

#9 Diesel1050 ONLINE  

Diesel1050

    Diesel Nut!

  • Senior Member
  • Member No: 69580
  • 343 Thanks
  • 393 posts
  • Location: Minot Maine

Posted September 16, 2016 - 11:24 AM

Problem solved! It turned out to be what I thought all along, but i'm 15, my father is an ASE certified machanic, so is my neighbor, and everyone on here is a hell of alot smarter than I am, so I tried everyone else's ideas. It was the safety on the treadle peadle. Seemed like it cut out the second I hit the pedal, so bypassed the switch an mowed for two hours! Gotta love electrical systems!

Sent from my SCH-R970 using Tapatalk
  • olcowhand, MH81, KennyP and 1 other said thanks

#10 MH81 ONLINE  

MH81

    Proud to be Deplorable

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 27,237 Thanks
  • 28,598 posts
  • Location: N. W. PA

Posted September 16, 2016 - 04:36 PM

Thankfully you found it without chasing to many ghosts.
Intermittent issues can drive the pope to a house of ill repute.
  • KennyP and propane1 have said thanks




Top