Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Ignition Cam for HH60


  • Please log in to reply
2 replies to this topic

#1 H94274 OFFLINE  

H94274
  • Member
  • Member No: 84613
  • 1 Thanks
  • 1 posts
  • Location: Phoenix

Posted September 12, 2016 - 05:10 PM

During a  connecting rod replacement I believe I lost the ignition cam on 6 hp HH60 model 105103F.  When rotating crank shaft there is no gap created due to the missing cam.  Does anybody know where I can get a replacement or have any specific detail on the cam specs?

 

Thanks


  • MH81 said thank you

#2 Bolens 1000 OFFLINE  

Bolens 1000

    DR. Bolens

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7
  • 12,670 Thanks
  • 17,197 posts
  • Location: Western NY

Posted September 12, 2016 - 05:25 PM

Are you looking for  the little lobe the points ride on  the flywheel end?


Edited by Bolens 1000, September 12, 2016 - 06:04 PM.


#3 EricFromPa OFFLINE  

EricFromPa

    Tractorholic

  • Senior Member
  • Contributor
  • Member No: 2135
  • 2,287 Thanks
  • 2,326 posts
  • Location: Bedford County Pa.

Posted September 12, 2016 - 05:53 PM

Not sure if these will work there for an H50.Points Cam lobe isn't listed in any manuals that I've looked though for the HH60.

 

http://www.ebay.com/...C0AAOSwPcVVyAJC

 

http://www.ebay.com/...CUAAOSwMpZUqYFN

 

Had these bookmarked for a while.

 

lol Your not the only one that lost that little cam lobe when rebuilding one of those.Did the same thing on a H50 that I rebuilt and put on a craftsman 17" tiller that had a blown up 3hp Tecumseh.Oh my what a difference that made.It's a little animal now.






Top