Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

View new content button


  • Please log in to reply
12 replies to this topic

#1 Cvans OFFLINE  

Cvans

    Tractorholic

  • Senior Member
  • -GTt Supporter-
  • Member No: 5412
  • 4,735 Thanks
  • 5,180 posts
  • Location: Eastern SD.

Posted September 10, 2016 - 09:19 PM

Is it just me or are others having problems  with the  "View new content" button. This is the message I get when I click on that button.

"Sorry, no new content found."

Been going on for a couple of day now. 


  • boyscout862 said thank you

#2 CRFarnsworth OFFLINE  

CRFarnsworth

    Member

  • Senior Member
  • Contributor
  • Member No: 6275
  • 3,669 Thanks
  • 1,745 posts
  • Location: Rossville Illinois

Posted September 10, 2016 - 09:24 PM

works fine for me.


  • Cvans said thank you

#3 Doxey OFFLINE  

Doxey
  • Member
  • Member No: 48959
  • 125 Thanks
  • 96 posts
  • Location: SW Missouri

Posted September 10, 2016 - 09:41 PM

Works for me too


  • Cvans said thank you

#4 Bruce Dorsi OFFLINE  

Bruce Dorsi

    Old, but not dead -- yet!

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 1525
  • 3,347 Thanks
  • 2,202 posts
  • Location: New Jersey

Posted September 10, 2016 - 09:49 PM

I had the same problem until I reset the function in the left side of the page to "Content I have not read."

 

Somehow it was reset to a different choice, which I did not do.


  • MH81 and Cvans have said thanks

#5 glgrumpy OFFLINE  

glgrumpy

    Getting Out!

  • Senior Member
  • -GTt Supporter-
  • Member No: 8360
  • 6,801 Thanks
  • 6,590 posts
  • Location: Huntington, IN 46750 North East in State

Posted September 10, 2016 - 09:49 PM

My new content is always on at right side of page, like that best to see what is new or going on recently. Still there for me.


  • Cvans said thank you

#6 Cat385B ONLINE  

Cat385B

    Therapy CAT

  • Senior Member
  • Contributor
  • Member No: 8002
  • 12,085 Thanks
  • 9,086 posts
  • Location: MN

Posted September 10, 2016 - 10:10 PM

What Bruce said, Chris. Hit View New Content and check your settings on the left hand side.

Forums

Content Not Read

Nothing below that checked off.
  • Cvans said thank you

#7 jimmy G ONLINE  

jimmy G
  • Senior Member
  • Member No: 78021
  • 392 Thanks
  • 298 posts
  • Location: northern Michigan

Posted September 10, 2016 - 10:33 PM

If I hit new content soon as the page load's I get this every time, and some times no mater what, I escape once and reload and its up every time
  • Cvans said thank you

#8 Cvans OFFLINE  

Cvans

    Tractorholic

  • Senior Member
  • -GTt Supporter-
  • Member No: 5412
  • 4,735 Thanks
  • 5,180 posts
  • Location: Eastern SD.

Posted September 10, 2016 - 10:36 PM

Got it working now. This is the important part. "Nothing below that checked off."
 
One of the bottom options was checked. I think that Mr. Nobody did it. 

Thanks Cat and everyone else who responded. 


  • olcowhand, MH81, Cat385B and 1 other said thanks

#9 chieffan OFFLINE  

chieffan
  • Senior Member
  • Contributor
  • Member No: 62695
  • 6,347 Thanks
  • 4,589 posts
  • Location: SW Iowa

Posted September 11, 2016 - 07:47 AM

Like gl's mine is always on the right side starting at the top.  Never used that "New Content" button.



#10 Cat385B ONLINE  

Cat385B

    Therapy CAT

  • Senior Member
  • Contributor
  • Member No: 8002
  • 12,085 Thanks
  • 9,086 posts
  • Location: MN

Posted September 11, 2016 - 08:58 AM

One of the bottom options was checked. I think that Mr. Nobody did it. 


Somebody, not pointing any fingers here, seems to be messing with members named Kris or Chris. Not sure why. Maybe they got their hours reduced at work and they have spare time. Maybe too hot to work in the shop. Maybe no longer has to milk cows....

Oops, went too far..... Gotta go!
  • olcowhand, Cvans and HDWildBill have said thanks

#11 olcowhand OFFLINE  

olcowhand

    Red Tractor Nut & Diesel Addict

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Sponsor
  • Contributor
  • Member No: 20
  • 36,172 Thanks
  • 29,971 posts
  • Location: South Central Kentucky

Posted September 11, 2016 - 09:24 AM

Somebody, not pointing any fingers here, seems to be messing with members named Kris or Chris. Not sure why. Maybe they got their hours reduced at work and they have spare time. Maybe too hot to work in the shop. Maybe no longer has to milk cows....

Oops, went too far..... Gotta go!

Hey, it's not me!  My time is still taken walking the dog and kicking the CAT!   Gonna kick him harder being he's spatting at me!


  • KennyP, Cvans, HDWildBill and 1 other said thanks

#12 64fleetside OFFLINE  

64fleetside
  • Member
  • Member No: 77612
  • 69 Thanks
  • 47 posts
  • Location: arkansas

Posted September 11, 2016 - 10:28 AM

I always get " no new content found" on my phone(but not on the laptop), then I tap the new content again and there it is every time.

#13 Cat385B ONLINE  

Cat385B

    Therapy CAT

  • Senior Member
  • Contributor
  • Member No: 8002
  • 12,085 Thanks
  • 9,086 posts
  • Location: MN

Posted September 11, 2016 - 02:36 PM

Mobile version or full version of the site?
  • Austin said thank you




Top