Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

B112 issues


  • Please log in to reply
4 replies to this topic

#1 stacyg OFFLINE  

stacyg
  • Member
  • Member No: 83427
  • 3 Thanks
  • 5 posts
  • Location: Wellman iowa

Posted July 31, 2016 - 02:54 PM

I have been trying to mow with my B112, has briggs engine. It is giving me fits. It runs ok for 1p minutes or so, then the engine starts to cut out. It was changed over to an automotive style coil by previous owner. I have changed coils, installed and gapped new points and condeser. I have taken the carb apart more times than I can remember. Installed new carb kit also. Any suggestions? This thing is driving me crazy. Been around alot of Kohlers, don't know briggs very well.

#2 stiemmy ONLINE  

stiemmy
  • Senior Member
  • Contributor
  • Member No: 53712
  • 1,297 Thanks
  • 1,096 posts
  • Location: Freekin cold central WI

Posted July 31, 2016 - 03:07 PM

Sounds like a fuel delivery problem, but could be ignition. Check to see if fuel is flowing constantly from tank 1st. Once verified, then move on to ignition. Its all of a process of elimination. Cheers;)

#3 Gtractor ONLINE  

Gtractor

    The Tractor Hoarder

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 782
  • 6,607 Thanks
  • 3,907 posts
  • Location: Chillicothe, MO

Posted July 31, 2016 - 04:32 PM

Is the gas tank vented?



#4 petrj6 ONLINE  

petrj6
  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 53717
  • 3,808 Thanks
  • 2,219 posts
  • Location: petersbrgh ny

Posted July 31, 2016 - 06:06 PM

Check the float in the carb to make sure it is adjusted correctly, sounds like it is running out if fuel. With the carb apart turn the top half upside down, put the needle and float in it. The float should be even with the carb, to far up and it we will run out of gas and to far down will be overflowing.

#5 stacyg OFFLINE  

stacyg
  • Member
  • Member No: 83427
  • 3 Thanks
  • 5 posts
  • Location: Wellman iowa

Posted July 31, 2016 - 06:28 PM

The tank is vented. I thought I had the float set right, I adjusted it, will check again. It does run longer before acting up if I run about 3/4 throttle.




Top