Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Jd 400


  • Please log in to reply
30 replies to this topic

#16 olcowhand ONLINE  

olcowhand

    Red Tractor Nut & Diesel Addict

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Sponsor
  • Contributor
  • Member No: 20
  • 35,650 Thanks
  • 29,840 posts
  • Location: South Central Kentucky

Posted May 18, 2011 - 04:15 PM

In the meantime, we'd take "after washing" pics! :wewantpics:

#17 Gary400 OFFLINE  

Gary400

    JD,junkie

  • Senior Member
  • Contributor
  • Member No: 2316
  • 225 Thanks
  • 768 posts
  • Location: North East Missouri

Posted May 18, 2011 - 09:58 PM

lol ill try to tomorrow evening

#18 Gary400 OFFLINE  

Gary400

    JD,junkie

  • Senior Member
  • Contributor
  • Member No: 2316
  • 225 Thanks
  • 768 posts
  • Location: North East Missouri

Posted May 19, 2011 - 10:01 PM

got every thing ordered today . one rod two ring sets two head gaskets one oil pan gasket front and rear main seals $ 268.50 . . not sure but the guy i bought it from said it had a bad oil leak and the front seal had some string in it and the seal was gone so i'm just replacing them both . i hope these parts get here fast i want to hear it run with out the knock .

#19 olcowhand ONLINE  

olcowhand

    Red Tractor Nut & Diesel Addict

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Sponsor
  • Contributor
  • Member No: 20
  • 35,650 Thanks
  • 29,840 posts
  • Location: South Central Kentucky

Posted May 20, 2011 - 09:05 AM

lol ill try to tomorrow evening



Where's the beef.......I mean the pics! :D I bet she looks pretty good as is now. It appeared as the deck is in great condition too, so with the engine rebuilt, you should be ready to toss the grass. You need to take video after she's up & running.

#20 MAV OFFLINE  

MAV

    Tractorholic

  • Senior Member
  • Contributor
  • Member No: 487
  • 108 Thanks
  • 215 posts

Posted May 21, 2011 - 12:28 PM

Gary, Congrats on the 400! Have you figured out what year it is for sure? I would guess that it is a 1975-1978 but that is just guessing from the hood decals. Now you just need some ag tires , a 3pt hitch, and a plow and you will be all set. LOL

Mark

#21 Gary400 OFFLINE  

Gary400

    JD,junkie

  • Senior Member
  • Contributor
  • Member No: 2316
  • 225 Thanks
  • 768 posts
  • Location: North East Missouri

Posted May 22, 2011 - 07:38 AM

Gary, Congrats on the 400! Have you figured out what year it is for sure? I would guess that it is a 1975-1978 but that is just guessing from the hood decals. Now you just need some ag tires , a 3pt hitch, and a plow and you will be all set. LOL

Mark

just looked up the s# and it is a 1975 . i must have had a few numbers wrong when i checked the number the first time i thought it was a 1981. .

#22 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,467 Thanks
  • 39,701 posts
  • Location: Collinsville, Oklahoma

Posted May 22, 2011 - 08:10 AM

Being a bit older may mean it was put together a little better. I'll wait patiently for the after bath pics. Video when it's running will be nice to view. Keeps us old folks busy.
:laughingteeth:

#23 Gary400 OFFLINE  

Gary400

    JD,junkie

  • Senior Member
  • Contributor
  • Member No: 2316
  • 225 Thanks
  • 768 posts
  • Location: North East Missouri

Posted May 22, 2011 - 10:55 AM

Being a bit older may mean it was put together a little better. I'll wait patiently for the after bath pics. Video when it's running will be nice to view. Keeps us old folks busy.
:laughingteeth:

there will be lots of pics and video im sure . got all the little things fixed that i found now just waiting in engine parts . hope to be mowing grass this coming weekend .

#24 Gary400 OFFLINE  

Gary400

    JD,junkie

  • Senior Member
  • Contributor
  • Member No: 2316
  • 225 Thanks
  • 768 posts
  • Location: North East Missouri

Posted May 24, 2011 - 07:12 PM

every thing came in today but the rod . the only thing that will work is the head and oil pan gaskets . rings are new style i have old style pistons .oh and the seals are correct so hes going to reorder the rings and hope to have them Fri. oh the agony and waiting are killin me .

#25 olcowhand ONLINE  

olcowhand

    Red Tractor Nut & Diesel Addict

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Sponsor
  • Contributor
  • Member No: 20
  • 35,650 Thanks
  • 29,840 posts
  • Location: South Central Kentucky

Posted May 24, 2011 - 07:15 PM

Was it your mistake on the parts, or the seller? Easier to take when it's one's own fault. Who did you order from, local or off the net?
Hope all is right when the replacements come in.

#26 Gary400 OFFLINE  

Gary400

    JD,junkie

  • Senior Member
  • Contributor
  • Member No: 2316
  • 225 Thanks
  • 768 posts
  • Location: North East Missouri

Posted May 25, 2011 - 05:31 AM

Was it your mistake on the parts, or the seller? Easier to take when it's one's own fault. Who did you order from, local or off the net?
Hope all is right when the replacements come in.

little of both i guess . i knew there was a old and new style and never said anything he knew and didnt ask so i'd we're both dumb ashes.

#27 olcowhand ONLINE  

olcowhand

    Red Tractor Nut & Diesel Addict

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Sponsor
  • Contributor
  • Member No: 20
  • 35,650 Thanks
  • 29,840 posts
  • Location: South Central Kentucky

Posted May 25, 2011 - 10:45 AM

little of both i guess . i knew there was a old and new style and never said anything he knew and didnt ask so i'd we're both dumb ashes.



Oh heck no, we've all made the same type mistakes. We are human!

#28 Gary400 OFFLINE  

Gary400

    JD,junkie

  • Senior Member
  • Contributor
  • Member No: 2316
  • 225 Thanks
  • 768 posts
  • Location: North East Missouri

Posted May 26, 2011 - 10:44 PM

engine is back together , im going to try to get it back on before i quit tonight .

#29 Gary400 OFFLINE  

Gary400

    JD,junkie

  • Senior Member
  • Contributor
  • Member No: 2316
  • 225 Thanks
  • 768 posts
  • Location: North East Missouri

Posted May 27, 2011 - 12:28 AM

its alive again . engine sounds very good other than a little lifter tick but it may come out of that . settin that long things start to get sticky .will have pics and video tomorrow . good night

#30 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,467 Thanks
  • 39,701 posts
  • Location: Collinsville, Oklahoma

Posted May 27, 2011 - 04:23 AM

Gary, glad it's running. Possibly a tad of MMO would help with the lifter tick. Don't forget to re torque the head. I may pull the tins and check mine one more time before long.




Top