Jump to content

Vote for Tractor of the Month
Garden Tractors and Parts on eBay

- - - - -

Newbe needs help

  • Please log in to reply
2 replies to this topic

#1 CurtisJ72 OFFLINE  

  • Member
  • Member No: 83756
  • 1 Thanks
  • 5 posts
  • Location: Tennessee

Posted July 04, 2016 - 05:34 PM

I just purchased a Gravely 810 riding mower / tractor. It runs and mows, but does have an issue.  The pto will NOT disengage.  To "fix" the issue, an aspiring previous owner jury rigged a manual "tension mechanism" to the mower deck.  When released the tension on the belt "slips" and the blades do not turn.  To engage the mower, one dismounts the seat, manually positions the "tension mechanism", and off you go.  Not perfect by any standard, but workable.

That said, I'd really like to fix the problem.  Looking at the parts diagram for the transmission I can not begin to see how the pto is designed to engage / disengage.  Any help would be greatly appreciated.

  • Traill95 said thank you

#2 KennyP OFFLINE  



  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 27,634 Thanks
  • 39,004 posts
  • Location: Collinsville, Oklahoma

Posted July 04, 2016 - 06:01 PM

:wave: Welcome to the Forum. I looked in an 810 Om and found this:



  • MH81, Alc and boyscout862 have said thanks

#3 oldedeeres OFFLINE  

  • Senior Member
  • Member No: 14008
  • 5,534 Thanks
  • 3,073 posts
  • Location: Rivers End, Saskatchewan

Posted July 04, 2016 - 09:01 PM

Welcome aboard!