Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

i got it i got it


  • Please log in to reply
22 replies to this topic

#16 NUTNDUN OFFLINE  

NUTNDUN

    Lost in Cyber Space

  • Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 3
  • 10,266 Thanks
  • 15,618 posts
  • Location: Pennsylvania

Posted May 16, 2011 - 05:29 AM

you all dont think 800.00 was to much do ya ?


I don't think $800 is a bad deal. Most of the time you don't even see any of the 400 series listed below $1,500. From what you posted it sounds like it will run with little work to get going other then an oil leak the po mentioned. I think you got a good deal.

#17 middleageddeere OFFLINE  

middleageddeere

    Tacos!

  • Senior Member
  • Member No: 2033
  • 243 Thanks
  • 1,082 posts
  • Location: MI

Posted May 16, 2011 - 05:43 AM

You get the engine running and not leaking I think it alone is worth that much.

#18 JDBrian OFFLINE  

JDBrian

    Super Moderator

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2507
  • 9,574 Thanks
  • 14,136 posts
  • Location: Hubley, Nova Scotia - Canada

Posted May 16, 2011 - 09:59 AM

Sounds like a good deal to me. The cost to repower would be that much at least. A new X700 would set you back 5 figures!

#19 daytime dave ONLINE  

daytime dave

    Live long and prosper

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 531
  • 4,485 Thanks
  • 6,353 posts
  • Location: Upstate NY

Posted May 16, 2011 - 11:32 AM

Congrats. Hope it is a simple fix for you.

#20 Meangreen OFFLINE  

Meangreen

    Tractorholic

  • Senior Member
  • -GTt Supporter-
  • Member No: 31
  • 94 Thanks
  • 300 posts

Posted May 16, 2011 - 04:04 PM

Sounds like you got a great deal, congrat's. Did you get the 60" deck with it? Starting price for just the the deck on e-bay is usually around $800....

#21 Gary400 OFFLINE  

Gary400

    JD,junkie

  • Senior Member
  • Contributor
  • Member No: 2316
  • 225 Thanks
  • 768 posts
  • Location: North East Missouri

Posted May 16, 2011 - 09:12 PM

got it home and it does run but has a bad knock .i pulled the heads off and the rod on the right side is bad . i hope i can just get new rods and fix it but i'll know more after i get the oil pan off and look at the crank . as far as the rest of the tractor and deck its in very good shape a 1 to 10 its a 8 -9 .

#22 mikebramel OFFLINE  

mikebramel

    Ron Paul

  • Senior Member
  • Member No: 82
  • 176 Thanks
  • 1,009 posts
  • Location: Milwaukee

Posted May 16, 2011 - 09:19 PM

Thats a bummer. Still a good price. If you want to sell it as is I can move it for you LOL

#23 Gary400 OFFLINE  

Gary400

    JD,junkie

  • Senior Member
  • Contributor
  • Member No: 2316
  • 225 Thanks
  • 768 posts
  • Location: North East Missouri

Posted May 16, 2011 - 09:27 PM

Thats a bummer. Still a good price. If you want to sell it as is I can move it for you LOL

ummmmm NO lol
  • mikebramel said thank you




Top