Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

YAMAHA YT3600


  • Please log in to reply
4 replies to this topic

#1 Xrperry ONLINE  

Xrperry
  • Senior Member
  • Member No: 73285
  • 282 Thanks
  • 320 posts

Posted June 27, 2016 - 12:16 PM

hi all, does anyone know anything about this rider??


  • alissanq60 said thank you

#2 Utah Smitty OFFLINE  

Utah Smitty

    Tractorholic

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 5557
  • 1,643 Thanks
  • 1,746 posts
  • Location: Northern Utah

Posted June 27, 2016 - 12:25 PM

Good machines, but no longer supported. Designed essentially for mowing and misc. yard chores.

 

 

 Variations of the engine were used on gensets, etc.  Parts essentially impossible to find.

 

Smitty


  • Xrperry said thank you

#3 HDWildBill ONLINE  

HDWildBill

    Freedom is not Free. Thank those in uniform for your freedom.

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 6354
  • 8,712 Thanks
  • 8,564 posts
  • Location: Ga

Posted June 27, 2016 - 03:31 PM

I have a friend who has a YT6800.  You can get some parts from Yamaha but I have found shipping to be extremely high.  Unfortunately my friend loaned to some he was trying to help out and they abused it so now we have to repair it quite regular.  As Smitty said they are no longer in production so finding info about them can be hard.  There is a club on line that you can join that may be able to help you with info some.


  • Xrperry said thank you

#4 Xrperry ONLINE  

Xrperry
  • Senior Member
  • Member No: 73285
  • 282 Thanks
  • 320 posts

Posted June 27, 2016 - 08:26 PM

the guy said the solonoid is bad, can start it and let me drive it. looks in good shape with a mower deck. he wants 120.00



#5 HDWildBill ONLINE  

HDWildBill

    Freedom is not Free. Thank those in uniform for your freedom.

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 6354
  • 8,712 Thanks
  • 8,564 posts
  • Location: Ga

Posted June 28, 2016 - 09:17 AM

I just had the 6800 in for the same thing.  It was bad wiring at the + terminal. 

 

Make up a bypass button and connect it between the + terminal and Solenoid. Turn the ignition on and hit the button.  It should start or at least turn over.  


  • Xrperry said thank you




Top