Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Onan running, have questions, just goes fast!


  • Please log in to reply
15 replies to this topic

#1 glgrumpy OFFLINE  

glgrumpy

    Getting Out!

  • Senior Member
  • -GTt Supporter-
  • Member No: 8360
  • 6,653 Thanks
  • 6,469 posts
  • Location: Huntington, IN 46750 North East in State

Posted June 14, 2016 - 02:18 PM

Went out today and QT16 just started right up, what a suprise. Last time didn't wanna do a thing. Anyway, so it is running, but just wants to be fast. I turned idle down some, or can hold, but still pretty fast. If I turn idle adjust too low, just shuts down. Have to start with throttle at least half open. This engine more less is wide open till starts, then the gov pulls it back slower. SO, released the throttle cable some to see if more movement, not much diff. I have shot of the gov spring to the cable, tried diff holes, but think this outer one is the right one. There is an adjustment below that where the screw hits metal cover and think that must be for wide open adjust?? No diff in that movement. I do seem to have gas spitting from top holes in carb, so thinking float not adjusted correct, maybe too much gas all the time and that is the problem? I made a video on phone, first time to try, going to see it that downloads?? Not sure if same as picture, but will try it. Engine sounds funny in video, but think you can pick-up on the speed issue. I pan around to show some linkages and show the gas spitting.

One other item is on the points. I see sparks at times jump to the point mounting metal I think. Doesn't seem to miss or cut-out when happens, but is just random. I'm running w/out cover on them, and even when pass a driver down near to adjust carb, it seems to make them spark towards the case then?? I was wondering if I was going to get zapped or not adjusting carb. So far no gas has caught fire on points or the muffler right there, am I just being lucky?

Edited by glgrumpy, June 14, 2016 - 02:27 PM.


#2 Auburn David OFFLINE  

Auburn David
  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 61865
  • 2,754 Thanks
  • 1,962 posts
  • Location: Alabama

Posted June 14, 2016 - 02:20 PM

sounds like a leakiee carb base gasket to me..



#3 glgrumpy OFFLINE  

glgrumpy

    Getting Out!

  • Senior Member
  • -GTt Supporter-
  • Member No: 8360
  • 6,653 Thanks
  • 6,469 posts
  • Location: Huntington, IN 46750 North East in State

Posted June 14, 2016 - 02:31 PM

Hey! Can't answer till I get done with posting! :poke:  I tried to download a video, not really knowing how off my Samsung phone. Found the file in phone, it shows the number on here, I hit download, and it doesn't. On my phone there are some real big letters kinda behind the post links, can't read what it says. It is only about a minute or little longer. SO, too big of file?  Need a diff way to do those?  I see guy's vids here, just not sure how it is done.


  • Auburn David said thank you

#4 glgrumpy OFFLINE  

glgrumpy

    Getting Out!

  • Senior Member
  • -GTt Supporter-
  • Member No: 8360
  • 6,653 Thanks
  • 6,469 posts
  • Location: Huntington, IN 46750 North East in State

Posted June 14, 2016 - 02:35 PM

sounds like a leakiee carb base gasket to me..

Well is new gasket, didn't use any sealant, didn't figure I should. Bolts under the darn intake tract, might be able to tweak them some??  Think it is pretty tight tho, I made sure because of where they were at. I wasn't real happy with the float operation when doing carb, really thinking need tweaking again on it. Some one sold me an assist spring for the Metal float someone has used in it, but it helps close.  Did seem to have a tiny tight feeling just at close when messing with, wonder if maybe it is not really moving past that tight spot, little as it is??


  • Auburn David said thank you

#5 Auburn David OFFLINE  

Auburn David
  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 61865
  • 2,754 Thanks
  • 1,962 posts
  • Location: Alabama

Posted June 14, 2016 - 02:36 PM

Hey! Can't answer till I get done with posting! :poke:  I tried to download a video, not really knowing how off my Samsung phone. Found the file in phone, it shows the number on here, I hit download, and it doesn't. On my phone there are some real big letters kinda behind the post links, can't read what it says. It is only about a minute or little longer. SO, too big of file?  Need a diff way to do those?  I see guy's vids here, just not sure how it is done.

I have no clue myself..Dont use my phone unless I have to..and then its only to call the wife.



#6 dropped82 OFFLINE  

dropped82

    Nut Case

  • Senior Member
  • -GTt Supporter-
  • Member No: 9923
  • 1,397 Thanks
  • 1,228 posts
  • Location: Indiana

Posted June 14, 2016 - 03:52 PM

Did you reseal the intake manifold? There's a good possibility it's leaking. When you remove the carb, it actually splits in half. It's not uncommon for those to leak. Spray some carb cleaner around the intake and see if it affects the engine while running.

Eric

Sent from my SPH-L720T using Tapatalk
  • Sawdust, ENafziger and Auburn David have said thanks

#7 Chopperhed OFFLINE  

Chopperhed
  • Senior Member
  • Member No: 20120
  • 1,852 Thanks
  • 1,071 posts
  • Location: Edmonton, Ab, Canada

Posted June 14, 2016 - 11:08 PM

Sounds like it needs a good carb rebuild. The over revving indicates a severely lean condition. However, it's possible the intake valve needs some work. As posted above, check for a lean condition, vacuum leak, and the other usual suspects. But, generally most of these issue get traced back to the carb.

 

A needle and seat should not need anything but the floats to close them, a spring should not be required. You may have some plugged passages, or maybe just a bit of dirt or a bit of fuel line got stuck somewhere.



#8 glgrumpy OFFLINE  

glgrumpy

    Getting Out!

  • Senior Member
  • -GTt Supporter-
  • Member No: 8360
  • 6,653 Thanks
  • 6,469 posts
  • Location: Huntington, IN 46750 North East in State

Posted June 15, 2016 - 02:23 AM

Is cleaned carb. DD carb,simple, not many holes or passages. All seem clear. Did not split manifold, was aware of these on a Sears in past. Left it alone. I'll look at it later, see if issue.

#9 glgrumpy OFFLINE  

glgrumpy

    Getting Out!

  • Senior Member
  • -GTt Supporter-
  • Member No: 8360
  • 6,653 Thanks
  • 6,469 posts
  • Location: Huntington, IN 46750 North East in State

Posted June 18, 2016 - 10:09 PM

Worked on carb today. I pulled the top and looked at float and needle. Still didn't like the way needle kinda bound just before closing. SO, looked at old needle and put it on, the spring on it did not bind, liked much better. Took off the other 'assist' spring that was there. Back on and started. Had to choke to start, and would not run very far off choke, but enough to keep going. More it ran and warmed, could get off choke little more, but never right. Did not seem to rev as high, yet not good yet. I pulled each needle and blew cleaner in there while running, made it rev some, so think all is clear on those passage ways? Again, not much diff in the adjustment of the needles tho. While point were open did take the allen wrench and turn while running, not much change till it just quit. I reset the points at .20 from the .18 I had and is there now, no diff that I can tell. After it cooled and I came back to it, would only run with choke all the way on! AT one time had running OK, then opened throttle all the way open and it did not change a thing, just sat there at the fast idle, huhh!  This is with choke all the way on tho, dies when opened a bit. Does NOT leak gas all over the place as was before, so at least THAT is not a problem now. I sprayed Carb cleaner around the intake seams and no diff in running then, so don't think it leaks. Did base of carb and around head joints too, no diff. Not sure what next step will be. Any suggestions?



#10 Alc OFFLINE  

Alc

    Tractorholic

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 1094
  • 5,447 Thanks
  • 6,612 posts
  • Location: Bangor Pa

Posted June 19, 2016 - 05:45 AM

I do remember I had a small engine that just didn't seem to be getting enough fuel ,it ran but not like it should , I think I had the carb apart 3 times before I noticed the main jet was open as far a spraying carb cleaner and compressed air but it didnt look completly round opening , just a little bit of something hard along one side ,had to use carb cleaner and thin piece of wire and that did the trick

#11 glgrumpy OFFLINE  

glgrumpy

    Getting Out!

  • Senior Member
  • -GTt Supporter-
  • Member No: 8360
  • 6,653 Thanks
  • 6,469 posts
  • Location: Huntington, IN 46750 North East in State

Posted June 19, 2016 - 04:09 PM


  • Alc said thank you

#12 Alc OFFLINE  

Alc

    Tractorholic

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 1094
  • 5,447 Thanks
  • 6,612 posts
  • Location: Bangor Pa

Posted June 19, 2016 - 04:39 PM

Not how was thinking it was running for you , strange that gas is coming out of the vent

#13 dropped82 OFFLINE  

dropped82

    Nut Case

  • Senior Member
  • -GTt Supporter-
  • Member No: 9923
  • 1,397 Thanks
  • 1,228 posts
  • Location: Indiana

Posted June 19, 2016 - 04:52 PM

Makes me like the Nikki carbs more and more haha. I'm thinking of swapping my 1655 to a nikki carb.

Sent from my SPH-L720T using Tapatalk

#14 glgrumpy OFFLINE  

glgrumpy

    Getting Out!

  • Senior Member
  • -GTt Supporter-
  • Member No: 8360
  • 6,653 Thanks
  • 6,469 posts
  • Location: Huntington, IN 46750 North East in State

Posted June 19, 2016 - 05:01 PM

Now not leaking. Pulled and changed needle and seated better. Since, now only runs on choke. Not as fast, but runs some just off choke if warm maybe. I pulled needles, sprayed in cleaner, it reacts,but no changes. Even messed with points, no real diff. Points set again now.

Attached Thumbnails

  • 20160620_155245.jpg

Edited by glgrumpy, June 20, 2016 - 04:49 PM.


#15 glgrumpy OFFLINE  

glgrumpy

    Getting Out!

  • Senior Member
  • -GTt Supporter-
  • Member No: 8360
  • 6,653 Thanks
  • 6,469 posts
  • Location: Huntington, IN 46750 North East in State

Posted June 20, 2016 - 05:41 PM

Well, can't seem to do 2nd video now?? First went easy, now no go? Think I lost post here too? Man, hate being puter dummy! I think I saved video on you tube and also the link.....but don't know how to Paste or find link when here again?
  • Auburn David said thank you




Top