Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Ac quit in house


  • Please log in to reply
33 replies to this topic

#31 toomanytoys84 OFFLINE  

toomanytoys84

    Aaron

  • Senior Member
  • Member No: 45129
  • 8,241 Thanks
  • 5,077 posts
  • Location: Ohio

Posted June 14, 2016 - 03:26 PM

I placed a site to store order with lowes for a new disconnect, a new breaker and 30 feet of wire, I am going to run all new leads from the box to the furnace.  I have the data logger, I am going to run it on my main, and my furnace breaker and see what I come up with.  I can do two at one time, and sync the graphs. 


  • MH81 and Cvans have said thanks

#32 toomanytoys84 OFFLINE  

toomanytoys84

    Aaron

  • Senior Member
  • Member No: 45129
  • 8,241 Thanks
  • 5,077 posts
  • Location: Ohio

Posted June 14, 2016 - 08:46 PM

Cables changed. Data logger is logging. Manually cycling blower. I ran a switch up stairs through the duct work by my recliner. I listen for the thermostat to click and reach over and kick on the blower.

Sent from my XT1254 using Tapatalk

#33 coldone OFFLINE  

coldone

    Tractorholic

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 839
  • 1,631 Thanks
  • 1,668 posts
  • Location: Central NC

Posted June 15, 2016 - 05:48 AM

Back up running. New card installed. He said he if it happens again he is replacing the entire furnace. Which seems to be over the top.

 

 

It may seem over the top, but that is some very good customer service! Not too many people would be willing to do that.


  • toomanytoys84 said thank you

#34 toomanytoys84 OFFLINE  

toomanytoys84

    Aaron

  • Senior Member
  • Member No: 45129
  • 8,241 Thanks
  • 5,077 posts
  • Location: Ohio

Posted June 15, 2016 - 06:42 AM

It may seem over the top, but that is some very good customer service! Not too many people would be willing to do that.

That's very true. It wouldn't cost them a dime as it's all under warranty. 5 years parts and labor 10 year parts.

Today they are supposed to install the new card and their expert is supposed to be looking at it. It has to be something simple. I did ask him if he changed the start capacitor. He said he just changed the blower motor. I think the start cap is bad. The motor appears to have a soft start. There are two relays in the start circuit. One relay comes in. Blower starts then another relay comes in under a short delay. I think the first relay comes in there isn't enough juice in the capacitor to start the motor it bogs. Current shoots up and the other relay comes in and the motor starts. After a few of these starts the card connections weaken and they blow out.

Sent from my XT1254 using Tapatalk




Top