Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Working on the QT16 story


  • Please log in to reply
35 replies to this topic

#31 glgrumpy ONLINE  

glgrumpy

    Getting Out!

  • Senior Member
  • -GTt Supporter-
  • Member No: 8360
  • 6,662 Thanks
  • 6,476 posts
  • Location: Huntington, IN 46750 North East in State

Posted July 03, 2016 - 02:27 PM

Well, must have lied B4, still runs same. Did get off stand, run around some. So, trans works at least!

#32 spam OFFLINE  

spam

    Member

  • Member
  • Member No: 2482
  • 2 Thanks
  • 33 posts

Posted July 04, 2016 - 08:44 PM

Only needs 2 bolts on the front engine stub.  That entire shaft installation is a real super pain in the ass.  That's why I wanted to remind you to not forget the half round keys.  It's a super duper pain to have to go through it twice.



#33 glgrumpy ONLINE  

glgrumpy

    Getting Out!

  • Senior Member
  • -GTt Supporter-
  • Member No: 8360
  • 6,662 Thanks
  • 6,476 posts
  • Location: Huntington, IN 46750 North East in State

Posted July 11, 2016 - 06:11 PM

Was out in garage today and tractor just sitting there now, waiting for me to get back on it's needs. Decided to start it, just to see how it went. Started right up, and the throttle worked great, just as it should, not fast, good wide open speed and then backed it down again, and almost died from too low of idle, then when I tried to rev again was all back to the wild running problem again!  SO, this is second time this has happened to me on this tractor. What could the issue be?? When running good, gov acts fine and smooth, when it kicks into the bad running it waves back and forth wildly when reved up, smooths out low speed tho.  :wallbanging:



#34 glgrumpy ONLINE  

glgrumpy

    Getting Out!

  • Senior Member
  • -GTt Supporter-
  • Member No: 8360
  • 6,662 Thanks
  • 6,476 posts
  • Location: Huntington, IN 46750 North East in State

Posted July 21, 2016 - 01:06 PM

Well, decided I"m done with this tractor, want to move on. Have way too many new things in it, and still needs tinkering and the body work I didn't touch. I now have together some and can start and drive it around if do throttle careful. Lift works. I have a deck for it, but would need the front part of driveshaft to attach and a little bit of hanger metal to keep it on. One side of that was missing. Thinking it will be going to Portland this fall. Here's pix, think I can get $350 to $400 for it? Gonna ask that at least.

Attached Thumbnails

  • 20160720_180500.jpg
  • 20160720_180512.jpg
  • 20160720_180524.jpg

Edited by glgrumpy, July 21, 2016 - 01:08 PM.


#35 dropped82 OFFLINE  

dropped82

    Nut Case

  • Senior Member
  • -GTt Supporter-
  • Member No: 9923
  • 1,401 Thanks
  • 1,230 posts
  • Location: Indiana

Posted July 21, 2016 - 03:01 PM

The engine speed problem is due the spider in the governor coming apart. Most were plastic and would break up. That causes the governor balls moving around sporadically. Which causes speed issues. Sometime too fast, too slow, and just right. You have to pull the cam to replace.

Eric

Sent from my SM-G930P using Tapatalk
  • glgrumpy said thank you

#36 glgrumpy ONLINE  

glgrumpy

    Getting Out!

  • Senior Member
  • -GTt Supporter-
  • Member No: 8360
  • 6,662 Thanks
  • 6,476 posts
  • Location: Huntington, IN 46750 North East in State

Posted July 22, 2016 - 03:17 AM

Well, your the first to mention that. Makes sense. Maybe should set aside for awhile, then tear-down this winter and fix?? IF it don't sell, will do that, will try sale first.
  • dropped82 said thank you




Top