Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

JD 165 Hydro "Little John"


  • Please log in to reply
298 replies to this topic

#31 larrybl ONLINE  

larrybl

    Texas Member

  • Site Supporter
  • -GTt Supporter-
  • Contributor
  • Member No: 415
  • 4,943 Thanks
  • 3,322 posts
  • Location: Central Texas

Posted July 25, 2016 - 09:29 PM

I noted the lack of lock washers on many of the bolt fasteners. Not sure if I should use "lock tight" or add lock washers to the bolts I think should have it.
I straightened the front axle mount out.

Attached Thumbnails

  • P1160938.jpg
  • P1160939.jpg
  • P1160940.jpg


#32 larrybl ONLINE  

larrybl

    Texas Member

  • Site Supporter
  • -GTt Supporter-
  • Contributor
  • Member No: 415
  • 4,943 Thanks
  • 3,322 posts
  • Location: Central Texas

Posted July 27, 2016 - 09:15 PM

Sorry for a delay, Flat car Tires, Busted water hose, Thunder Storms, Major upgrades at work, And other projects took all my time. Soon as I get freed up I'll get back to LJD.


  • KennyP and TexasG have said thanks

#33 larrybl ONLINE  

larrybl

    Texas Member

  • Site Supporter
  • -GTt Supporter-
  • Contributor
  • Member No: 415
  • 4,943 Thanks
  • 3,322 posts
  • Location: Central Texas

Posted July 29, 2016 - 08:10 AM

I was looking through the operator manual to see what type fluid the transaxle takes, SAE 30 seems to be correct. What concerns me is the references to "Do not change the oil, or damage WILL occur". I noted that there is a drain plug on this. Has anyone changed their transaxle fluid? As noted before, I can spin the pulley by hand and observe axle movement.  



#34 Cat385B ONLINE  

Cat385B

    Therapy CAT

  • Senior Member
  • Contributor
  • Member No: 8002
  • 11,723 Thanks
  • 8,906 posts
  • Location: MN

Posted July 29, 2016 - 09:54 PM

I changed the transmission oil on the 185 I used to have, with no ill effects.
  • larrybl said thank you

#35 larrybl ONLINE  

larrybl

    Texas Member

  • Site Supporter
  • -GTt Supporter-
  • Contributor
  • Member No: 415
  • 4,943 Thanks
  • 3,322 posts
  • Location: Central Texas

Posted July 29, 2016 - 10:33 PM

I changed the transmission oil on the 185 I used to have, with no ill effects.

What did you use? Oil wise. I am thinking of up-ending the transaxle and pouring the old oil in a clean bucket to see what it looks like. 



#36 Cat385B ONLINE  

Cat385B

    Therapy CAT

  • Senior Member
  • Contributor
  • Member No: 8002
  • 11,723 Thanks
  • 8,906 posts
  • Location: MN

Posted July 30, 2016 - 02:46 AM

If I remember right, the 185 called for 10w-30. I think it was different than the 165-175 models.

#37 larrybl ONLINE  

larrybl

    Texas Member

  • Site Supporter
  • -GTt Supporter-
  • Contributor
  • Member No: 415
  • 4,943 Thanks
  • 3,322 posts
  • Location: Central Texas

Posted July 30, 2016 - 10:03 AM

I was planning on just up-ending it and pouring the oil through the fill tube into a container to see what it looks like. Then fill with 30W

 

Attached Thumbnails

  • Transaxle Oil.jpg


#38 UncleWillie ONLINE  

UncleWillie

    wabbit wangler

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 10399
  • 12,748 Thanks
  • 7,698 posts
  • Location: Gaston county, NC

Posted July 30, 2016 - 06:03 PM

Hogan and Newkirk seem impressed

larrybl.jpg


  • larrybl and KennyP have said thanks

#39 larrybl ONLINE  

larrybl

    Texas Member

  • Site Supporter
  • -GTt Supporter-
  • Contributor
  • Member No: 415
  • 4,943 Thanks
  • 3,322 posts
  • Location: Central Texas

Posted July 30, 2016 - 08:57 PM

I was wondering if someone would guess what was on TV.



#40 Cat385B ONLINE  

Cat385B

    Therapy CAT

  • Senior Member
  • Contributor
  • Member No: 8002
  • 11,723 Thanks
  • 8,906 posts
  • Location: MN

Posted July 30, 2016 - 10:41 PM

I was wondering if someone would guess what was on TV.


Not sure we need to guess? Unless someone has never seen the show, that is.
  • larrybl said thank you

#41 larrybl ONLINE  

larrybl

    Texas Member

  • Site Supporter
  • -GTt Supporter-
  • Contributor
  • Member No: 415
  • 4,943 Thanks
  • 3,322 posts
  • Location: Central Texas

Posted July 30, 2016 - 10:53 PM

I showed that picture to a co-worker, he had no clue.


  • TexasG said thank you

#42 Cat385B ONLINE  

Cat385B

    Therapy CAT

  • Senior Member
  • Contributor
  • Member No: 8002
  • 11,723 Thanks
  • 8,906 posts
  • Location: MN

Posted July 30, 2016 - 11:26 PM

I showed that picture to a co-worker, he had no clue.


He knew nothing? Nussing?

#43 larrybl ONLINE  

larrybl

    Texas Member

  • Site Supporter
  • -GTt Supporter-
  • Contributor
  • Member No: 415
  • 4,943 Thanks
  • 3,322 posts
  • Location: Central Texas

Posted July 31, 2016 - 10:33 PM

Some more parts restored today. Some more to go, I think I found an issue with the brake safety switch. No matter how I press this it shows a constant short. I found a possible replacement in my parts box that should work. By the diagram the switch should be (Closed - brake on) and (OPEN brake off). The switch I have has either option, I'll use the correct two terminals and BOLTS to attach. (Why rivet a part in that can go bad)? 

Attached Thumbnails

  • 1.jpg
  • 2.jpg
  • 3.jpg
  • 4.jpg
  • 5.jpg
  • 6.jpg

  • backwoods and UncleWillie have said thanks

#44 larrybl ONLINE  

larrybl

    Texas Member

  • Site Supporter
  • -GTt Supporter-
  • Contributor
  • Member No: 415
  • 4,943 Thanks
  • 3,322 posts
  • Location: Central Texas

Posted August 02, 2016 - 06:17 PM

A little side tracked this extended weekend. Relatives (Wife Side) visited from WV. The Roper was the favorite to ride. I was able to clean and paint the remaining Little John chassis parts after they left for Oklahoma to visit His relatives.  

Attached Thumbnails

  • 13729122_10210234070192368_8252220924251437102_n.jpg
  • P1170043.jpg
  • P1170044.jpg
  • P1170046.jpg
  • P1170049.jpg
  • P1170050.jpg
  • P1170057.jpg

  • backwoods said thank you

#45 larrybl ONLINE  

larrybl

    Texas Member

  • Site Supporter
  • -GTt Supporter-
  • Contributor
  • Member No: 415
  • 4,943 Thanks
  • 3,322 posts
  • Location: Central Texas

Posted August 03, 2016 - 08:35 PM

Ok, I have decided to just add oil to the hydro. It specifies 30W SE, CC, or CD. I have 30W Non detergent API-SA, and Detergent CF-2, CF.

Where can I find 30W SE, CC, or CD?






Top