Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

New member, MW simm 1271


  • Please log in to reply
18 replies to this topic

#1 Paulsadog OFFLINE  

Paulsadog
  • Member
  • Member No: 82260
  • 7 Thanks
  • 10 posts
  • Location: Maine

Posted April 14, 2016 - 08:37 PM

Hi all. Recently bought a MW Power-trac 7hp tractor. Belive it's a Simplicity model VC. Working thru some carburetor issues and waiting for a wire crimper for the spark plug connector to come in the mail.
I'll be asking for some advice on working on the axel but for now I'll try to post some pictures.20160326_164159.jpg 20160326_164615.jpg

Edited by Paulsadog, April 14, 2016 - 09:02 PM.

  • Alc, Bruce Dorsi, jpackard56 and 4 others have said thanks

#2 DougT ONLINE  

DougT

    Dog Approved

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 584
  • 5,716 Thanks
  • 4,274 posts
  • Location: north central Ohio

Posted April 14, 2016 - 08:42 PM

Welcome to the forum. Not sure what happened with the pictures. you can find some info that may help here:  http://gardentractor...-how-to-videos/


  • Paulsadog said thank you

#3 hbryant123 OFFLINE  

hbryant123
  • Member
  • Member No: 82246
  • 6 Thanks
  • 14 posts
  • Location: Indiana

Posted April 14, 2016 - 08:52 PM

Welcome! I am new as well! I've got an old 5 hp Midland!

#4 hbryant123 OFFLINE  

hbryant123
  • Member
  • Member No: 82246
  • 6 Thanks
  • 14 posts
  • Location: Indiana

Posted April 14, 2016 - 08:53 PM

My engine is like yours in design! What issues is it having?

#5 Paulsadog OFFLINE  

Paulsadog
  • Member
  • Member No: 82260
  • 7 Thanks
  • 10 posts
  • Location: Maine

Posted April 14, 2016 - 08:56 PM

Welcome! I am new as well! I've got an old 5 hp Midland!


Thanks,

Pretty neat these older machines. Looking forward to the local tractor show so can see about locating a few parts.

#6 Paulsadog OFFLINE  

Paulsadog
  • Member
  • Member No: 82260
  • 7 Thanks
  • 10 posts
  • Location: Maine

Posted April 14, 2016 - 09:01 PM

My engine is like yours in design! What issues is it having?

According to the manual I have there looks to be a bushing, washer than a retaining ring inside the axle tube/housing. I have yet to clean up the axle for a better look and pictures but it seems like the retaining ring has been pushed out towards the tire and is rather worn.


Duh, you meant issues with the engine. Just had to clean out the old gas which gummed up the float valve. Replace some gaskets and cleaned out the jets. Just need to fix the spark plug wire then try to run it again.

Edited by Paulsadog, April 14, 2016 - 09:13 PM.


#7 Paulsadog OFFLINE  

Paulsadog
  • Member
  • Member No: 82260
  • 7 Thanks
  • 10 posts
  • Location: Maine

Posted April 14, 2016 - 09:07 PM

Welcome to the forum. Not sure what happened with the pictures. you can find some info that may help here:  http://gardentractor...-how-to-videos/


Thank, think I'm getting the hang of adding the pictures. Tried to watch the video in the link, it played in VERY slow motion. Don't know if it's my devise on the android operating system or not?

#8 DougT ONLINE  

DougT

    Dog Approved

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 584
  • 5,716 Thanks
  • 4,274 posts
  • Location: north central Ohio

Posted April 14, 2016 - 09:22 PM

Down at the very bottom of the main forum pages on the left there is an option to change themes. There is a mobile option. Are you using that? I don't have a smart phone so can't be much help there. you could do a search in the site suggestions and questions forum for something that might help. 



#9 hbryant123 OFFLINE  

hbryant123
  • Member
  • Member No: 82246
  • 6 Thanks
  • 14 posts
  • Location: Indiana

Posted April 14, 2016 - 10:18 PM

According to the manual I have there looks to be a bushing, washer than a retaining ring inside the axle tube/housing. I have yet to clean up the axle for a better look and pictures but it seems like the retaining ring has been pushed out towards the tire and is rather worn.


Duh, you meant issues with the engine. Just had to clean out the old gas which gummed up the float valve. Replace some gaskets and cleaned out the jets. Just need to fix the spark plug wire then try to run it again.

Yea it sounds like your axle is a little different than mine, so far i havnt messed with my carb any i have been wondering what the procedure is for adjusting it, my spark plug wire does not have a boot on it! 



#10 Dieselcubmike OFFLINE  

Dieselcubmike
  • Senior Member
  • Member No: 11127
  • 1,327 Thanks
  • 1,511 posts
  • Location: Southwestern,Pa

Posted April 14, 2016 - 11:07 PM

Hello and welcome  :wave:


  • Paulsadog said thank you

#11 Alc ONLINE  

Alc

    Tractorholic

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 1094
  • 5,447 Thanks
  • 6,611 posts
  • Location: Bangor Pa

Posted April 15, 2016 - 05:52 AM

Welcome to GTTalk ! Will you be using your tractor for work or show ?
  • jpackard56 said thank you

#12 crittersf1 OFFLINE  

crittersf1

    GT Lunatic

  • Senior Member
  • Member No: 26142
  • 4,167 Thanks
  • 5,759 posts
  • Location: Newport, N.C.

Posted April 15, 2016 - 07:22 AM

:welcometogttalk:


  • jpackard56 and Paulsadog have said thanks

#13 jimmy G ONLINE  

jimmy G
  • Senior Member
  • Member No: 78021
  • 304 Thanks
  • 236 posts
  • Location: northern Michigan

Posted April 15, 2016 - 08:06 AM

I use the mobile version to scroll and reply,switch to full site version for pic's and thanks button(I kept the moderators away from better things until I did this) nice m-w could push a truck I bet

#14 shorty ONLINE  

shorty

    Member

  • Senior Member
  • -GTt Supporter-
  • Member No: 6172
  • 3,530 Thanks
  • 3,918 posts
  • Location: Lancaster County Pa

Posted April 15, 2016 - 08:54 AM

On the mobile version, the ✔ in the top right corner is the thanks button.
  • CraftsmanGT and Paulsadog have said thanks

#15 Paulsadog OFFLINE  

Paulsadog
  • Member
  • Member No: 82260
  • 7 Thanks
  • 10 posts
  • Location: Maine

Posted April 15, 2016 - 08:02 PM

Welcome to GTTalk ! Will you be using your tractor for work or show ?


Thank you.

I would using it for tractor work. It has the 28" tiller attachment. I am going to have to remove the tines and make sure that the shaft does not have elongated cross bolt holes. Right now the outer, RH set of tines, the cross bolt holes are rather elongated and it is loose on the shaft. I think it's had a hard life but it's not dead yet!




Top