Jump to content

Vote for Tractor of the Month
Garden Tractors and Parts on eBay

- - - - -

Wiring diagram 15 variable

  • Please log in to reply
2 replies to this topic

#1 Chevy2racr OFFLINE  

  • Member
  • Member No: 81648
  • 26 Thanks
  • 13 posts
  • Location: Iowa

Posted April 13, 2016 - 08:03 PM

Don't know why it was parked, what happened how it ran or anything. So one thing at a time, starter/gen works, guessing key switch is bad from some testing, but if like a full diagram cause I'm pretty sure it's gonna take some work. Help pleaseed3c4d24962d8851997a108214ed4caf.jpg

Sent from my XT1254 using Tapatalk
  • Traill95 and Bill 76 have said thanks

#2 EricFromPa OFFLINE  



  • Senior Member
  • Contributor
  • Member No: 2135
  • 2,169 Thanks
  • 2,250 posts
  • Location: Bedford County Pa.

Posted April 13, 2016 - 10:45 PM

1972 Montgomery Wards 15 Manual Lift, Vari-Speed  GIL 38144A  This manual has some good wiring diagrams in it.


Gilson/Wards used the same wiring up until they started using the Stator type alternator instead of the Starter Generator and then later they changed it around a little to incorporate the Electric PTO.Wiring didn't change much on them throughout the years.Only 3 different variants were used.


The wiring on a Gilson/Wards is a bit more complicated than most older GTs but once you figure out what wire goes where it's pretty simple.

Here ya go bud.



Good looking tractor you got there btw.

Edited by EricFromPa, April 13, 2016 - 10:54 PM.

#3 Chevy2racr OFFLINE  

  • Member
  • Member No: 81648
  • 26 Thanks
  • 13 posts
  • Location: Iowa

Posted April 17, 2016 - 08:51 PM

After looking at the diagram I'm assuming from the ignition switch c terminal turns on a "key on" light? And supply's power to headlights (which I don't have anyway) s terminal sends power to energize the starter solenoid, d goes to the magneto? So I assume this grounds with key off? And orange wire to the switch I assume provides the key switch power? Am I correct in this? The switch was junk I'll need to replace it, looks as though a lil switch was added, I've been able to crank it over by providing power to the starter/gen show showing any spark. First time working with a magneto instead of coil. Points look good visually haven't cleaned them or anything yet, working on this a little here and there when I get the chance. Thanks for the input guys

Sent from my XT1254 using Tapatalk