Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

816GT wiring


  • Please log in to reply
2 replies to this topic

#1 Jsnyder2214 OFFLINE  

Jsnyder2214
  • Member
  • Member No: 81808
  • 1 Thanks
  • 2 posts
  • Location: New York

Posted March 17, 2016 - 09:56 AM

New to the forum, love seeing some of these great old machines on here. My father owned an Allis-Chalmers CA when I was a kid, and now I've got my own 816GT for my first Allis. Now for my wiring issue, it was pretty shotty when I got it and was having some shorts. My brother, who runs wiring in dump trucks, decided to try to tackle it. We took tons of pictures of the wiring before pulling it out, but apparently not enough, and also have checked schematics in the manual. Wiring is almost right, but now we have no kill switch and the headlights will not turn on. If anyone has any idea of what wires we messed up and where, it would be appreciated. Thanks
  • Texas Deere and Horse said thank you

#2 boyscout862 ONLINE  

boyscout862
  • Senior Member
  • Member No: 8923
  • 9,804 Thanks
  • 7,545 posts
  • Location: N.E. Connecticut

Posted March 17, 2016 - 01:43 PM

Welcome to GTT. It may be in the ignition switch. Besure it has the correct type switch. If the ignition is battery powered, the switch puts power to the coil when it is on. If it is a magneto ignition, the switch grounds the magento when off and does nothing when on. If you use the wrong switch, you could  put power to a magneto and ruin it or the other way would be no power to the coil. Besure you have the correct schematic and then use a multi meter to test all connections, switches, and wires. Good Luck, Rick


Edited by boyscout862, March 17, 2016 - 01:44 PM.


#3 Jsnyder2214 OFFLINE  

Jsnyder2214
  • Member
  • Member No: 81808
  • 1 Thanks
  • 2 posts
  • Location: New York

Posted March 17, 2016 - 10:01 PM

Thanks Rick, I did put a new switch in it, which was the exact same as the old. I ordered from partstree.com, the old switch still worked it was just pretty corroded and I have no kill with either switch. The schematic that I have, is the only on I've been able to find online, also came included when I purchased the tractor




Top