Jump to content

Garden Tractors and Parts on eBay



Photo
- - - - -

1969 Sears Suburban 12


  • Please log in to reply
6 replies to this topic

#1 farmerall OFFLINE  

farmerall
  • Senior Member
  • Contributor
  • Member No: 8266
  • 2,191 Thanks
  • 1,471 posts
  • Location: McDonald Pa

Posted February 22, 2016 - 10:10 PM

I found this for sale on CL yesterday and decided to go take a look it at. For some reason I though I needed another tractor lol. So toady I took a drive and brought it home.

 

The tractor was bought new by the sellers grandpa and he was selling it for his grandma so you could call it a one owner machine, at least until today that is. I was told it last ran 2 years ago and has since been parked in a heated garage. The tractor is good condition and almost all original aside from some small parts and tires. It came with a nice mower deck and a snow plow.

 

For know it's going to sit in our storage shed then when I get some time I'll get it running again. The plan is to give it a good bath and keep the tractor as original as possible.

Attached Thumbnails

  • DSC04822.JPG
  • DSC04823.JPG
  • DSC04824.JPG
  • DSC04825.JPG
  • DSC04826.JPG
  • DSC04827.JPG
  • DSC04828.JPG
  • DSC04829.JPG
  • DSC04830.JPG
  • DSC04831.JPG
  • DSC04832.JPG

  • Gtractor, MH81 and Traill95 have said thanks

#2 MH81 OFFLINE  

MH81

    Proud to be Deplorable

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 29,909 Thanks
  • 29,736 posts
  • Location: N. W. PA

Posted February 22, 2016 - 10:28 PM

Looks nice Matt.
Glad you're keeping it original
  • farmerall said thank you

#3 Gtractor ONLINE  

Gtractor

    The Tractor Hoarder

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 782
  • 8,305 Thanks
  • 4,568 posts
  • Location: Chillicothe, MO

Posted February 22, 2016 - 10:49 PM

Thats a good original tractor.  Nice find!


  • farmerall said thank you

#4 case442 OFFLINE  

case442

    New Member

  • Senior Member
  • Member No: 2504
  • 690 Thanks
  • 420 posts
  • Location: Sewickley PA

Posted February 22, 2016 - 11:30 PM

Looks very nice Matt. I picked one up today also.

Mike
  • farmerall said thank you

#5 EricFromPa OFFLINE  

EricFromPa

    Tractorholic

  • Senior Member
  • Contributor
  • Member No: 2135
  • 3,097 Thanks
  • 2,811 posts
  • Location: Bedford County Pa.

Posted February 22, 2016 - 11:41 PM

That's a nice clean 68.Wouldn't mind having that one she's a looker.Doesn't look like the deck was used that much.

 

The oil around the head doesn't look so good but that's fixable.

My custom 10E had a bit of oil around the head.Head bolts were pretty loose.Guessing it happened because it was running really lean due to a messed up carb.Rings were pretty worn so I threw a new set of rings in it and a good used connecting rod and shimmed up the crank.She ran like a new one afterwards.Before it was pretty hard to start and smoked a bit till it was warmed up.

 

Walbro LME carbs are a pain in the butt to clean btw.Takes me a good 3 hours to get them perfectly clean.It's a bit easier if you can strip it down and boil them with a bit of degreaser.Something that won't foam up.1/2 cup of Lemon juice or 2 tbl spoons of Oxi Clean detergent additive works really good.


  • farmerall said thank you

#6 TAHOE OFFLINE  

TAHOE
  • Senior Member
  • Contributor
  • Member No: 24522
  • 7,604 Thanks
  • 5,518 posts
  • Location: "Hamiltucky" Ohio

Posted February 23, 2016 - 09:27 AM

nice grab.

Like your storage  :thumbs:   I see another orange and white one hanging out in there. :D


  • farmerall said thank you

#7 farmerall OFFLINE  

farmerall
  • Senior Member
  • Contributor
  • Member No: 8266
  • 2,191 Thanks
  • 1,471 posts
  • Location: McDonald Pa

Posted February 23, 2016 - 07:32 PM

Looks very nice Matt. I picked one up today also.

Mike

 

What did you find?

 

 

That's a nice clean 68.Wouldn't mind having that one she's a looker.Doesn't look like the deck was used that much.

 

The oil around the head doesn't look so good but that's fixable.

My custom 10E had a bit of oil around the head.Head bolts were pretty loose.Guessing it happened because it was running really lean due to a messed up carb.Rings were pretty worn so I threw a new set of rings in it and a good used connecting rod and shimmed up the crank.She ran like a new one afterwards.Before it was pretty hard to start and smoked a bit till it was warmed up.

 

Walbro LME carbs are a pain in the butt to clean btw.Takes me a good 3 hours to get them perfectly clean.It's a bit easier if you can strip it down and boil them with a bit of degreaser.Something that won't foam up.1/2 cup of Lemon juice or 2 tbl spoons of Oxi Clean detergent additive works really good.

 

I'm hoping the carb will be ok on this one. It looks like  the tractor was ran out of gas before it was parked.

 

nice grab.

Like your storage  :thumbs:   I see another orange and white one hanging out in there. :D

 

The other Suburban 12 is my brother's, he has a SS16 in there too.


  • TAHOE said thank you




Top