Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Prepping for engine removal


  • Please log in to reply
38 replies to this topic

#31 MNGB ONLINE  

MNGB
  • Senior Member
  • Member No: 62466
  • 1,003 Thanks
  • 829 posts
  • Location: Minnesota

Posted February 21, 2016 - 11:49 AM

Hi, when I posted the Kohler diagram I didn't get the one I thought so here's another wire schematic see if this helps, and I understand now which wire your disconnecting and that will stop the engine, have you tried a jumper wire directly from the coil (M) terminal directly  to the engine?

 

Attached File  Kohler Breakerless Ignition.pdf   817.27KB   29 downloads



#32 a.graham52 OFFLINE  

a.graham52
  • Senior Member
  • Member No: 72357
  • 88 Thanks
  • 111 posts
  • Location: Maine

Posted February 21, 2016 - 12:00 PM

Problem found. There is an in line resistor between the coil terminal and the ignition switch M terminal. Is this factory and if so what do I need to replace it?

Attached Thumbnails

  • 20160221_115717.jpg


#33 MNGB ONLINE  

MNGB
  • Senior Member
  • Member No: 62466
  • 1,003 Thanks
  • 829 posts
  • Location: Minnesota

Posted February 21, 2016 - 12:07 PM

Good deal, boy its nice to find a problem, yes Kohler really wants the resistor inline its there to prevent electrical feed back to the coil and trigger in the event of a switch malfunction,  temporarily you could go without it but I would get a replacement as soon possible.   

If you have a Radio Shack near just take the old one there and get one just like it.


Edited by MNGB, February 21, 2016 - 12:19 PM.


#34 MNGB ONLINE  

MNGB
  • Senior Member
  • Member No: 62466
  • 1,003 Thanks
  • 829 posts
  • Location: Minnesota

Posted February 21, 2016 - 12:12 PM

Hi a.graham, keep forgetting to ask how does the engine run now that is back together?



#35 a.graham52 OFFLINE  

a.graham52
  • Senior Member
  • Member No: 72357
  • 88 Thanks
  • 111 posts
  • Location: Maine

Posted February 21, 2016 - 12:32 PM

Haven't had it running long enough to know. Has a bit of piston slap and smokes a bit still. I did put a fair shake of MMO in the fuel so that could account for the smoke. Probably should have gone with a bigger piston but for now it runs and will get me though until this summer when outside working conditions are more favorable.
  • WNYTractorTinkerer said thank you

#36 a.graham52 OFFLINE  

a.graham52
  • Senior Member
  • Member No: 72357
  • 88 Thanks
  • 111 posts
  • Location: Maine

Posted February 28, 2016 - 09:02 PM

So I finally got her back together. Isavetractors.Com sent me the wrong fuel pump originally. The sent me the right one free of charge. I also ordered a new carb from them but it was nothing but problems. I used the tractor today for an hour filling in potholes in the driveway. The smoke is almost completely gone and the knocking noise is gone as well. So far I'm happy. Also did a good amount of rewiring. God wasn't there some nasty repairs to the wiring.

#37 a.graham52 OFFLINE  

a.graham52
  • Senior Member
  • Member No: 72357
  • 88 Thanks
  • 111 posts
  • Location: Maine

Posted March 19, 2016 - 08:51 PM

Played in the driveway some more today and really flogged it for a while. Runs great. No smoke and plenty of power. Love it. I pulled the engine and now the brakes work better, Trans doesn't grind, I almost think the paint a coming back lol
  • KennyP said thank you

#38 glgrumpy OFFLINE  

glgrumpy

    Getting Out!

  • Senior Member
  • -GTt Supporter-
  • Member No: 8360
  • 6,660 Thanks
  • 6,474 posts
  • Location: Huntington, IN 46750 North East in State

Posted March 20, 2016 - 07:27 PM

Better watch out....maybe "Christian" like in the movies!  But, stuff always looks better once it works right! :smilewink:



#39 a.graham52 OFFLINE  

a.graham52
  • Senior Member
  • Member No: 72357
  • 88 Thanks
  • 111 posts
  • Location: Maine

Posted March 20, 2016 - 09:24 PM

Lol my thoughts exactly. I will say it smokes on first start up. At idle a gentle puff but as soon as u throttle up its pretty hefty. After about 30 seconds it's gone and won't return until the next day




Top