Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Bolens gt 1800 hydro duratrac starting issue


  • Please log in to reply
4 replies to this topic

#1 Crgrove OFFLINE  

Crgrove
  • Member
  • Member No: 80072
  • 0 Thanks
  • 1 posts
  • Location: Maryland

Posted January 24, 2016 - 06:28 PM

Hi guys I have a bolens gt 1800 and I was plowing snow all day tractor ran fine and I was about to take it off the trailer and started it up it ran for a minute and then it shut off almost like someone turned the ignition off and now it won't start back up it cranks over it just won't start anyone have any ideas what could be the problem? Thanks Guys

#2 HDWildBill OFFLINE  

HDWildBill

    Freedom is not Free. Thank those in uniform for your freedom.

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 6354
  • 8,712 Thanks
  • 8,564 posts
  • Location: Ga

Posted January 24, 2016 - 06:37 PM

Welcome to GTtalk.  First of all do you have gas getting to the carb?  What about spark?  Is the plug wet after cranking?  Is the air cleaner clear?  I don't how many pieces of equipment I've gotten in with the same complaint and I check the air filter and it is plugged up.


  • boyscout862 said thank you

#3 Bolens 1000 OFFLINE  

Bolens 1000

    DR. Bolens

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7
  • 12,703 Thanks
  • 17,209 posts
  • Location: Western NY

Posted January 24, 2016 - 06:46 PM

Welcome :wave:

 

First thing would be to check if your getting spark/ fuel to your carb


  • boyscout862 said thank you

#4 glgrumpy OFFLINE  

glgrumpy

    Getting Out!

  • Senior Member
  • -GTt Supporter-
  • Member No: 8360
  • 6,668 Thanks
  • 6,486 posts
  • Location: Huntington, IN 46750 North East in State

Posted January 24, 2016 - 07:07 PM

Been plowing.......did ya check the gas tank, if full?  Is there any fuses in your system? Does it work now that it is cooled?  


  • boyscout862 said thank you

#5 boyscout862 OFFLINE  

boyscout862
  • Senior Member
  • Member No: 8923
  • 9,807 Thanks
  • 7,547 posts
  • Location: N.E. Connecticut

Posted January 24, 2016 - 08:17 PM

Welcome to GTT. It ran for a minute and then died. Did you just add gas? I have to suspect water in the gas. I never buy gas just after a rain or snow storm. That is when there seems to be more problems with water in the gas stations. The engine manuals usually have a troubleshooting guide to help sort through your situation. How much snow did you get? Post some pics please. Good Luck, Rick






Top