Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Trying Out Linux This Morning


  • Please log in to reply
81 replies to this topic

#1 chieffan ONLINE  

chieffan
  • Senior Member
  • Contributor
  • Member No: 62695
  • 6,134 Thanks
  • 4,486 posts
  • Location: SW Iowa

Posted January 17, 2016 - 12:18 PM

Have had these for over a week now but just getting time to play with it a little.  Have tried MINT and Now on UBUNTU.  How does one control the mouse speed?  Within 1/2" of movement I can cover the entire screen.  Very difficult to control that way.  Have checked the setting and that only covers the double click speed.  Have tried changing the speed in W7 but of course that didn't work either.  Going to have to slow this mouse down before I can do anything with Linux.  Any suggestions?


Edited by chieffan, January 17, 2016 - 12:20 PM.

  • KennyP said thank you

#2 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,355 Thanks
  • 39,630 posts
  • Location: Collinsville, Oklahoma

Posted January 17, 2016 - 12:22 PM

Have to wait for HDWildBill or Travis to come along. That's something I do not know yet!


  • chieffan said thank you

#3 chieffan ONLINE  

chieffan
  • Senior Member
  • Contributor
  • Member No: 62695
  • 6,134 Thanks
  • 4,486 posts
  • Location: SW Iowa

Posted January 17, 2016 - 12:34 PM

Thanks Kenny.  do you have that situation also?



#4 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,355 Thanks
  • 39,630 posts
  • Location: Collinsville, Oklahoma

Posted January 17, 2016 - 12:37 PM

No. Mine works like it should. I have no idea why yours is moving so fast. Is it a wireless mouse?

 

I'm on the XP puter at the moment. Just checked the Linux mouse and yes it is faster in movement.


  • chieffan said thank you

#5 HDWildBill OFFLINE  

HDWildBill

    Freedom is not Free. Thank those in uniform for your freedom.

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 6354
  • 8,697 Thanks
  • 8,555 posts
  • Location: Ga

Posted January 17, 2016 - 12:44 PM

In mint go under control panel (system settings) then under hardware there is a button for mouse & touch pad.  Double click on that and about midway down there an acceleration control.  This is under Cinnamon Desktop.  I would imagine all the Mint flavors would be similar.

 

I don't have a copy of Ubuntu so I can't say but since Mint is a family member of Ubuntu there should be something in the settings.


  • KennyP and chieffan have said thanks

#6 chieffan ONLINE  

chieffan
  • Senior Member
  • Contributor
  • Member No: 62695
  • 6,134 Thanks
  • 4,486 posts
  • Location: SW Iowa

Posted January 17, 2016 - 12:52 PM

When I go to 'System Settings' there is a button for 'Mouse and Touchpad'.  Only thing that can be changed is the double click speed.  No other drop down menues.  Had this same situation in Mint.  That is why I am trying Ubuntu on Travis' suggestions last weekend.  The Post button on here is small enough it is hard to get the pointer to stop on it.  Then trying to control the ponter my hand starts to crap from holding it tight.  Arthritis not helping any either.


Edited by chieffan, January 17, 2016 - 12:54 PM.

  • KennyP said thank you

#7 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,355 Thanks
  • 39,630 posts
  • Location: Collinsville, Oklahoma

Posted January 17, 2016 - 12:53 PM

On Mint (rosa), it's under 'Preferences'. Mine is set at the slowest position, yet 1/2" movement takes it all the way across the screen.


  • chieffan said thank you

#8 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,355 Thanks
  • 39,630 posts
  • Location: Collinsville, Oklahoma

Posted January 17, 2016 - 12:56 PM

When I go to 'System Settings' there is a button for 'Mouse and touchpad'.  Only thing that can be changed is the double clips speed.  No other drop down menues.  Had this same situation in Mint.  that is why I am trying Ubuntu on Travix's suggestions last weekend.  The Post button on here is small enough it is hard to get the pointer to stop on it.  Then trying to control the poonter my hand starts to crap from holding it tight.  Arthritis not helping any either.

What browser are you using right now? If FF, hold the 'Ctrl' button down and hit the '+' button. That will enlarge what's on the screen.


  • HDWildBill and chieffan have said thanks

#9 HDWildBill OFFLINE  

HDWildBill

    Freedom is not Free. Thank those in uniform for your freedom.

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 6354
  • 8,697 Thanks
  • 8,555 posts
  • Location: Ga

Posted January 17, 2016 - 01:02 PM

What desktop are you running?  I have mint Cinnamon running on my laptop and Mate under PCLOS running on the desktop and both have a sensitivity, Acceleration, and size slider.  Neither have a drop down.


  • chieffan said thank you

#10 chieffan ONLINE  

chieffan
  • Senior Member
  • Contributor
  • Member No: 62695
  • 6,134 Thanks
  • 4,486 posts
  • Location: SW Iowa

Posted January 17, 2016 - 01:21 PM

On FireFox with Ubuntu.  Enlarged the screen about 4 time and that cut the mouse speed down a lot.  At least I have half a chance to control it now.  Might get used to it if I use it long enough.


Edited by chieffan, January 17, 2016 - 01:22 PM.

  • KennyP and HDWildBill have said thanks

#11 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,355 Thanks
  • 39,630 posts
  • Location: Collinsville, Oklahoma

Posted January 17, 2016 - 01:27 PM

That also made the post button larger for you! Have fun!


  • HDWildBill and chieffan have said thanks

#12 chieffan ONLINE  

chieffan
  • Senior Member
  • Contributor
  • Member No: 62695
  • 6,134 Thanks
  • 4,486 posts
  • Location: SW Iowa

Posted January 17, 2016 - 02:14 PM

Had to go back to W7 & FF.  Could not handle trying to control the mouse.  Hand kept cramping.  Not fun.  Got to be someway to control the excessively fast mouse.  1/2" of mouse movement to go clear across the screen is unreasonable to me, probably cause I am not use to it and doubt I will.  Kind of like Linux so far but not that mouse speed. 



#13 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,355 Thanks
  • 39,630 posts
  • Location: Collinsville, Oklahoma

Posted January 17, 2016 - 02:17 PM

That does take some getting used too. I had forgotten already how fast it is, just got used to it. Now, the windows mouse seems slow!


  • HDWildBill and chieffan have said thanks

#14 HDWildBill OFFLINE  

HDWildBill

    Freedom is not Free. Thank those in uniform for your freedom.

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 6354
  • 8,697 Thanks
  • 8,555 posts
  • Location: Ga

Posted January 17, 2016 - 02:31 PM

I can't recall ever having an issue with the mouse moving to fast and I'm using an external mouse in the laptop.  I have had issues with double clicking in KDE.  Ubuntu and Mint both have a device manager (or Ubuntu additional drivers) you might try loading the drives that came with the mouse and see if it that solves the problem.


  • chieffan said thank you

#15 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,355 Thanks
  • 39,630 posts
  • Location: Collinsville, Oklahoma

Posted January 17, 2016 - 02:42 PM

Bill, my Windows mouse moves much slower than the one on Linux. A half inch sideways is all the way across the screen on the laptop. Takes  some getting used to, but didn't take long for me to get the hang of it. I had totally forgotten about it until he said something. I have both systems side by side and the Linux mouse is much faster. And my speed setting is as slow as I can set it.






Top