Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

New Boots on my Bolens 1254


  • Please log in to reply
24 replies to this topic

#1 Bolens800uk OFFLINE  

Bolens800uk
  • Senior Member
  • Member No: 63893
  • 1,165 Thanks
  • 919 posts
  • Location: Devon, England

Posted January 15, 2016 - 05:36 PM

I have posted up a photo of my 1254 with its new boots. I think it looks absolutely cool and mean.

Can't wait to use her properly once the engine is sorted.........

image.jpeg
  • daytime dave, Alc, wvbuzzmaster and 7 others have said thanks

#2 CanadianHobbyFarmer OFFLINE  

CanadianHobbyFarmer
  • Senior Member
  • Member No: 73571
  • 939 Thanks
  • 596 posts
  • Location: Coldwater, Ontario, Canada

Posted January 15, 2016 - 06:07 PM

It looks great with the tri-ribs on the front now. I have ag tires on the back of my 1054 now  but still have turf tires on the front. I want to get a pair of tri-ribs for front, but I have other priorities at the moment. What is the issue you are having with the engine?

 

Jim


  • Bolens800uk said thank you

#3 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,461 Thanks
  • 39,690 posts
  • Location: Collinsville, Oklahoma

Posted January 15, 2016 - 06:10 PM

What brand are the tri-ribs? Alice would like a set of those!


  • Bolens800uk said thank you

#4 Bolens800uk OFFLINE  

Bolens800uk
  • Senior Member
  • Member No: 63893
  • 1,165 Thanks
  • 919 posts
  • Location: Devon, England

Posted January 15, 2016 - 06:11 PM

It looks great with the tri-ribs on the front now. I have ag tires on the back of my 1054 now  but still have turf tires on the front. I want to get a pair of tri-ribs for front, but I have other priorities at the moment. What is the issue you are having with the engine?
 
Jim


Jim, thanks for your comments. Unfortunately it is the dreaded stator and modules are not sparking. I have added a wanted post for anyone who got a working one available.

Cheers Andrew
  • chieffan said thank you

#5 Bolens800uk OFFLINE  

Bolens800uk
  • Senior Member
  • Member No: 63893
  • 1,165 Thanks
  • 919 posts
  • Location: Devon, England

Posted January 15, 2016 - 06:14 PM

What brand are the tri-ribs? Alice would like a set of those!


Kenny, thanks for your comments. The tri ribs are Trelleborg T513 (4.00 - 8) from bigtyres.co.uk

Cheers Andrew
  • Alc, KennyP and chieffan have said thanks

#6 CanadianHobbyFarmer OFFLINE  

CanadianHobbyFarmer
  • Senior Member
  • Member No: 73571
  • 939 Thanks
  • 596 posts
  • Location: Coldwater, Ontario, Canada

Posted January 15, 2016 - 06:28 PM

Now that you mention that, I did see your wanted ad. There is a company called pertronix that makes electronic ignitions for a wide variety of applications, mainly to replace points type ignitions. I just did a search on their site, but only found stuff for the bigger Wisconsins. They do add new products all the time and they do listen to requests. There are a lot of old Wisconsins using the same setup as yours (and mine), I wonder if they would be interested in making an ignition for them. It wouldn't be original, but better than nothing.

 

Jim

 

Edit: I am going to send them an E-mail and see what they have to say.


Edited by CanadianHobbyFarmer, January 15, 2016 - 06:33 PM.

  • Alc, KennyP, TomLGT195 and 2 others have said thanks

#7 Eric OFFLINE  

Eric
  • Senior Member
  • Member No: 41778
  • 988 Thanks
  • 672 posts
  • Location: Wisconsin

Posted January 15, 2016 - 06:38 PM

Just rebuilt a tra10d with points eliminator and electronic ignition, worked great!
  • Alc, chieffan, Bolens800uk and 1 other said thanks

#8 Bolens800uk OFFLINE  

Bolens800uk
  • Senior Member
  • Member No: 63893
  • 1,165 Thanks
  • 919 posts
  • Location: Devon, England

Posted January 15, 2016 - 06:39 PM

Thanks Jim; I am exploring all avenues at the moment. The 1254 is a bit of fun; in fact all my Bolens are for fun!
  • chieffan and CanadianHobbyFarmer have said thanks

#9 Bolens800uk OFFLINE  

Bolens800uk
  • Senior Member
  • Member No: 63893
  • 1,165 Thanks
  • 919 posts
  • Location: Devon, England

Posted January 15, 2016 - 06:40 PM

Just rebuilt a tra10d with points eliminator and electronic ignition, worked great!


Can you post up some details on how you went about this please Eric? Cheers
  • chieffan and CanadianHobbyFarmer have said thanks

#10 CanadianHobbyFarmer OFFLINE  

CanadianHobbyFarmer
  • Senior Member
  • Member No: 73571
  • 939 Thanks
  • 596 posts
  • Location: Coldwater, Ontario, Canada

Posted January 15, 2016 - 06:57 PM

Just rebuilt a tra10d with points eliminator and electronic ignition, worked great!

 

I would be interested in seeing the details on that as well. Mine is running fine right now, but it will inevitably give up some day.

 

Jim


  • chieffan said thank you

#11 blackjackjakexxix ONLINE  

blackjackjakexxix

    Blackjackjakexxix

  • Senior Member
  • Sponsor
  • Member No: 2194
  • 2,356 Thanks
  • 1,763 posts
  • Location: Pulaski,Pa 16143

Posted January 15, 2016 - 07:13 PM

Jim, thanks for your comments. Unfortunately it is the dreaded stator and modules are not sparking. I have added a wanted post for anyone who got a working one available.

Cheers Andrew

Andrew,there a guy on MTF saying he has some stator for the Wisconsin Bigrigs93
  • WrenchinOnIt, chieffan and Bolens800uk have said thanks

#12 chieffan ONLINE  

chieffan
  • Senior Member
  • Contributor
  • Member No: 62695
  • 6,157 Thanks
  • 4,503 posts
  • Location: SW Iowa

Posted January 15, 2016 - 08:07 PM

Those point eliminator electronic ignition modules work only with magneto ignition.  Won't work with battery ignition engines.  Have used several of them but need a good coil for them to work.  They just eliminate the points.


  • WrenchinOnIt and Bolens800uk have said thanks

#13 Eric OFFLINE  

Eric
  • Senior Member
  • Member No: 41778
  • 988 Thanks
  • 672 posts
  • Location: Wisconsin

Posted January 15, 2016 - 09:20 PM

Yes I may have some pics of it I will have to look in the morning. I also have a points eliminator kit for my cub 127 and it is definitely not mag ignition, I have the instructions in my shop I had to call the guy and he told me the same kit will work with any battery ignition this is how I came to do the estate keeper like this. It runs great and also did not have mag ignition. I will get the info for you tomorrow as it is very cold and dark in the barn tonight. If you want to look it up I used ignition solutions for small engines and garden pulling tractors. Great source of info and also great people to contact when in a jam!
  • Alc, Bolens800uk and CanadianHobbyFarmer have said thanks

#14 Bolens800uk OFFLINE  

Bolens800uk
  • Senior Member
  • Member No: 63893
  • 1,165 Thanks
  • 919 posts
  • Location: Devon, England

Posted January 16, 2016 - 02:05 AM

Andrew,there a guy on MTF saying he has some stator for the Wisconsin Bigrigs93


Rick already on the case! Thanks Andrew

#15 Bolens800uk OFFLINE  

Bolens800uk
  • Senior Member
  • Member No: 63893
  • 1,165 Thanks
  • 919 posts
  • Location: Devon, England

Posted January 16, 2016 - 02:31 AM

Eric and Roger, thanks for your respective comments on the engine saga. Any help will be greatly recieved.

Cheers Andrew
  • blackjackjakexxix said thank you




Top